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Introduction 

UELCOME TO PAINT SHOP PRO 5 
Welcome to Paint Shop Pro 5, the newest version of the award-winning program 
from Jasc Software, Inc. Paint Shop Pro 5 contains the tools you will need to 
paint, edit, and retoluch your images, and a browser to help manage your files. It 
is powerful enough for the professional and friendly enough for the beginner. 
Whether you work with graphics daily or occasionally and create Web or printec 
pages, Paint Shop Pro 5 is,the program for you. 

WHAT’S NEW I N  VERSION 5? 

New Features 
Paint Shop Pro version 5 now supports: layers; digital cameras; CMYK 
separations; multi-level undos; Adobe-compatible plug-ins; import/export and 
file format plug-ins; pressure-sensitive drawing tablets; anti-aliasing for lines, 
objects, and selectiains; Jasc Software’s own PSP file format; user-definable grids; 
and rulers. 

New Tools 
Paint Shop Pro 5 has several new tools, including: an adjustable cropping tool; a 
free-form interactive deformation tool; several new selection tools; an expanded 
selection of retouching brushes; a PictureTube tool; a Microsoft Explorer style 
image browser, and much more. 

\BOUT THIS GUIDE 
This User’s Guide assumes that you understand and are comfortable using the 
Windows 95 or Windows NT operating system. Please take time to become 
familiar with your computer’s operating system before using Paint Shop Pro 5. I 



you are new to Windows, you may find the Windows Help files useful. To open 
the Windows Help files, click the Start button, and then click Help. Double-click 
the "Tour: 10 minutes to using Windows" icon for an overview of the Windows 
features. 

This guide uses the following conventions: 

Mouse 
Click 

Right-click 

Double-click 
Drag 

Release 
Scroll 

Keyboard 
<Tab> 

<X> 

Press and release the primary mouse button. The primary mouse 
button is the button you use most often. For most people, this is 
the left mouse button. 
Press and release the secondary mouse button. The secondary 
button is the button you use least often. For most people, this is 
the right button. 
Press and release the primary mouse button twice. 
Move the mouse while you hold down the primary mouse 
button. 
Remove your finger from a mouse button. 
Scroll bars along the right and bottom sides of an image can be 
used to move the image up and down and left and right within 
the window. To use a scrollbar, either click and hold one of the 
arrow buttons at either end of the bar, or drag the scroll bar 
slider. 

Press the <Tab> key to move from one text box to the next or to 
make the floating palettes disappear and reappear. 
Indicates a letter or word (the letter X or word X) on the 
keyboard. 

Using the keyboard to carry out commands often involves pressing keys togethe 
or in succession. 
<Ctrl>+<A> (Or any two keys joined by a plus sign) Press and hold down th 

<Ctrl> key while pressing <A>. 
<Shift>+Click Press and hold down the <Shift> key while clicking a button or 

object. 
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Terminology 
Cancel Button 

Check Box 

Choose 

Slider 

Spin Control 

Click this button in a dialog box to close the box without 
applying the settings. 
Click it to turn an option on and off. When the option is selectec 
the box contains a check mark; when the option is not selected, 
the box is blank. 
Used to indicate you should select a command or feature, 
usually by clicking it. At times this involves opening list boxes, 
scrolling, and clicking a choice. 
Drag the slider or press the keyboard arrows to move along a 
range of settings. With most sliders, moving to the left or down 
reduces an effect or value, and moving to the right or up 
increases it. 
The buttons with upward and downward pointing arrows at th 
right-hand side of number boxes. Click a button to increase or 
decrease the numbers by one. Press and hold a button to increa: 
or decrease the numbers rapidly. 

THE TUTORIAL 
The tutorial included in Paint Shop Pro 5 consists of several step-by-step lessom 
that show you how to use the program. It begins by explaining commonly used 
tools and adds to tlhem with each lesson. The later lessons employ many of the 
sophisticated tools and features of interest to experienced users and 
professionals. 

The Tutorial section of the manual contains the lessons and pictures to assist yo1 
If you are familiar with Paint Shop Pro, work through the lessons using new 
features to get comfortable with them. If you are new to graphics, you might 
prefer to work through the lessons sequentially. 

The images you will use in the lessons are located in the Tutorial folder on the 
CD-ROM. You can open them directly from the CD-ROM or copy them to your 
hard drive. 



iETTING TECHNICAL SUPPORT 
The "Troubleshooting" section of this guide answers the questions asked most 
frequently about Paint Shop Pro. You will also find extensive information in the 
o n h e  Help. 

If none of these resources addresses your problem, you can get additional help ir 
one of the following ways: 
0 Outside the United States and Canada, contact the local distributor. They are 

listed in the online Help. 
Within the United States or Canada, contact Jasc Software, Inc. at: 

Email techsup@jasc.com 
Web site http:/ /www.jasc.com 
Telephone (612) 930-9171 
Mail Jasc Software, Inc. 

11011 Smetana Road 
Minnetonka, MN 55343 

USA 

ii 

mailto:techsup@jasc.com
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CHAPTER 

Getting Startec 

‘OUR SYSTEM SETUP 

linimum System Requirements 
Computer 486 Processor 
Operating System 
Hard Drive 
Other Drives 
Monitor 256 color display 
RAM 

Miscellaneous 

Windows 95 or Windows NT 4 
10 MB free for minimum installation 
CD-ROM drive or floppy disk drive 

12 MB. Editing an image requires free memory of 2 to 3 
times the image’s uncompressed file size. 
Mouse or other pointing device 

Lecommended System Requirements 
As with any other graphics program, the highest resolution 24 or 32 bit video 
display, most RAM memory, fastest processor, and largest hard disk that you ca 
afford will increase your enjoyment of the program. While you can run Paint 
Shop Pro 5 on a computer with only 12 MB RAM, we recommend that you run if 
on a computer with at least 16 MB. 

If you have a pressure-sensitive tablet, you can use it with Paint Shop Pro to vaq 
the opacity and color of your brushes. 

NSTALLING PAINT SHOP PRO 
Paint Shop Pro, which now includes Animation Shop, the new animation creator 
is available on a CD-ROM. The program installs like most other Windows 95 or 
Windows NT 4.0 applications. 



To install Paint Shop Pro and/or Animation Shop from the CD-ROM, do the 
following: 

If Windows 95 / Windows NT 4.0 isn‘t running, start it now. 
Insert the Paint Shop Pro CD into your CD-ROM drive. 
Windows should detect the CD and automatically irun the installation 
program. If the computer’s automatic detection feature is turned off, right- 
click the CD-ROM icon, and choose Install. 
Click Setup Paint Shop Pro to proceed with the setup. 
You can install both the Paint Shop Pro and Animation Shop programs, only 
Paint Shop Pro, or only Animation Shop by selecting or clearing the 
appropriate check boxes. 
Follow the on-screen prompts to complete the installation. 

.EGISTERING PAINT SHOP PRO 5 
If you ordered Paint Shop Pro 5 by phone or mail directly from Jasc Software, 
Inc., you are already a registered user. If you purchased the program at a store, 
please complete and mail the registration card. Registered users receive 
upgrade notifications, special product offers, and technical support. 

ITARTING PAINT SHOP PRO 
You can start Paint Shop Pro: 

From the Start menu 
0 From My Computer or the Windows Explorer 

kom the Start Menu 

To start Paint Shop Pro from the Start menu: 
1 
2 
3 
4 

Click the Start button on the Taskbar. The Start menu opens. 
Choose Programs. The Programs folder opens. 
Choose Paint Shop Pro. The Paint Shop Pro folder opens. 
Click Paint Shop Pro 5. 
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From My Computer or the Windows Explorer 
To start Paint Shop Pro from My Computer or the Windows Explorer, navigate 
the Paint Shop Pro folder and double-click PSP.EXE. You’ll find PSP.EXE in the 
drive and folder that you entered during installation. If you used the default 
setup, PSP.EXE is in CAPROGRAM FILESPAINT SHOP PRO. 

JCTIVATING PAINT SHOP PRO 
If you’re using analther program and want to return to Paint Shop Pro, click its 
icon on the Windows Taskbar. 

Taskbar with Paint Shop Pro Icon 

THE PAINT SHOP PRO WINDOW 
The first time you start Paint Shop Pro, the Tip of the Day and File Associations 
dialog box appear. The Tip of the Day contains hints to help you use the prograi 
more efficiently. The File Associations dialog box lets you assign file formats to 
Paint Shop Pro in the Windows registry so the computer will launch Paint Shop 
Pro whenever you seek to view or edit these types of files. To edit the file 
associations, access this dialog box from the Preferences command in the File 
menu. 

The main window appears. This window is your workspace, and it contains the 
tools you will use to create, edit, and print images. When you first open Paint 
Shop Pro, your window will look similar to the one on the following page. Somc 
of the palettes may not be visible or may be in different locations. This is normal 
The toolbars and palettes can be moved around the screen, hidden, and 
displayed as needed. 



Paint Shop Pro Main Window 

Title Bar 

bo1 bar' 

Active 
Image 

Ihat's in the Main Window? 
Title Bar 
The Title bar displays the program control icon, the application or active image 
title, and the minimize, maximize, and close buttons. 

Title Bar 

Control Icon Control Menu 
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Standard Window Buttons 
Minimize 

Maximize 

Restore 

Close Closes the window 

Reduces window to an icon 

Enlarges window to fill the screen 

Returns window to its last non-minimized, non-maximized position 

Menu Bar 
The Menu bar displays the menu headings. The menus available depend on wh 
type of window is open in the workspace. There are a total of three menus - the 
no document open, the image is open, and the Browser is open menu - which a 
grouped by type of command. The commands you will use most frequently are 
also displayed on the toolbar and palettes. 

Menu Bar 

Toolbar 
The toolbar provides buttons that 
access some of the frequently-used 
commands in the menus. If a 
command is unavailable, its button 
appears greyed-out. To add and 
remove the toolbar buttons, see 
Chapter 12, “Configuring Paint Shop 
Pro.” 

Toolbar 



Tool Palette 
The Tool palette contains the image-editing 
tools. When you click a tool button, the 
Control palette displays its options. 

Tool Palette 

Workspace 
The workspace is the area of the main 
window where you work with images and 
the Browser. 

Status Bar 
The status bar, which appears along the 
bottom of the window, contains 
information about Paint Shop Pro tools and 
active images. When you point the cursor 
at an item or control, it displays a brief 
description. With an active image, it 
displays the size in pixels and memory 
(RAM) needed by the image, and the 
coordinates of the cursor. 

Status Bar 
- _ _ _ _ _ _ _ ~  ___I_._ //-- 1 (200. 74) Ilmetge: 641 x 410 x 16 Million - 1 MEWes A 

Color Palette 
The Color palette contains the selection of available colors and displays the activ 
foreground and background colors. It appears on the right side of the window 
when you first start Paint Shop Pro. 
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Control Palette Color Palette 

The following items will also appear when you first start Paint Shop Pro: the 
Control and Layer palette and the Histogram window. They are not attached to 
the main window and can be moved to any position on the screen. 

Control Palette 
Tool Control Tab 
The Tool Control tab contains the options for modeing the image-editing tools 
Brush Tip Tab 
The Brush Tip tab contains the controls for configuring brushes and the access t 
the custom brushes. It becomes available whenever you select a brush. At other 
times, it is greyed-out. 

Histogram Window 
The histogram window contains a graph of the distribution of RGB color and 
light in an image. 

Histogram Window 



Layer Palette 
The Layer palette contains the controls used when working with Layers. 

Layer Palette 

Image 
When you open or create an image file, Paint Shop Pro displays the image 
window in the workspace. 

Browser 
Although you will not see the Browser when you first open Paint Shop Pro, it is 
an integral feature of the program. The Browser opens in its own window, and it  
can remain open in the workspace while you edit images. When the Browser is 
open, the Menu bar displays the ImageFile menu, and Browser commands 
appear in the appropriate menus. 

king the Bars, Palettes, and Histogram Window 
Paint Shop Pro makes it easy for you to use its bars, palettes, and histogram 
window. 

Viewing and Hiding 

From the View Menu 
To display or hide a bar, palette, or window, do the following: 
1 
2 

Choose Toolbars from the View menu. The Toolbars selection box opens. 
Select the check boxes of the items you want Paint Shop Pro to display. 
The items with boxes containing checks will be displayed. The items with 
empty boxes will be hidden. 
Click OK to close the Toolbars selection box and display the selected items. 3 

From the Toolbar 
To display or hide a bar, palette, or the histogram window, click its button on th 
toolbar. 
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Bar, Palette, and Histogram Buttons 

m 

From the Keyboard 
To hide the visible floating palettes at any time, press <Tab>. Press <Tab> again 
to display them. 

Docking and Undocking 
The toolbar and the Color and Tool palettes can also be docked at the edges of 
the window. A docked bar or palette becomes part of the border around the 
image. An undocked bar or palette "floats." You can move it anywhere on the 
screen. When you open Paint Shop Pro for the first time, the bars and palettes arc 
docked at their default positions. 

To dock a palette or the toolbar, do one of the following: 
Drag the palette or toolbar to any edge of the workspace. If it is over a valid 
docking location, the thick outline border will change to a thin outline 
border. 
Double-click the title bar of the floating palette or toolbar. If it is dockable, it 
will either dock at the last place it was docked or elect a default location. 

To undock a palette or the toolbar, do one of. the following: 
Drag it away from the edge by any area not occupied by a button. 
Double-click any area not occupied by a button. 

Tool Palette Undocked (Floating) 

To prevent a toolbar from docking when it is positioned near the edge of a 
window, hold down <Ctrl> while you move it. 



Moving Bars, Palettes, and Windows 
You can position the bars, palettes, and histogram wind.ow anywhere on the 
screen. To move one, drag its title bar. 

You can move an image window within the workspace by dragging its title bar. 

heworkspace 
As the name implies, the workspace is the area of the main window where you 
create and edit image windows. When you open a file, ,an image window opens 
in the workspace. 

To change the size of the main window, drag one of the borders inward or 
outward. 

Minimizing the Workspace 
If you alternate between Paint Shop Pro and another program, such as Animatior 
Shop, you can minimize Paint Shop Pro so that Animation Shop covers the entire 
screen. To minimize Paint Shop Pro, click the Minimize button on the title bar. A 
Paint Shop Pro button appears on the taskbar. To open the Paint Shop Pro main 
window, click this button. 

Maximizing the Workspace 
If you want to enlarge the workspace, click the Maximize button. The window 
expands to fit the screen area. To return it to its previous size, click the same 
button again. 

Full Screen Edit 
Full Screen Edit enlarges the window even more so 
that the workspace fills the screen. To alternate 
between the normal workspace and Full Screen Edit, 
do one of the following: 
0 Choose Full Screen Edit from the View menu. 
0 Click the Edit Full Screen button on the toolbar. 

Press <Shift> + <A>. 

Full Screen Edit 
Button 

Although the Title bar, Menu bar, and status bar are outside the visible screen 
area, you can access the menus by clicking the upper edge of the screen. You cai 
also use the last two methods to return to the normal workspace. 

0 
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GETTING HELP 

Help Button Help Tool 
To get help with a specific Paint Shop Pro feature, 
click the Help button on the toolbar, and then 
click the item. 

ToolTip and Status Bar 
To see the name of a button on the toolbar or a feature in a palette, place the 
cursor over it. A short description of it also appears in the status bar. 

Help Buttons in Dialog Boxes 

c F l >  Button 
You can also get help with a specific feature by placing the cursor over the 
feature and pressing <F1>. For example, to get help with a toolbar button, place 
the cursor over the button, then press <Fl>. 

Online Help 
Choose Help Topics from the Help menu to access the contents, index, and 
keyword search of the online Help. 

Jasc Online Options Jasc Software Web Site 
If you have Internet access, you can reach the Jasc 
Software Web site by choosing Jasc Online from 
the Help menu. Here you will find tips and tricks, 
program updates, and other interesting 
information. 

If you have questions about a dialog box, click its Help button. 

DPENING ANIMATION SHOP 
If you have installed Animation Shop, you can start it by choosing the Start 
Animation Shop command from the File menu. To make this command appear 
on the menu, you must first run Animation Shop independently. 

To do this: 
1 
2 
3 Click Animation Shop. 

Click the Start button at the bottom of the monitor screen. 
From the Programs menu, choose Paint Shop Pro 5. 



(ITING PSP 5 
Paint Shop Pro closes in the same way as most Windows programs. 

To exit Paint Shop Pro, do one of the following: 
1 Choose Exit from the File menu. 
2 Click the main window's Close button. 
3 Press <Alt> + <F4>. 

UINSTALLING PSP 5 
To remove Paint Shop Pro from your computer: 
1 Click the Start menu button to open the Start menu. 
2 Point to Settings, and then click Control Panel. The Control Panel opens. 
3 Double-click the Add/Remove Programs icon. The Add/Remove Programs 

Properties dialog box opens. 
4 If necessary, click the Install/Uninstall tab to bring it to the front. 
5 Scroll through the list box to find Paint Shop Pro 5. 
6 Highlight Paint Shop Pro 5. 
7 Click the Add/Remove button. The Uninstall setup program starts. 
8 Follow the on-screen prompts. 



Working with Image File! 

ZREATING A PAINT SHOP PRO IMAGE 
Computer graphics can be divided into two basic types: raster, also referred to a 
bitmap, and vector. Paint Shop Pro creates and edits bitmap images. 

A bitmap image is composed of individual elements, called pixels, arranged in E 

imaginary grid. If you increase the mawca t ion  level of a bitmap image, you 
can see how the pixels become square areas of color. Each pixel has a bit depth 
(also called color depth) that determines how many colors it can display. A 1-bii 
image can display 2 colors; a 24-bit image can display 16.7 million. Because the 
image contains the color information for each pixel, color depth is expressed as 
image bit depth rather than pixel bit depth. 

Bitmap and vector images differ in the way they define shapes. In bitmap imagc 
a shape is defined lby the pixels; for example, a line is represented by every poin 
along it. Vector format images are not made of pixels. Instead, they contain 
commands to draw particular shapes, and they include information about wher 
to draw the shape and what its characteristics are. In a vector image, a line is 
usually represented by a starting point, an ending point, and information about 
thickness, pattern and color. Paint Shop Pro can open many images created in a 
vector format by first converting them to bitmap images. 

In bitmap images, the size of the pixels determines the resolution of the image. 
Resolution is the niumber of pixels per inch or centimeter. A bitmap image is 
created at a specific resolution. You select the resolution based on how you will 
use the image. Set the resolution of an image for a web page at 72 ppi (pixels pe 
inch). If you will be printing to a high-quality printer, set the image resolution tc 
between one-half and one-quarter of the actual printer resolution. Keep in mind 
that too low a resolution will cause pixelation, or large pixels that produce coars 
output, while too high a resolution add to image’s memory requirements withoi 
producing an increase in its quality. 



sing the New Image Dialog Box 
When creating a Paint Shop Pro image, you select its dimensions, resolution, and 
other characteristics in the New Image dialog box. 

Image Dimension and Characteristics 

Image Size 
Determines the image size in pixels, inches, or centimeters. 

Resolution 
Determines the number of pixels per inch or pixels per centimeter. 

Background Color 
Determines the color of the “canvas” on which you create an image. 

Image Type 
Controls the bits per pixel, which determines the maximum number of colors an 
image can display. For more information on color and bit depth, see Chapter 6, 
“Working with Color.” 

Creating an Image File 
To create a new Paint Shop Pro image file: New 

Image 
Button 

Choose New from the File menu, or click the New button on 
the toolbar. The New Image dialog box opens. 
Type a width and height for the image. You can configure the 
size in inches, centimeters, or pixels. As you change the units of 
measurement, the width and height automatically update. 
Select a resolution for the image. The Resolution box automatically displays 
the resolution you have previously selected in the Rulers and Units tab of the 
Paint Shop Pro Preferences dialog box. To change the resolution for the 
image, type another value. You can configure the resolution in pixels/inch OI 
pixels/centimeters. For information on the Rulers and Units tab, see Chapter 
12, ”Configuring Paint Shop Pro.” 
Select a background color. The background color can be the current 
foreground or background color (displayed on the Color palette), white, 
black, red, green, blue, or transparent. (Transparent is available only for grey 
scale and 24bit images.) 
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New Image Dialog Box 

5 Select the bits per pixel from the Image type box. A 24-bit image can displa! 
over 16 mdlion colors, while a 1-bit image can display only 2 colors. In Pain 
Shop Pro, many of the editing commands are available only for grey scale o 
24-bit images. 
Look at the minimum memory requirement of the image, which appears 
below the Image type box. For optimum performance, your system should 
have at least 2-3 times this amount in RAM. Decreasing either the bits per 
pixel or the dimensions of the image will reduce the minimum memory 
requirement. 
Click OK to close dialog box. The new image file appears in the Paint Shop 
Pro workspace. 

6 

7 

Using a TWAIN-Compliant Device 
Paint Shop Pro supports TWAIN-compliant image devices, such as scanners an 
digital cameras. When Paint Shop Pro starts, it scans your computer to see if thc 
software for a TWAIN device is installed. If it is installed, the TWAIN menu 
commands in the File menu are made available. If it is not installed, the menu 
commands and toolbar button are greyed out. 

Selecting a TWAIN Compliant Device 
To select a TWAIN-compliant device for acquiring images: 
1 In the File menu, choose Import, then TWAIN, and then Select Source. The 

Select Source dialog box opens. 



2 Highlight the device. 
3 Click Select to close the dialog box. 

Acquiring an Image 
To acquire an image using the selected TWAIN-compliant device: 
1 Do either of the following to open the TWAIN Data Source 

dialog box: 

Acquire 
Button 

In the File menu, choose Import, then TWAIN, and then 
Acquire. 
Click the Acquire button on the toolbar. 

Use the interface to set the image acquisition options. For help using the 
interface, consult its on-line help or the device software’s manual. When the 
device and its software finish processing the image, the image is sent to Paint 
Shop Pro. 
The TWAIN Data Source dialog box remains open even after the image is 
loaded into Paint Shop Pro. You can continue to scan images and close it 
after you have finished. 

2 

3 

Bading a Kodak Digital Camera Image 
If you have a Kodak DC40, DC50, or DC120 camera, you can use Paint Shop Pro 
to access and manage the files while they are st i l l  in the camera. 

Configuring the Settings 

NOE: Connect the camera to the computer before configuring your settings. 

To configure the settings: 
1 In the File menu, choose Import, then Kodak Digital Camera, and then 

Configure. The Kodak Digital Camera Configuration dialog box opens. 

Kodak Digital Camera Configuration Dialog Box 
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2 
3 

In the Camera Type list box, select the camera. 
If you know which port on your computer is connected to your camera, sek 
it from the Communication Port list. If you do not know the port, leave the 
selection at Auto Detect. 
If you know the appropriate baud rate setting, select it from the Baud Rate 
list. If you do not know the setting, leave the selection at auto-detect. Paint 
Shop Pro will check the computer and camera and set the fastest possible 
connection. 
To download thumbnails of the images as soon as the camera connects to th 
computer, select the "Download thumbnails immediately after opening" 
check box. This allows you to preview the files while they are in the camera 

4 

5 

Acquiring an Image 
The Kodak Digital Camera dialog box, which opens when you choose the 
Acquire command from the Kodak Digital Camera submenu, lets you work wid 
the image files individually or together. 

In the File menu, choose Import, then Kodak Digital Camera, and then Acquire. 
When the Kodak Digital Camera dialog box opens, the camera style and 
resolution (in pixels) appear at the top. 

The dialog box contains three panels: 
0 Current Image Source 
0 Multiple Exposure Operations 
0 Single Exposuxe Operations 

Current Image Source Panel 
This panel displays the number of exposures taken and the number remaining. 
Select the Camera Memory or Card Memory (if your camera has one) option to 
alternate between these two images sources. 

Multiple Exposure Operations Panel 
Use this panel to apply the commands to all the images. 
0 If you chose not to download thumbnails when you configured the settings 

click the Get Previews button to download them now. When no previews 
have been downloaded, an " X  appears in the preview window. 
To delete all the images in the current image source, click Delete All. 
Click Open All in PSP to open all the images in the Paint Shop Pro 
workspace. 
Click Save All to Disk to save all the images on your hard disk without 
opening them. 

0 

0 

0 



Kodak Digital Camera Dialog Box 

Single Exposure Operations Panel 
Use this panel to view and work with individual images. 

As you click the left and right arrows to scroll through the images, each 
picture’s time, date, and preview appear. (The preview appears only if you 
downloaded the thumbnails.) 
If you chose not to download the thumbnails and want to see a preview of 
the selected image, click Get Preview. 
Click Open in PSP to open the image in the Paint Shop Pro workspace. 
Click Save to Disk to save the image on your hard disk without opening it. 
Click Delete to delete the image from the camera. 
If you want to take a picture and see it immediately, position the camera, 
click Take Picture, and then click Get Preview. 

0 

0 

laking a Screen Capture 
Paint Shop Pro can take a picture of the screen and place it in the workspace. 
These pictures, called screen captures, can be of an area you draw, of the entire 
screen, of an active window, of the contents of an active window, or of the 
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controls of a program, such as a toolbar. All the images in this book were 
produced from screen captures. 

Before using the Screen Capture function, you select the type and method of 
capture. You can then make a capture immediately or use it as needed. 

Configuring the Screen Capture Function 
To select the Screen Capture function’s options: 
1 
2 

Choose Setup from the Capture menu. The Capture Setup dialog box opens. 
In the Capture panel, select one of the capture methods by clicking its button. 
You have the following options: 
0 Area allows you to determine the size and contents while making the 

capture. 
Full screen captures the entire monitor screen. 
Window capltures the current active window. 
Client area captures the contents of the active window. 
Object captures a feature or group of features. 

0 

Capture Setup Dialog Box 

3 In the next panell, select one of the methods for activating the screen capture 
function. If you will not be making a screen capture immediately, select the 
right mouse button or a Hot key to use in with the Start command. If you are 
making a capture now, select a delay period. (You have up to a minute.) 



4 Select the ”Include cursor” check box in the Options panel if you want the 
cursor to appear in screen captures when it is within the capture area. Leaw 
it blank to hide the cursor. (This option is not available for area captures.) 
If you will be making more than one screen capture at a time, select the 
“Multiple captures” check box. When you activate the screen capture 
function, Paint Shop Pro minimizes. Selecting this option prevents Paint Shc 
Pro from being restored until you click its button on the taskbar. If you leav 
the check box blank, the program automatically restores after the first scree] 
capture. 
You can now activate the screen capture function from this dialog box or 
close the dialog box without activating the function. 

To apply the options you have selected without activating the screen 
capture function, choose OK. 
To make a screen capture immediately, click (Capture Now. Paint Shop 
Pro will start the capture function after the period of delay you selected 
in the Delay timer box. 

5 

6 

Activating the Screen Capture Function 
After you have selected the options, start the Screen Capture function at any 
time. The initial steps are the same for all the capture methods. 
To activate the Screen Capture function: 
1 
2 

If Paint Shop Pro is not running, start it now. 
From the Capture menu, choose Start, or click 
the Start Capture button on the toolbar. 
Paint Shop Pro minimizes. 
Display the image, window, or feature 
to be captured on the screen. 

Start Capture 
Button 

3 

You are now ready to capture the image. The procedure you use depends on th 
type of screen capture you selected in the Capture Setup dialog box. 

Making an Area Capture 
To make an Area capture: 
1 

2 

3 

If you have chosen the Area method, right-click or press the Hot key you 
chose during the setup. 
Click the screen where you want to start the capture. (Be sure to release the 
mouse; you do not drag it to define the area.) 
Move the cursor to create a rectangular outline of the selected area. The siz 
of the screen capture, in pixels, appears inside the area. 

20 
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4 

5 

6 

When the area is the size you want, click the mouse. Paint Shop Pro makes 
the screen capture. 
If you did not select the Multiple Captures option during the setup, Paint 
Shop Pro automatically opens with the screen capture in the workspace. 
If you selected the Multiple Captures option, continue making captures by 
using the right mouse button or Hot key to select the starting point and using 
the left mouse button to create the capture area. 
Activate Paint Shop Pro after you have finished. The program opens with the 
screen captures in the workspace. 

7 

Making an Object Capture 
To make an Object capture: 

If you have chosen the Object method, right-click or press the Hot key you 
chose during the setup. The object beneath the cursor becomes surrounded 
by a black border. 
Move the cursor over the object you want to capture. The object the cursor 
selects is identified by a black border. 
When the cursor is over the object you want, click the mouse. Paint Shop Pro 
makes the screen capture. 
If you did not select the Multiple Captures option during the setup, Paint 
Shop Pro automatically opens with the screen capture in the workspace. 
If you selected the Multiple Captures option, continue making captures by 
using the right mouse button or Hot key to select objects and left-clicking to 
capture them. 
Activate Paint Shop Pro after you have finished. The program opens with the 
screen captures in the workspace. 

Making a Full Screen, Client Area, or Window Capture 
To make a Full Screen, Client Area, or Window Capture: 
1 If you have chosen the Full Screen, Client Area, or Window method, right- 

click or press the Hot key you chose during the setup. Paint Shop Pro makes 
the screen capture. 
If you did not select the Multiple Screen Captures option during the setup, 
Paint Shop Pro automatically opens with the screen capture in the 
workspace. 
If you selected the Multiple Screen Captures option, continue making 
captures using the right mouse button or Hot key. 
Activate Paint Shop Pro after you have finished. The program opens with the 
screen captures in the workspace. 

2 

3 

4 



Duplicating an Image 
To copy any active open image file in Paint Shop Pro, choose Duplicate from th~ 
Window menu. A new image file appears in the workspace. 

Pasting from the Clipboard 
Paste as 

New Image 
Button 

You can create a new image from almost any data you place 
on the clipboard, both from Paint Shop Pro and other 
applications. Choose Cut, Copy, or Copy Merged from the 
Edit menu to place selections, layers, and images on the 
clipboard. Choose Paste as New Image from the same 
menu to create a new image from the clipboard contents. 

If the data is in a metafile or vector format (such as text), Paint Shop Pro opens 
the Meta Picture Import dialog box. For more information on these file formats, 
see Chapter 12, ”Configuring Paint Shop Pro.” 

OPENING AN IMAGE FILE 

Open 
Using the Open Dialog Box Button 

To use the Open dialog box to open an image file: 
1 Choose Open from the File menu or click the Open 

button on the toolbar. The Open dialog box opens. 

Open Dialog Box 
Up One 
Level 
Button I STimberwolf psp 

BTutorOl apsp 
BTutorOl  b psp 
BTutorOZ psp 

Winterniqht psp 
Night psp 
Paintshoppro5 psp 
Pallette 1 psp 

File 

Contents I List Box 

File Type 

BOX 
Drop-Down- 

Image 
Preview 
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2 

3 

4 

5 
‘6 

Navigate to the folder containing the image file you want to open. As you 
move through folders on the hard drive or network, you can choose to have 
Paint Shop Pro1 search for files in all 42 formats it reads or limit its search to 
single file format. Select the search method by scrolling through the File typ 
drop-down box and highlighting the format. By default, Paint Shop Pro 
searches for alI file formats. 
Click the file to select it. When you click an image file, the Image 
Mormation/Preview panel displays its dimensions in pixels and bits per 
pixel. If the ”Show Preview” check box is selected, the Preview box display: 
a small version of the image. 
To get more information on the image file, click Details to open the Details 
list box. This box contains information on the file format, location, 
compression method, memory requirements, and creation date. 

Image Details List Box 

Click OK to close Image Details and return to the Open dialog box. 
To open the selected file, click Open. The dialog box closes and the image 
opens in the Paint Shop Pro workspace. If you select a meta or vector file, a 
Photo-CD file, or a RAW file, Paint Shop Pro may open a format-specific 
dialog box requesting additional information. For help with file formats, set 
Chapter 12, ”Configuring Paint Shop Pro.” If you try to open a file Paint 
Shop Pro doesn’t support, a message appears stating that the file format is 
not supported. 



7 To close the dialog box and open the Browser instead of opening the image 
file, click Browse. The Browser will open the same folder and show 
thumbnails of the images within it. 

sing the Paint Shop Pro Browser 
The Paint Shop Pro Browser is a tree-based Browser that lets you quickly locate 
files and preview the images within. See Chapter 4, ”Using the Browser,” for a 
complete description. 

To use the Browser to open an image file: 
I 

2 

3 

Browse 
Button Choose Browse from the File menu or click the Browse 

button on the toolbar. The Browser opens. 
On the left side of the window, scroll to locate the folder 
containing the image file you want to open. 
Click the folder. Thumbnails (small previews) of the images in the folder 
appear on the right side of the window. 

Paint Shop Pro Browser 

- 
Thumbn 

Foi Hdp. p e n  F1 /Thurbnai 660 B 500 x 16.7 Million - 11 d 31 /% 

4 To view more information about an image file, do one of the following to 
open the Details list box: 

4 
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0 Right-click the thumbnail, and choose Information from the pop-up 
menu. 
Click the thumbnail, and choose Info from the ImageFile menu. 

Drag its thumbnail into the Paint Shop Pro workspace. You can open 
several images at one time by dragging then into the workspace. The 
number of images you can open is limited only by the memory in the 
computer. 
Right-click its thumbnail and choose Open from the pop-up menu. 
Double-click its thumbnail. To select more than one image, press 
<Ctrl> + Click each image, and then double-click the final image. 

If you choose a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Prl 
may open a format-specific dialog box requesting additional information. For 
help with file formats, see Chapter 12, ”Configuring Paint Shop Pro.” 

0 

To open the image file, do one of the following: 5 

0 

0 

Jsing the Recent File List Recent File List 
The image files that you have recently opened 
appear on the File menu above the Exit 
command. Up to 10 file names can appear. To 
open one of these files, choose its name from the 
File menu. 

If you choose a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Prs 
may open a format-specific dialog box requesting additional information. For 
help with file formats, see Chapter 12 ”Configuring Paint Shop Pro.” 

Jsing Drag and Drop 
You can open image files by dragging them from My Computer, the Windows 
Explorer, or any program that supports Drag and Drop, and releasing them on 
the Paint Shop Pro workspace, the Paint Shop Pro executable file (labeled 
PSP.EXE), or a shortcut to Paint Shop Pro’s executable file. 

To use Drag and Drop: 
1 

2 

3 

Position My Computer or Windows Explorer and Paint Shop Pro where botl 
are visible. 
In My Computer or Windows Explorer, find the file that you want to open. 
Drag the file into the Paint Shop Pro main window or over one of the Paint 
Shop Pro icons. 



4 

If you choose a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 
may open a format-specific dialog box requesting additional information. For 
help with file formats, see Chapter 12, "Configuring Paint Shop Pro." 

Release the mouse button. The image file opens. 

RVING AN IMAGE FILE 

aving a New Image File 
Paint Shop Pro has a native ".psp" format that supports layers, alpha channels, 
and other features you can use to create images. You will find it convenient to 
save image files in this format and then, when necessary, convert them after you 
have finished. 

An image file saved in the ".psp" format can be saved without compression or 
compressed to save space. Saving a file without compressing it is the quickest 
method, but requires the most hard disk space. 

Both compression methods Paint Shop Pro uses are lossless; that is, they reduce 
the file size without losing any image information. 

There are two compression methods: 
0 Run length encoding (RLE) is fast and will save about 25% (compress an 

image to about 75% of its original size) for most multi-layered images. It 
works well with flat color images. 
LZ77 compression is slower than RLE, but can compress an image more than 
RLE. It works well with photo-realistic images. 

Save Options Dialog Box 

5 
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To save a new Paint Shop Pro image: 
1 Save Button Choose Save from the File menu, or click the Save 

button on the toolbar. The Save As dialog box 
opens. 
Navigate to and open the folder in which you 
want to save the image file. 
Type a name for the file in the File Name box. 

2 

3 

Save Dialog Box 

Create 
New Folder 
Button 

Up One 
Level 
Button 

4 

5 

6 

To save the image file in the ".psp" format, leave the default settings in the 
Save as Type box. 
To save the image file in a format other than ".Paint Shop Pro," scroll 
through the Save as Type box and select the new format. 
If the new format has Save Options, the Options button is accessible. If then 
are no options, it is greyed out. To select the options, click the Options butto 
to open the Save Options dialog box. 
Select the options, and click OK to close the selection box. 
Click Save to save the image file and close the dialog box. 

7 
8 



aving an Image File in its Original Format 
When you save an image and then edit it, the Title bar displays a Modified tag 
(an asterisk) after the file's name to indicate the file has been modified. This tag 
disappears each time you save the file; it reappears when you again edit the 
image. 

The first time you save an image, select a format for it. After you have selected a 
format, Paint Shop Pro Shop Pro continues to save the image in this format until 
you select another. 

To save an image in its original format, do one of the following: 

0 

Click the Save button on the toolbar. 
Choose Save from the File menu. 

aving a Copy of an Image 
Save Copy As 

Button 
When you save an image using the Save Copy As command, 
you are copying the original file, not saving it. Use this 
command to save a version of a file without affecting it. Paint 
Shop Pro saves the copy to the same directory and in the same 
format that was last used with the Save Copy As command (not 
the Save As command). 

Choose the Save Copy As command from the File menu or click the Save Copy 
As button on the toolbar. 

Using the Save Copy As: 
0 

0 

Does not affect the modifier tag. It does not disappear from the Title bar. 
Does not change the file name. The copy is titled "COPY Of  Image.'' 

aving an Image in a New File Format 

Save As 
Button 

Using the Save As Command 
If you want to save a file in another format, use the Save As 
command. 

To save an open image file in a new file format: 
1 

2 
3 
4 

Choose Save As from the File menu or click the Save As button. The Save As 
dialog box opens. 
Navigate to and open the folder in which you want to save the image file. 
To rename the image file, type a new name in the File name box. 
Open the Save as type box, and scroll to select a new format. 
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5 If the new format has Save options, the Options button is accessible. If there 
are no options, it is greyed out. To select the options, click the Options butto 
to open the Save Options dialog box. 
Select the options, and click OK to close the selection box. 
Click Save to save the image file and close the dialog box. 

6 
7 

#reviewing a File Print Preview 
Use the Print Preview to display the image as it will look Button 
when printed. To activate this view, choose Print Preview 
from the File menu or click the Print Preview button on the 
toolbar. 

The window contains five buttons: 

Print Button 
Click to close the Print Preview window and open the Print dialog box. 

Setup Button 
Click to close the Print Preview window and open the Page Setup dialog box. Fc 
help configuring the Page Setup dialog box, see Chapter 12, "Configuring Paint 
Shop Pro." 

Zoom I n  and Zoom Out Buttons 
Click to change the magrufication level. You can also zoom in and out by clickin 
the image. 

Close Button 
Click to close the Print Preview window and return to the image window. 

Image Print Preview Window 



RINTING AN IMAGE 

rinting a File 
To print an image file: 
1 

2 

3 

4 

5 
6 

Open the Print dialog box by doing one of the following: 
0 

0 

0 

Select a printer in the Printer name box. 

Choosing Print from the File menu. 
Clicking the Print button on the toolbar. 
Clicking the Print button in the Print Preview window 

Print Dialog Box 

Print But 

If you want to print registration or crop marks, select their check boxes in the 
Print Options panel. If you typed a title in the Creator Information tab of the 
Image Information dialog box, you can select to print it. If there is no Creator 
Information, the file name of the image will be used. See "Creator 
Information T a b  in the next section for information on image titles. 
To print the image to a file instead on the printer, select the "Print to file" 
check box. Clicking the Print button will open the Print to File dialog box, 
where you can choose a location and name for the new file. 
Set the number of copies you want to print. 
Click OK. Paint Shop Pro sends the file to the printer. 
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JSING THE BATCH CONVERSION UTILITY 
Use Paint Shop Pro’s Batch Conversion utility to convert multiple image files to 
single format. 

To make batch conversions: 
Batch 

Conversion 
Choose Batch Conversion from the File menu or 
click the Batch Conversion button on the toolbar. 
The Batch Conversion dialog box opens. 
Select a new file format for the images from the 
Output Settings drop-down list. If a format has save options, the Options 
button will be accessible. Click Options to open the Save Option dialog box, 
and select the options. For a list of the formats containing options, see 
Appendix 1, “File Formats.” 
To select the output (destination) folder for the new files, click the Browse 
button. When the Browse for Folder dialog box opens, navigate to and click 
the folder in which you want to save the converted files. For help using the 
Browse for Folder dialog box, see Chapter 4, “Using the Browser.” 
Click OK to close this dialog box and return to the Batch Conversion dialog 
box. 
Select the folder that contains the source files you want to convert. You selec 
a folder using the following standard Windows file dialog box. 

Button 

Batch Conversion Dialog Box 

Background1 psp BLake psp BTutorOlapsp 
Background2 psp BLeafpsp @Tutor01 b psp 

Milkweed psp BTutorOZ psp 
Mountain psp @Winternightpsp 



6 If you want the conversion to stop if an error occurs, select the "Stop on 
error" check box. Leave the check box blank to process all the images without 
stopping. The error messages will appear in the Batch Conversion Status 
dialog box. 
Select the files to be converted using one of the following methods: 
0 To convert all the files displayed, click the Select All button. 
0 To select specific files, type file name wildcards in the File Name text 

box, select a file type from the Files of Type drop down box, or press 
<Shift> while selecting contiguous files and <Ctrl> while selecting non- 
contiguous files. 

To convert the specific files that you selected in the last step, click the 
Start button. 
To convert the files in the Contents list box that match the file name 
wildcards or the selected file type, click the Select All button. Paint Shop 
Pro will look for filename wildcards first. If none were entered, it will 
select files by file type. 

7 

8 Start the conversion using one of the following methods: 
0 

0 

The Batch Conversion Status dialog box opens and the batch conversion starts. 
The dialog box displays messages about the batch conversion's progress. To stop 
the batch conversion, click the Abort button. 

During the conversion, Paint Shop Pro might open other dialog boxes to request 
more mformation if you have selected any files in the following formats: 

Meta and Vector Files 
Paint Shop Pro might open the Meta Picture Import dialog box for each meta or 
vector file you selected. 

Paint Shop Pro might open the PCD Size dialog box for each Photo-CD file you 
selected. 

RAW Files 
Paint Shop Pro will open the RAW Options dialog box for each RAW file you 
selected. 

Photo-CD Files 

For more information on these file formats, see Chapter 12, "Configuring Paint 
Shop Pro." 



CHAPTER 2 WORKING WITH IMAGE FIL 

Batch Conversion Status Dialog Box 

Saving C battern psd 

After the files have been converted: 
1 
2 

Click the Save Log button to save the progress messages to a text file. 
Click the OK button to exit the dialog box. 

SENDING AN IMAGE USING EMAIL 
If you have an email application on your computer, you can use the Send 
command in the File menu. When you choose Send, Paint Shop Pro pastes a coy 
of the active image in a new email message. This copy is always in the ".psp" 
format. 

JIEWING IMAGE INFORMATION 
To view information on the image file while the image 
is open and active, open the Current Image 
Information dialog box by choosing Image Information 
from the View menu or clicking the Image Information 
button on the toolbar. 

The Current Image Information dialog box contains two tabs: 
0 

0 

image Info 
Button 

An Image Information tab listing relevant data about the file 
A Creator Information tab, where you can enter information about the file 



nage Information Tab 
This tab contains the file's name and type of format, its dimensions and bit depth, 
selection, layer, and channel information, and a breakdown of the memory used. 

Image Information Tab 

reator Information Tab 
Unhke most file formats, the ".psp" format lets you save information about the 
image. You can type a title, the creator's name, copyright information, and any 
comments in the Creator Information tab. Click OK to close the dialog box. This 
information is not saved until you save the image. 

Creator Information Tab 

4 
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LOSING AN IMAGE 
To close an image, choose Close from File menu or click the Windows Close 
button. 

If you have made changes to the image since you last saved it, you will be 
prompted to save the changes. 

LOSING ALL OPEN IMAGES 
To close all the open image files in the Paint Shop Pro workspace, choose Close 
All from the Window menu. 

You wdl be prompted to save any files with changes unless you have selected thc 
“Do not ask to save changes on Windows Close All” check box in the 
Miscellaneous tab of the Paint Shop Pro Preferences dialog box. 

IELETING AN IMAGE 

From the Workspace 
To delete an image file open in the workspace, choose Delete from the File menu 

With the Browser 

To delete a closed image file using the Paint Shop Pro Browser: 
1 
2 
3 

Open the Paint Shop Pro Browser. 
Navigate to the folder containing the image. 
Click the Image’s thumbnail and do one of the following: 
0 

0 

You will be prompted to confirm the deletion. 
Click Yes to delete the image file; click No to cancel the deletion. 

Choose Delete from the ImageFile menu. 
Right-click the thumbnail and choose Delete from the pop-up menu. 

4 
5 
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Working with Image 
Windows 

When you open an image file, Paint Shop Pro places it in an image window. You 
can drag a window around the workspace and minimize and open it as needed. 
You can have more than one window open while you work. The image window 
you are currently working on is called the active image window. 

EATURES OF AN IMAGE WINDOW 

Image Window Title Bar 

/ \ / 
Title Modifier Magnification Active Layer Window Control 

Flag Level Buttons 

Title Bar Control Icon 
The Title bar contains the following items: 

Control Icon 
Click the control icon to access the Control menu and its 
commands. Use the Next command to activate the other 
open image windows. 

Title 
The name of the file appears on the title bar next to the 
control icon. 

Modifier Flag 
An r J * J g  (asterisk) after the file name indicates that the image has been modified 
since it was last saved. 

Control Menu 



Magnification Level (Zoom Ratio) 
The numbers in brackets indicate the image’s current mamication level. 

Current Active Layer 
The name of the layer you are editing (the active layer) is displayed. 

Window Controls 
The standard Windows Minimize, Maximize (Restore), and Close buttons appea 
at the right side of the Title bar. 

Image 
The image identified on the Title bar appears in the window. 

Scroll Bars 
Scroll bars appear along the right and bottom edges if the image is too large to f i  
in the window. 

Paint 
Shop Pro 
Active 
Image 

Image Window in the Workspace 

Scroll Bar 

Minimize( 
Windows 
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View Rulers and Grid 
Command 

Optional Features 
Paint Shop Pro includes Rulers and a Grid to help 
you align your artwork and arrange image elements 
symmetrically. The grid spacing can be set at any 
size, and both the grid and rulers can be configured 
to display inches, centimeters, and pixels. 
Set the options in the Rulers and Units tab of the General Program Preferences 
dialog box. For help setting the rulers and units preferences, see Chapter 12, 
"Configuring Paint Shop Pro." 

Ruler Set to Pixels 

0 To display the rulers or the grid, choose the Grid or Rulers command from 
the View menu. A check mark appears next to the command when its featurt 
is displayed. 
To hide the rulers or grid, choose Grid or Rulers from the View menu again. 
The check mark disappears. 

0 

hanging the Zoom Level 
The zoom level is the magnification level of the image. The standard 
magnification is the actual size of 1:l. At 3:l the image is three times the standarc 
size; at 1:5 it is one fifth the standard size. As you edit, vary the zoom level 
according to the work; for example, zoom in to see the individual pixels for detai 
work and back out to adjust the image's color balance. To check an image's 
current zoom level, look at the Zoom ratio on its title bar. 

There are three commands that control the magnhcation level 
0 

0 

There are three ways to activate these commands: 

Zoom In magrufies the image so that it appear larger than its actual size. 
Zoom Out reduces an image so that it appears smaller than its actual size. 
Normal View immediately returns the image to the standard magrufication. 

Zoom Button on 
Tool Palette 

0 Using the Zoom tool and Normal Viewing 
buttons 
Using the View menu commands 0 

0 Using the Numeric keypad 



Using the Zoom Tool 
Click the Zoom tool button on the Tool palette to activate the Zoom tool. The 
cursor changes to a magdying glass. 
0 To zoom in, left-click the image. The magnification increases by one level, 

and the image centers where the Zoom tool was clicked. 
To zoom out, right-click the image. The mamication 
decreases by one level. 

- 
Normal 

Viewing Button 
Click the Normal Viewing button on the toolbar to return to 
the standard view. 

on Toolbar 

Using View Menu Commands 
Choose a magnification level from the Zoom In and Zoom Out submenus of the 
View menu. 
To return to the standard view, choose Normal Viewing (1:l) from the View 
menu. 

Using the Numeric Keypad 
Press <+> on the numeric keypad to increase the magrufication by one level. 
Press <-> on the numeric keypad to decrease the magnification by one level. 

riewing the Image Area 
When you increase the magrufication level of the image for detail work, you maj 
find that the entire image no longer fits in its window. If you are not working on 
the entire image, you may prefer to retain this larger magrufication level but not 
increase the window's size. You can still move the image in the window to see 
different areas. 

There are three ways to bring the hidden portions of an image into view: 
0 Using the Arrow tool 
0 Using the Scroll bars 
0 Using the Cursor Keys 

Viewing by Using the Arrow Tool 
ArrowTool Hand To use the Arrow tool 

1 
2 
3 

0 Click the Arrow tool on the Tool palette. 
Move the cursor over the image. 
Press and hold down the left mouse button. 
The cursor changes into a hand. 

0 
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4 

5 Release the mouse button. 
Drag the image until the portion you want to see is visible. 

Viewing by Scrolling Scroll Bar 

Scroll bars appear along the right and bottom edges of the 
window whenever the image is too large to fit entirely within 
the window (such as when the image is magrufied). To bring 
a different area of the image into view, click and hold down 
the arrow buttons on either end of the scroll bar or drag the 
slider bar. 

Viewing by Using the Cursor Keys 
To use the Cursor keys: 
Press <Page Up>, <Page Down>, and <b, <b to scroll vertically. 
Press <Home>, <End>, <e>, and <+> to scroll horizontally. 

itting a Window to an Image 

When Zooming 
The size of the window can either increase and decrease with the image as you 
change zoom levels, or it can remain a constant size. 

To set the window size option, do the following: 
1 From the File menu, choose Preferences, and then choose General Program 

Preferences from sub-menu. The Paint Shop Pro Preferences dialog box 
opens. 
Click the Viewing tab to bring it to the front. 
In the Zooming panel, select the check boxes if you want the window to 
resize to fit the image as the zoom level changes. Leave them unchecked to 
keep the window size constant. 
Click OK to close the dialog box and apply your selection. 

2 
3 

4 



Viewing Tab 

Resizing the Window at Other Times 
You can resize the window to fit the image at any time by choosing Fit to Image 
from the Window menu. 

Enlarging the Image Window 
To enlarge the image window, drag it by any edge or corner. The cursor will 
change to a double arrow to indicate an area that can be dragged. 

3pening a New View of an Image 
When you edit an image, it can be helpful to magnlfy the section you are editint 
and at the same time see the effect on the entire image. You can do this by 
opening multiple windows of an image. These new windows are NOT new 
images -they are new views of the image and are linked. Any changes you mal 
to the image in one window you also make to the images in the other windows. 
However, because the zoom factor is independent, you can zoom in for close-uj 
work on one window while displaying the entire image in another window. 

To open a new window of an image, choose New Window from the Windows 
menu. 

When more than one window is open, you can close any window, including the 
original. The image stays open as long as at least one window is open. 
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kranging Windows within the Workspace 
The Windows menu contains three commands that determine how the open 
image windows are arranged within the workspace: 
0 Cascade, which aligns the open windows by their upper left corners in a 

stack. 
Tile Horizontally, which aligns the open pictures in rows by width. 
Tile Vertically, which aligns the open pictures columns by height. 

0 

0 

:HANGING THE SIZE OF AN IMAGE 

:rapping an Image 
Cropping an image is like cropping a photograph - cut off one or more of the 
image’s edges, eliminating the unwanted area. Paint Shop Pro lets you crop an 
image in two ways -using either the Crop tool or the Crop area dialog box. 

Using the Crop Tool 
Crop Tool To crop an image using the Crop tool 

1 
2 
3 

4 

Click the Crop tool on the Tools palette. 
If the Control palette isn’t visible, display it now. 
If necessary, click the Tool Controls tab to bring it to 
the front. 
Move the cursor to any point of the area in the image that you want to keep 
If the cursor is set to Precise in the General Program Preferences dialog box, 
the cursor becomes crosshairs. If the cursor is set to Standard, it looks like it 
button. 
Press the left mouse button and drag to the opposite corner of the area you 
want to keep. A rectangle appears as you drag. The area inside the rectangk 
will be saved; the area outside the rectangle will be cropped. 
When the area you want to keep is inside the rectangle, release the mouse. 
If you want to change the area to be saved: 
0 

5 

6 
7 

To increase or decrease the area enclosed by the rectangle, drag any of i 
sides. 
To remove the rectangle and start over, right-click the image. 
To change the area to be cropped, click inside the rectangle and drag it 
a new location. 

0 

0 



8 After you have finished, double-click within the Crop Image 
selected area, click the Crop Image button on the Tools 
Control tab of the Control palette, or choose Crop from 
the Image menu. The unwanted area is deleted, and the 
image window resizes. 

Button on 
Control Palette 

Using the Crop Area Dialog Box 
Use the Crop dialog box to have Paint Shop Pro automatically crop all 
transparent areas or all areas outside a selection or specific coordinates. 

To use the Crop Area dialog box: 
1 
2 

To crop around a selection, make the selection now. 
Double click the Crop tool to open the Crop Area dialog box. 

Crop Area Dialog Box 

3 Select 1 of 4 cropping methods. 
To crop around a specific area, enter the coordinates of the area to be 
retained. 
To crop around a selection, select the Surround current selection option. 
To crop the transparent area of a layer, select the Select opaque area- 
current layer option. 
To crop the transparent area of the image, select the Select opaque area- 
merged option. 

0 

0 

0 

4 Click the OK button to close the dialog box and crop the image. 
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Using the Crop to Selection Command 
The Crop to Selection command is available whenever you have a selection but 
have not activated the Crop tool. Use this command to delete all the image exceI 
the selection and reduce the image size to the length and width of the selection. 

To use, choose the command from the Image menu. . 

tesizing the Image Canvas 
Resizing the image canvas changes the dimensions of 
the image by adding or removing pixels around the 
original image. When resizing the canvas, you can add 
or remove pixels around the entire image or around 
selected edges. 

Resize Canvas 
Button 

The background color of the new canvas depends on the background color of th~ 
image: 
0 The current background color becomes the color of the background layer's 

background. 
The background color on all other layers will be transparent. 0 

To resize the image canvas: 
1 

2 

Select a background color, if appropriate. For help selecting a 
color, see Chapter 6, "Working with Color." 
Choose Canvas Size from the Image menu or click the Resize 
The Change Canvas Size dialog box opens. 

Change Canvas Size Dialog Box 

background 

Canvas button 



3 In the Dimensions panel, enter new pixel measurements in the New Width 
and New Height boxes using the spin controls or by typing a number. The 
current width and height are displayed for your reference. 
Select the placement of the image in the new canvas. 
To center the image in the new canvas, select both the “Center the Image 
Horizontally” and the ”Center the Image Vertically” check boxes. The boxes 
below them become dimmed. 

4 
5 

To center the image horizontally, select the “Center the Image 
Horizontally” check box. The Left and Right boxes become dimmed. 
To center the image vertically, select the “Center the Image Vertically” 
check box. The Top and Bottom boxes become dimmed. 

0 To position the image off-center, leave the check boxes unchecked. 
If you have left any check boxes unchecked, use the Image Placement boxes 
to position the image. The Top and Bottom boxes control the vertical 
placement; the Left and Right control the horizontal placement. Each pair of 
boxes works in unison - as you increase the numbers in one box, the 
numbers in the other box decrease. 
After positioning the image, click the OK Button. The dialog box closes and 
the new canvas appears in the image window. 

0 

6 

7 

!esizing an Image 
To resize an image: 

Choose Resize from the Image menu or click the 
Resize button. The Resize dialog box opens. 
Go to the line in the dialog box above the buttons 
that reads Maintain aspect ratio of [a number] to 1. 
Aspect ratio is the relationship of the image‘s width to height; width is the 
variable you can change. If you want to retain the original proportions when 
resizing, select this check box. 
Return to the upper portion of the dialog box and select a measurement 
option. There are three options: 
0 

Resize Image Button 

With Pixel Size, you select a new size by choosing a new measurement i 
pixels. 
With Percentage of Original, you select a new size based on a percentagc 
increase or decrease from the original. 
With Actual/Print Size, you select a new size by changing the resolutior 
or dimensions. Note that the two are linked. 

0 

0 
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Resize Dialog Box 

Enter new measurements in the Width and Height boxes of the selected 
panel by using the spin controls or typing a number. If you selected the 
maintain aspect ratio option, changing the width changes the height, and vi 
versa. In the Actual/Print Size panel, you can also change the resolution. 
In the Resize type box, scroll to select the method you want Paint Shop Pro 
use when resizing. (See below for information on the methods.) 
In an image more than one layer, select the Resize all Layers check box to 
change the canvas size, thereby resizing the entire image. Leave the box 
unchecked to resize only the active layer. 
Changing the aspect ratio recalculates the image’s dimensions. To create a 
custom size using the aspect ratio, enter the width. Paint Shop Pro calculate 
the necessary height. 
After you have finished, click the OK Button. The Resize dialog box closes 
and the image or layer size chkges. 

Resizing Methods 
Paint Shop Pro includes four methods for changing an image’s width and heigh 

Pixel Resize Method 



0 Smart Size Method 
0 B h e a r  Resample Method 
0 Bicubic Resample Method 

Pixel Resize Method 
With the Pixel Resize method, Paint Shop Pro duplicates or removes pixels as 
necessary to achieve the desired width and height of an image. It produces better 
results than the resampling methods with hard-edged images. 

Smart Size Method 
With the Smart Size method, Paint Shop Pro chooses the best algorithm based on 
the current image characteristics. 

Bilinear and Bicubic Resampling Method 
The Bicubic Resampling method of resizing minimizes the raggedness normally 
associated with expanding an image by using a process called interpolation. As 
applied here, interpolation smoothes out rough spots by estimating how the 
“missing” pixels should appear, and then filling them with the appropriate color. 
It produces better results than the Pixel Resize method with photo-realistic 
images and with images that are irregular or complex. Use the Bilinear 
Resampling method for shrinking these images and Bicubic for enlarging them. 

Bilinear and Bicubic resampling are available for grey scale images and 24bit 
images. 

If the image does not fit these categories, and you would like to use one of these 
methods, do the following: 
1 
2 Resize the image. 
3 

For help increasing and decreasing color depth see Chapter 7, “Making Color 
Adjustments.” 

Increase the image’s color depth. 

Return it to the original color depth. 

,DDING BORDERS TO AN IMAGE Add Borders 
Button 

NOTE: Before adding borderq, the image must be ffattened If 
the image contains more than one laye4 Paint Shop Pro 
will display a message asking to ffatten the image. 

B 
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To add borders to the active image: 
Select the borders color. The color applied is the background color. For help 
selecting a background color, see Chapter 6, "Working 

Choose Add Borders From the Image menu or click the Add Borders button 
The Add Borders dialog box opens. 
To add borders equally on all sides, select the Symmetric check box. To add 
borders of unequal width, leave the check box unchecked. 
Enter the Border Width@) by typing the number in the boxes or using the 
spin controls. If you have selected the Symmetric option, the boxes are 
linked - changing the width in one box automatically changes the width in 
the others. 
Click the OK Button. The Add Borders dialog box closes and borders appeal 
around the image. 

- with Color." 

Add Borders Dialog Box 

BASIC IMAGE EDITING 

Jndoing the Previous Action 
The Undo command reverses the last edit or command made to the active imagt 
It can remove painting or drawing commands, color alterations, filter effects, etc 
You can even set the number of edits you want to undo. The number is limited 
only by the disk space in your computer. For help setting Undo preferences, see 
Chapter 12, "Configuring Paint Shop Pro." 

To use the command, do one of the following 
immediately after making the edit or choosing 
the command you want to undo: 
0 

0 

Undo Button 

Choose Undo from the Edit menu. 
Click the Undo button on the toolbar. 



ndoing Earlier Actions 
The Undo History command lets you view your previous actions and select 
which of them to undo. You can allocate storage space for saving the Undo 
History, compress the information to save space, select the number of steps to 
save, and update the Undo History with each brush stroke. For help with setting 
the Undo options, see Chapter 12, "Configuring Paint Shop Pro." 

To use the Undo History: 
1 Choose Undo History from the Edit menu or click the 

Undo History button. The Undo History dialog box 
opens. The dialog box displays the type of action and time 
lapsed since the action occurred. 

Undo History 
Button 

Undo History Dialog Box 

2 

3 

In the list, select the actions to undo, starting with the previous action. The 
most recent action has the highest number and is at the top of the list. 
Click the Undo button. The Undo History dialog box closes, and the results 
of the actions are removed from the image. 

everting to Saved Revert to 
Saved Button 

To undo the changes made since an image was last saved, 
choose Revert from the File menu or click the Revert button. 

learing a Selection 
The effect of the Clear command depends on whether the selection is floating. 

If the image contains a floating selection, the Clear command deletes the 
selection without affecting the image. 
If the image contains a standard selection, the Clear command deletes the 
contents of the selection. On a layer, the cleared selection area becomes 
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transparent; on a background layer or an 8-bit or lower image, the cleared 
selection area becomes the background color. 

To clear a selection, do one of the following: 
0 Choose Clear from the Edit menu. 
0 Press <Del>. 

htting, Copying, and Pasting 
The cut, copy, and paste commands use the Windows clipboard to transfer imal 
data. 

The Cut Command 
The Cut command removes the selection from the image and places it on the 
Windows clipboard. If the selection was removed from a layer, that area of the 
layer becomes transparent. If the selection was removed from a background lay 
or an 8-bit or lower image, the area becomes the background color. 

To use the Cut command, do one of the following: 
0 

0 

Cut Button 
Choose Cut from the Edit menu. 
Click the Cut button on the toolbar. 

The Copy Commands 
The Copy commands places a duplicate of the selected data on the clipboard 
without affecting the original image. The commands differ in their treatment of 
layers. 

COPY 
The Copy command copies visible data from the 
active layer only. 

To use the Copy command, do one of the following: 
0 

0 

Copy Button 

Choose Copy from the Edit menu. 
Click the Copy button on the toolbar. 

Copy Merged 
The Copy Merged command copies all visible data, regardless of the layer. 

To use the Copy Merged command, choose Copy Merged from the Edit menu. 



The Paste Commands 
The Paste command places a copy of the Windows clipboard contents into the 
same or a different image, depending on the Paste command chosen. 

You can paste the clipboard contents in five ways: 
As a New Image 
As a New Layer 

0 As a New Selection 
As a Transparent Selection 

0 Into a Selection 

As a New Image 
When you paste as a new image, Paint Shop Pro creates a new image file 
containing the contents of the Windows clipboard. If the contents are in a 
metafile format, Paint Shop Pro opens the Meta Picture Import dialog box. For 
information on file formats, see Chapter 12, "Configuring Paint Shop Pro." 

To paste as a new image, do one of the following: Paste as New 
Image 0 Choose Paste from the Edit menu, and then 

choose As New Image from the submenu. 
0 Click the Paste as New Image toolbar button. 

Paste as New 
As a New Layer Layer 
When you paste data as a new layer, Paint Shop Pro 
makes the clipboard contents into a new layer above 
the active layer. 

To paste the clipboard contents as a new layer, do one of the following: 
0 Choose Paste from the Edit menu, and then choose As New Layer from the 

submenu. 
Click the Paste as New Layer toolbar button. 0 

As a New Selection 
When you paste the clipboard contents as a new selection, Paint Shop Pro adds ii 
to the image and defines it as a selection. 

2 
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To paste the clipboard contents as a new selection: 
1 Open or select the image into which you want 

to paste the clipboard contents. 
2 Do one of the following: Paste As New 

Selection 
0 Choose As New Selection from the Paste 

sub-menu of the Edit menu. 
Click the Paste as New Selection button on 
the toolbar. 

0 

If the data is in a metafile format, Paint Shop Pro opens the Meta Picture 
Import dialog box. For information on file formats, see Chapter 12, 
"Configuring Paint Shop Pro." 
Use the mouse to position the selection. 
After you have positioned the selection, click once to release it. 

3 

4 

5 

As a Transparent Selection 
When you paste the clipboard contents as a transparent selection, Paint Shop Prc 
adds it to the current image as a selection after deselecting pixels that match the 
color and tolerance settings in the Transparent Color Select dialog box. Any 
deselected pixels are transparent. For help with transparent selections, see 
Chapter 5, "Working with Selections." 

To paste the clipboard contents as a transparent selection: 
1 

2 Choose As Transparent Selection from the Paste As 
Transparent 

Selection 

Open or select the image into which you want to paste 
the clipboard contents. 

Paste sub-menu of the Edit menu or click the Paste 
As Transparent Selection button on the toolbar. The 
selection appears in the image. 
If the data is in a metafile format, Paint Shop Pro 
opens the Meta Picture Import dialog box. For 
information on file formats, see Chapter 12, "Configuring Paint Shop Pro." 
Use the mouse to position the selection. 
After you have positioned the selection, click once to release it. 

3 

4 

5 

Into a Selection 
When you paste data into a selection, Paint Shop Pro replaces the contents of the 
selection with the contents on the clipboard. For help with selections, see Chaptc 
5, "Working with Selections." 



To paste the clipboard contents into a selection: 
1 
2 
3 

Open or select an image. 
Make the selection into which you will paste the clipboard contents. 
Choose Into Selection from the Paste sub-menu of the Edit menu. The pasted 
contents appear in the image. If the selection into which the contents are 
pasted is smaller than the item being pasted, only as much of the content as 
fits will appear. 
If the data is in a metafile or vector format, Paint Shop Pro will open the Meti 
Picture Import Dialog Box. For information on file formats, see Chapter 12, 
"Configuring Paint Shop Pro." 

4 

m ptying the Clipboard 
Emptying the clipboard removes the clipboard contents, thereby freeing memory 

To empty the clipboard, in the Edit menu, choose Empty, and then choose 
Clipboard. 

mptying the Undo Buffers 
Use this command to empty the contents of the Undo History list, thereby freeini 
disk space. You can allocate storage space for saving the Undo History and 
compress the information to save space in the Undo tab of the General Program 
Preferences. For help on setting the Undo optionsl see Chapter 12, "Configuring 
Paint Shop Pro." 

To empty the buffers, in the Edit menu, choose Empty, and then choose Undo 
Buffers. 



CHAPTER 

Using the Browse] 

The Paint Shop Pro Browser is a tree-based Browser similar to the Windows 
Explorer. It is a visual file system that makes image file management easier and 
more intuitive. 

When you select a folder using the Browser, Paint Shop Pro displays small 
preview buttons, called thumbnails, of the images within this folder. You can 
open, move, rename, and delete files using these thumbnails. You can even add 
layers to an image. Drag a thumbnail over an active image; when you release thc 
mouse button, Paint Shop Pro adds the layers from the thumbnail's image to the 
open image. 

SROWSER BASICS 

Ipening the Browser 
To open the Browser, do one of the following: 
0 

0 

0 

Choose Browse from the File menu. 
Click the Browse button on the toolbar. 
From the Open dialog box, click Browse. 

Browse 
Button 

Browser Menu 

- File Edit yiew Find 1mageFlle Capture Window Help 

When the Browser window opens, its menus and commands appear on the Mer 
bar of the Main window. The ImageFile menu contains file management 
commands, which you can access from the menu or by right-clicking a 
thumbnail. Use the Find menu commands to locate specific files and the File 
menu commands to preview and print thumbnails. 



avigating with the Browser 
Navigate through the folders using the left side of the Browser. When you click a 
folder, thumbnails of the images Paint Shop Pro supports appear in the right side 
of the window. 

Selected- 
Folder 

Paint Shop Pro Browser 

. Thumbnail 

‘iewing Image File Information 
To view more information about a thumbnail, do 

Thumbnail 
POD-UD Menu . .  

one of the following: 
Right-click the thumbnail, and choose Information 
from the pop-up menu. 
Click the thumbnail, and choose Info from the 
ImageFile menu. 

The File Information box opens. It lists the file’s format, compression method, 
size, bit depth, and other information. 

6 



CHAPTER 4 USING THE BROWS€ 

Ipening an Image File 
To open an image, do one of the following: 
0 Drag its thumbnail into the Paint Shop Pro workspace. You can open severa 

images at one time by dragging them into the workspace. The number of 
images you can open is limited only by the memory of the computer. 
Right-click its thumbnail and choose Open from the pop-up menu. 
Double-click its thumbnail. To select more than one image, press 
<Ctrl> + Click each image, and then <Ctrl> + double-click the final image. 

NOTE: If you select a meta or vector file/ a Photo-CD file, or a RA W file/ Paint 
Shop Pro may open a format-specific dialog box requesting addtional 
information. For information on file format preferences, see Chapter 12, 
“Configuring Paint Shop Pro.“ 

0 

0 

.ocating Files Within a Folder 
If you have a folder containing several image files, use the Browser’s Find 
function to search the folder. 

Find Dialog Box 

To locate files using the Browser: 
1 
2 

Choose File Name from the Find menu. The Find dialog box opens. 
Type all or part of the file’s name into the text box. The Browser will 
highlight the first file it finds that has the search string anywhere in its name 
For example, if you enter ”shadow,” the Browser would highlight the first 
thumbnail with a file name that contains “shadow.” 
If you want the search to be case-sensitive, select the ”Match case” check bo: 
In a case-sensitive search, Paint Shop Pro highlights only those files with the 
same case as the search text. For example, in a case-sensitive search for 
”shadow,” Paint Shop Pro will not highlight files that contain ”Shadow,” or 
”SHADOW,” or any other combination of cases. 

3 



4 

5 

6 

Click the Find First button. The Browser searches for the text that you 
entered. 
If the Browser finds a thumbnail with matching text, it will highlight the 
thumbnail. To keep searching, choose Repeat Find from the Find menu. 
If the Browser doesn’t find any matching text, a message will appear stating 
that there was no match. Click OK to close the prompt message. 

hanging Folders 
To select a new folder to browse, do one of the following: 

0 

Click the folder in the left side of the Browser window. 
Choose New Folder from the File menu to open the Browse for Folder 
navigation box. Use the navigation box to find and select the new folder. 

Browse for Folder Navigation Box 

Select Fdaer 

P 
Computer 
3% Floppy IA I 

I I  
I I  

opying Layers to a File 
Use thumbnails to copy layers from any file to any open file. 

To copy layers: 
1 Open a file in the workspace. The image must be a 24-bit color or a grey scak 

image. 
Activate the layer where you want to copy the new layer. (New layers that 
are added appear above the active layer of the image.) 

2 
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3 

4 

5 Release the mouse button. Layer Group Button 

The layers appear in the image. When first added, 
the layers are grouped and move together. To 
ungroup them, click the Group Layer button on the 
Layer palette. 

Use the Browser to locate the thumbnail of the image containing the layers 
you want to copy. 
Drag the thumbnail over the open file. 

On Off 

SING THUMBNAILS TO SELECT FILES 

ielecting Specific Thumbnails 
You can select a single thumbnail, a sequential group of thumbnails, or a non- 
sequential group of thumbnails. 

Selecting a Single Thumbnail 
Select a single thumbnail in a folder by clicking it. The border around the 
thumbnail changes color to indicate that it has been selected. 

Selecting Sequential Thumbnails 
To select sequential thumbnails: 
1 
2 
3 

Click the first thumbnail in the sequence that you want to select. 
Press and hold the <Shift> key. 
Click the last thumbnail in the sequence. 

Selecting and Deselect Non-Sequential Thumbnails 
To select and deselect non-sequential thumbnails: 
1 
2 

Press and hold the <Ctrl> key. 
Click the thumbnails you want to select. Clicking once selects a thumbnail; 
clicking again deselects it. 

ielecting All Thumbnails 
To select all thumbnails: 
1 Press <Shift> + <Home>. 
2 Press <Shift> + <End>. The Browser highlights every thumbnail. 



;electing Thumbnails by File Characteristics 
You can select thumbnails that have a specific file name, file extension, width, 
height, or bits per pixel. 

To select thumbnails by file characteristics: 
1 
2 

Choose Select from the File menu. The Select dialog box opens. 
Select a file characteristic from the Select Based On list. You can choose file, 
extension, width, height, or bits per pixel. 

Select Dialog Box 

Select based on 

Equal to 

I 

3 In the Equal to box, type the information corresponding to the characteristic 
you selected: 

Select Based On 
0 Filename 

0 Extension Enter the file’s extension, without the period (”.”). 
Width Enter an image’s width in pixels. 

0 Height Enter an image’s height in pixels. 
0 Bits Per Pixel 

Equal To Information 
Enter the file’s name, including the extension, or an! 
portion thereof. 

Enter the number of bits recorded per pixel in an 
image. 

4 Click the OK button. The Browser highlights the thumbnails that match the 
file characteristic. 
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ANAGING THUMBNAILS 

pdating the Thumbnails 
To update the thumbnail images for the current folder, choose Update from the 
File menu. 

Updating does two things: 
0 

0 

Revises the thumbnail images to reflect any changes to the files. 
Adds and removes thumbnails to match the current contents of the selected 
folder. 

wting Thumbnails 
You can arrange the thumbnails so that they appear in ascending or descending 
order according to file and image characteristics. 

NOTES: Sorting thumbnails is a one-time opera~on. The thumbnails w i l l i t  
remain sorted if you add new images or change the properties of the 
existing files. 

New images are always added to the end of the 1st. 

To sort the thumbnails in a folder: 
1 Choose Sort from the File menu. The Thumbnail Sort dial. 2 b x op 

are two criteria groups, the Primary Sort and the Secondary Sort. 

Primary Thumbnail Sort 

n Then 



2 

3 

4 

In the Sort order panel of the Primary Sort tab, select to sort the images by 
ascending or descending order. 
In one of the other two panels, select either a file attribute or an image 
attribute. 
Click the Secondary Sort tab to bring the secondary sort criteria to the front. 

Thumbnail Secondary Sort 

5 Do one of the following: 
Repeat the process you used to select the primary criteria. 
Click the No sort option. When this option is selected, no secondary sort 
criteria is used. The file and image attributes options are not available. 

Click the OK button. The Browser sorts the thumbnails according to the order 
and criteria you selected. 

JSING THUMBNAILS TO MANAGE FILES 

Iopying a File 
NOTE: You can copy one or several files using the following method. 

To copy an image file from the current folder to another folder: 
1 Open the Browser by choosing Browse from the File menu or by clicking the 

Browse button on the toolbar. 
Navigate to the folder containing the image you want to copy. 2 

3 Highlight the file’s thumbnail. 

I2 
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4 Do either of the following: 
0 

0 

The Browse for Folder navigation box opens. 
Scroll to the folder in which you want to place the copy. 
Click OK. The navigation box closes, and the image file is copied to the 
selected folder. 

Choose Copy from the ImageFile menu. 
Right-click the thumbnail and choose Copy from the pop-up menu. 

5 
6 

leleting a File 
NOTE: You can delete one or several files using the following method. 

To delete an image file using the thumbnail 
1 Open the Browser by choosing Browse from the File menu or by clicking the 

Browse button on the toolbar. 
2 Navigate to the folder containing the image you want to delete. 
3 Highlight the file's thumbnail. 
4 Do either of the following: 

0 

0 

A message asking you to confirm your action will appear. 

Choose Delete from the ImageFile menu. 
Right-click the thumbnail and choose Delete from the pop-up menu. 

5 

Delete Confirmation Prompt 

6 Click Yes to delete the selected file. 

loving a File 
NOTE: You a n  move one or several files using the following method. 

To move an image file from the current folder to another folder: 
1 

2 

Open the Browser by choosing Browse from the File menu or by clicking the 
Browse button on the toolbar. 
Navigate to the folder containing the image you want to move. 



3 Highlight the file’s thumbnail. 
4 Do either of the following: 

0 Choose Move from the ImageFile menu. 
0 Right-click the thumbnail and choose Move from the pop-up menu. 
The Browse for Folder navigation box opens. 
Navigate to and highlight the new folder. 
Click OK. The navigation box closes and the file moves to the selected folde 

5 

6 
7 

Zenaming a File 
To rename a file: 
1 Open the Browser by choosing Browse from the File menu or clicking the 

Browse button on the toolbar. 
2 Navigate to the folder containing the image you want to rename. 
3 Highlight the tile’s thumbnail. 
4 Do either of the following: 

0 

The Rename File dialog box opens. 

Choose Rename from the ImageFile menu. 
Right-click the thumbnail and choose Rename from the pop-up menu. 

5 

Rename File Dialog Box 

E der the new filename - 
6 Type the new name. The file name can be up to 255 characters long, 

including the file extension. The Browser does not automatically add the 
extension. If you want the file name to include an extension, add it to the 
name. 
Click the OK button. The file displays the new name. 7 
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UNTING THUMBNAILS 

=eviewing Printed Thumbnails 
Use the Print Preview to see how the thumbnails will look when printed. 

Choose Print Preview from the File menu to open the Browser Print Preview 
window. 

Browser Print Preview Window 

The window contains several buttons: 

Print button 

Next Page and Prev Page Buttons 
These buttons will be accessible if the thumbnails cover more than one page. 
Click to move forward and back by one page respectively. 

Two Page / One Page Button 
Click to switch the display between two pages and one. 

Zoom I n  and Zoom Out buttons 
Click to change the magrufication level. You can also zoom in and out by clicking 
the image. 

Setup button 
Click to close the Print Preview window and open the Page Setup dialog box. 
0 

0 

Click to close the Browser Print Preview window and open the Print dialog box. 

Select the paper size and source in the Paper panel. 
Select either a landscape or portrait orientation in the Orientation panel. 
Set the margins in the Margins boxes. 



When you close the Page Setup dialog box, Paint Shop Pro returns to the Brows 
Print Preview window. 

Page Setup Dialog Box 

Close Button 
Click to close the Browser Print Preview window. 

’rinting Thumbnails 
To print the thumbnails: 

Open the Print dialog box by doing one of the following: 

Select a printer in the Printer Name box. 
To change the selected printer’s properties, click the Properties button. Pain 
Shop Pro opens the appropriate Properties dialog box. For help using the 
dialog box, try pressing <F1>. 
To print the image to a file rather than to paper, select the ”Print to File” 
check box. When you then click the Print button, the Print to File dialog box 
will open. Enter a location and name for the new file in this dialog box. 
Select the Print Range. You can print all the thumbnails, a range of pages, 0 1  

just the selected thumbnails. If you select “Pages,” enter the first and last 
pages to print in the “from:” and “to:” boxes. 

Choosing Print from the File menu. 
Clicking the Print button on the toolbar. 
Clicking the Print button in the Print Preview window. 

i6 
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Print Dialog Box 

6 

7 

Set the number of copies you want to print. If your printer does not support 
multiple copies, the Number of copies box will be grayed out. 
Click OK. Paint Shop Pro sends the file to the printer or file. 

3osing the Browser 
To close the Browser, either: 
0 

0 

Click the Browser window’s Close button. 
Click the Browser window to activate it, then choose Close from the File 
menu. 

SETTING THE BROWSER PREFERENCES 
The Browser preferences control how Paint Shop Pro displays the image 
thumbnails and whether it saves the image data to the hard disk. Set the 
preferences on the Browser tab in the Preferences dialog box. 

To set the Browser preferences: 
1 In the File menu, choose Preferences, and then choose General Program 

Preferences from the Preferences submenu. The Preferences dialog box 
opens. 
Click the Browser tab to bring it to the front. 
Select a thumbnail size. Each option is defined as width and height in pixel! 

2 
3 



Browser Preferences Tab 

4 

5 

6 

To change the color that the Browser uses to highlight selected thumbnails, 
click the Change button. Paint Shop Pro will open the Color dialog box. 
Use the dialog box to select the new color. For help using the Color dialog 
box, see Chapter 6, “Working with Color.” 
To have the Browser automatically save the thumbnails to an album, select 
the “Save Browser files to d i sk  check box. The file containing the image 
mformation will be named ”PSPBRWSE.JBF,” and it will be saved in the 
scanned folder. When you scan the folder again, the Browser will read the 
information from the file. This is faster than re-scanning the folder’s images 
each time you select the folder. 
To have the Browser automatically update the image information, select the 
”Automatically update the thumbnails” check box. When this option is 
selected, Paint Shop Pro will check to see if any image files have been added, 
deleted, or modified since the last time the folder was scanned, and it will 
update the thumbnails accordingly. 

7 
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Working with Selection! 

WHAT I S  A SELECTION? 
When you edit an image or apply a command, you usually alter the entire imag 
By making a selection, however, you can limit the area affected. A selection is a 
temporarily isolated area of an image that you can edit without altering the non 
selected area. 

A selection is identified by a border of black and white dashes called a marquee 
The marquee defines the area of a selection, but is not restricted to it. The 
marquee can move with or without the selection it defines. When you move on1 
the marquee, the new area within it becomes the new selection. 

YAKING A SELECTION 
You can make a selection by selecting an area with a selection tool, by selecting 
specific colors, or by pasting the contents of the clipboard as a selection. 

Access the Selectiotn tools on the Tool palette and configure them on the Contro 
palette. 

The tool palette contains the three selection tools: 
0 

0 

0 

The Selection tool, which makes a selection of a precise shape 
The Freehand tool, which makes a selection of an irregular shape 
The Magic Wand tool, which makes a selection of a range of color, hue, or 
brightness 



Selection Tools 

nd d 

king the Selection Tool 
The Selection tool makes selections in four shapes: 
0 Rectangle Selection Tool 

Square 
0 Ellipse 

Circle 

Setting the Selection Tool Options 

Selection Type 
Makes a selection in one of the four shapes listed above. 

Feather 
Feathering controls the sharpness of a selection’s edges. By fading a set width (in 
pixels) along the edges, it produces a smooth transition between a selection and 
the surrounding area. You can feather a selection when or after you create it. 
Feather a selection when you create it by entering a feather value on the Tool 
Controls tab; feather it after by choosing the Feather command from the M o d e  
submenu of the Selections menu. You must feather a selection before editing the 
data it contains. The feathering value is the width of the transition area in pixels. 
A higher feathering value creates softer edges by feathering more pixels. 
Feathering is useful when pasting a selection. The fading helps the selection 
blend into the background and appear more natural. 

NOTE: Be sure to feather a selection before you apply any editing changes. 

Antialias 
Antialiasing is similar to feathering, but more precise. It produces a smooth- 
edged selection by partially filling in pixels along the edge, making them semi- 
transparent. If antialiasing is not applied, the edges of a selection can appear 
jagged. Antialiasing is useful when combining images and working with text. 

NOTE: You must select thi3 option before making a selection; aRer making a 
selection, you cannot add it 
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Setting the Options 
Before making a selection, set the shape and other tool options: 

If the Tools and Control palettes are not visible, display them by clicking 
their buttons on the toolbar or pressing <07 (for the Control palette) and 
<P> (for the Tool palette). 
Click the Selection tool on the Tools palette. 
On the Tool Controls tab of the Control palette, choose a shape from the 
Selection type drop-down box. 
To feather the selection, type or use the spin controls to set a width in the 
Feather box. The width can be from 0 to 20 pixels. Set the width to 0 to creat 
a selection with no feathering. 
To antialias the selection, select its check box. 

Selection Tool Options Elliptical Selection 

Making a Selection 
To make a selection: 
1 Place the mouse at the corner or in the center of the area you want to select: 

0 To create a rectangular or square selection, move the cursor to a corner 
the area you want to select. 
To create a circular or elliptical selection, move the cursor to the center I 
the area you want to select. 

0 

The center of the crosshairs is the point. 



2 

3 

Click and drag the mouse until the selection is the size you want. As the 
mouse moves, a line appears to indicate the border of the selection. 
Release the mouse button. The selection border becomes a marquee. 

sing the Freehand Tool 
Freehand The Freehand tool makes selections with three 

types of borders: Selection Tool 
Irregularly shaped borders 

0 

0 

Point to point straight borders 
Borders from edges between contrasting 
color or light 

Freehand Tool Options 

Selection Type 
Makes a selection in one of the three Freehand tools styles listed above. 

Feather 
Feathering controls the sharpness of a selection's edges. See "Setting the SelectioI 
Tool Options," above, for a complete description. 

NOlE: Be sure to feather a selection before you apply any editing changes. 

Antialias 
Antialiasing produces a smooth-edged selection by partially filling in pixels 
along the edge, making them semi-transparent. 

NOTE: You must select thk option before making a selection; after making a 
selection, you cannot add it 

Sample Merged 
When selected, the Freehand tool makes the selection from all layers of the imagt 
within the selected area. When the option is not selected, the Freehand tool litnib 
the selection to the active layer. 

2 
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Freehand Selection Tool Options 

Setting the Freehand Tool Options 
Before making a selection, set the Freehand type and other tool options: 

If the Tool and Control palettes are not visible, display them. 
Click the Freehand tool on the Tools palette. 
On the Tool Controls tab of the Control palette, choose one of the three tool 
types from the Selection type drop-down box. 
To feather the selection, type or use the spin controls to set a width in the 
Feather box. The width can be from 0 to 20 pixels. Set the width to 0 to creat 
a selection with no feathering. 
To antialias the selection, select its check box. 
To create a selection using the entire image and not limit the action to the 
current layer, select the "Sample Merged check box. 

Making a Freehand Selection 
To make a selection using the Freehand tool: 
1 

2 
3 

Click the Freehand tool, select Freehand as the Selection Type, and set the 
options as described above. 
Move the cursor over the image. The center of the crosshairs is the point. 
Click the image at any point you want to make part of the border of the 
selection. 
Drag the cursor to create an outline of the area you want to select. 
IMPORTANT: Do not release the mouse while creating your selection. 

4 



5 

6 

If you release the mouse, start again or add to the selection using the method 
described below in “Adding to a Selection.” 
When the line encloses the selection, release the mouse. The line becomes a 
marquee indicating the border of the selection. 

Making a Point to Point Selection 
Use the Point to Point selection when you want to connect straight lines 

After clicking the Point to Point selection: 
I 

2 

Click the Freehand tool, select Point to Point as the Selection Type, and set 
the options as described above. 
Click the cursor on the point in the image where you want your line to start. 
The center of the crosshairs is the point. As the mouse moves, a straight line 
connects it to the starting point. 
Click the image wherever you want to anchor the h e  and change its 
direction. 
To delete an anchor point from the line, press <Delete> as you move to the 
next point. 
When the line encloses the selected area and has connected to the starting 
point, either double-click or right-click the point. The line becomes a marque1 
to indicate that the selection is complete. 

3 

4 

5 

Point to Point Selection Smart Edge Selection 

Making a Smart Edge Selection 
Use the Smart Edge tool to select the border between two areas of contrasting 
color or light. 

To make a Smart Edge selection: 
1 Click the Freehand tool, select Smart Edge as the Selection Type, and set the 

options as described above. 

4 
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2 
3 

4 

5 

6 

Move the cursor over the image. The center of the crosshairs is the point. 
Click where you want to start the selection, and then move the mouse. As 
you move it, a selection box encloses the edge. 
Click the image as needed to keep the edge inside the selection box. Each 
time you click, the box shrinks into a line that follows the edge. 
To remove the previous click point, press the <Delete> key as you move to 
the next click point. 
When you have completed the selection, double-click or right-click the 
mouse. The line becomes a marquee indicating the border of the selection. 

NOTE: I f  the border crosses over i&elc everyhhing within the border is selected. 

Jsing the Magic Wand Tool 
Unlike the other two selection tools, the Magic Wand 
tool works by selecting content instead of defining 
edges. Magic Wand 

Tool 
It uses four types of values for making selections: 
0 RGBValue 
0 Hue 
0 Brightness 
0 AllPixels 

Magic Wand Options 

Match Mode 
Makes a selection based on one of the four values listed above. With RGB Value 
it selects pixels based on the amount of Red, Green, and Blue they contain. With 
Hue, it selects pixels based on the position in the color wheel of the hues. With 
Brightness, it selects pixels based on the amount of white they contain. With All 
Pixels, it selects only areas containing pixels. No transparent areas are selected. 

Tolerance 
Controls how similar to the selected mode the value of a pixel must be before it 
selected. At low settings, the values must be close. At higher settings the 
tolerance is greater, so the Magic Wand chooses more pixels. 

Feathering 
Feathering controls the sharpness of a selection’s edges. See “Setting the Selectic 
Tool Options,” above, for a complete description. 



NOTE: Be sure to feather a Selection before you app@ any editing changes. 

Sample Merged 
When selected, the Magic Wand tool makes the selection from all layers of the 
image within the selected area. When the option is not selected, the Magic Wand 
tool limits the selection to the active layer. 

Magic Wand Tool Control Tab 

Setting the Options 
Before making a selection, set the Magic Wand tool options: 
1 
2 

3 
4 

Click the Magic Wand tool on the Tools palette. 
Choose a selection mode from the Match Mode box of the Control palette's 
Tool Controls tab. The choices are RGB, Hue, Brightness, and All Pixels. 
Choose a Tolerance factor by clicking the spin controls or typing a value. 
To feather the selection, type or use the spin controls to set a width in the 
Feather box. The width can be from 0 to 20 pixels. Set the width to 0 to create 
a selection with no feathering. 
To create a selection using the entire image and not limit the action to the 
current layer, select the "Sample Merged" check box. 

5 
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Making a Magic Wand Selection 
To make a Magic Wand selection: 
1 
2 
3 

Move the cursor over the image. The center of the crosshairs is the point. 
Click the color you want to select. 
Release the mouse button. A marquee surrounds the selection. 

Magic Wand Selection 

laking a Selection from a Mask 
To make a selection from a mask: 
1 

2 

Create a mask using any of the methods described in Chapter 10, ”Using 
Masks.” 
From the Selections menu, choose From Mask. 

Selecting All 
To select an entire layer: 
1 
2 

Click the Layer button of a layer to make it active. 
Choose Select All from the Selections menu or click 
the Select All button on the toolbar. A marquee appears 
around the layer. 

Select All 
Button 



IODIFYING THE SELECTION AREA 

nverting a Selection 
At times, the easiest way to make a selection is to select the part of the image you 
don't want, and then reverse the selection. For example, if the background is one 
color, select it and then invert the selection. 

To invert a selection: 
1 
2 

Invert Selection 
Button Make your selection using one of the methods listed above. 

Choose Invert from the Selections menu or click the Invert 
button on the toolbar. The marquee changes so that it 
encloses the opposite area of the image. 

dding to a Selection 
There are several ways to increase the area within a selection: 

Using the Selection Tools 
To add to a selection using the Selection and Freehand tools, press and hold 
down the <Shift> key while outlining the area you want to add. 

To add to a selection using the Magic Wand tool, press and hold down the 
<Shift> key while clicking the area you want to add. 

Adding to a Selection 

Using the Expand Command 
The Expand command enlarges the selection by a specific number of pixels while 
retaining its original shape. 

3 
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To expand a selection: 
1 

2 

3 

Choose Expand from the Mod@ command of the Selections menu. The 
Expand Selection dialog box opens. 
Select the number of pixels by which you want to expand the selection. You 
can select up to 100 pixels. 
Click OK to close the dialog box and expand the selection. 

Using the Grow Selection Command 

NOE: 7he Grow command can only be applied to a 24-bit color or a grey scale 

The Grow Selection command expands the selection to include adjacent areas oj 
similar color using the Magic Wand tolerance settings. 

To use the command, choose Grow Selection from the Mod@ command of the 
Selections menu. 

image. 

Using the Select Similar Command 

NOTE: The Select Similar command can only be applied to a 24-bit color or a 

The Select Similar command selects all areas in the image with the same colors i 
are present in the current selection using the Magic Wand tolerance settings. Th 
areas do not have to be adjacent to the current selection. 

To use the command, choose Select Similar from the Mod@ command of the 
Selections menu. 

grey scale image, 

subtracting from a Selection 

Using the Selection Tools 
To subtract from a selection using the Selection and Freehand tools, press and 
hold down the <Ctrl> key while outlining the area you want to remove. 

To subtract an area from a selection using the Magic Wand tool, press and hold 
down the <Ctrl key> while clicking the area you want to remove. 

Using the Contract Command 
The Contract command shrinks the selection by a specific number of pixels whi 
retaining its original shape. 



To contract a selection: 
1 

2 

3 

Choose Contract from the M o d e  command of the Selections menu. The 
Contract Selection dialog box opens. 
Select the number of pixels by which you want the selection to contract. Use 
the spin controls or type a number. You can select up to 100 pixels. 
Click OK to close the dialog box and contract the selection. 

oving the Marquee 
If you make a selection and then want to change the area the border encloses, 
move the marquee. This is useful when you want to fine-tune the area inside an 
oval or other selection shape, 

NOTES: Before moving the marquee, you must click the Mover tool. 

I f  you r@ht-click the image with a selection tool, you remove the 
selection; i f  you click and drag within the selection, you float it and move 
the floating selection. 

To move the marquee: 
1 
2 
3 
4 Release the mouse button. 

Click the Mover tool on the Tools palette. 
Right-click anywhere inside or on the marquee. 
Drag the marquee to a new location. 

ELECTION MODES 
There are two selection modes: 

Standard 
A standard selection is part of an image or layer. When you move or edit a 
standard selection, you m o d e  the image itself. 

Floating 
A floating selection temporarily rests above the image or layer. You can move or 
mod* it without changing the original image. The Layer palette displays a 
button labeled Floating Selection to indicate a selection is floating. 
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'loating a Selection 
To float a selection, choose Float from the Selections Float 
menu Button 
or click the Float button on the toolbar. 

The following actions also create or convert a selection 
to floating mode: 
0 Selecting the Floating option when creating text 

Pasting a selection by choosing Paste as New Selection from the Edit menu 
0 Dragging a selection using a selection tool and <Alt>+Click 
0 Dragging a selection using a selection tool 

Iefloating a Selection 
Defloat 
Button 

To change a selection from the floating to standard 
mode, choose Defloat from the Selections menu or click 
the Defloat button on the toolbar. Paint Shop Pro pastes 
the selection's contents into the layer underneath. The 
selection is still active; it has been defloated, not 
deselected. 

The following actions also create or put a selection in standard mode: 
0 Creating a new selection (except when the Floating option is selected) 

Adding an area to or removing an area from a floating selection 

YODIFYING THE EDGES OF A SELECTION 

Yatting a Selection 
When you move a selection, some of the pixels surrounding the border are 
included, especially when the selection has been antialiased or feathered. MattiI 
cleans up the border by removing these pixels. The matting commands can also 
be applied to layers. 

Removing Black and White Matte 

NOlE: lhe Matting commands can oniy be applied to a floating selection and ti 

When you copy (or cut) and paste an antialiased or feathered selection from a 
white or black to a colored background, the edge contains black and white. The 
Remove White Matte removes the white from the edge; the Remove Black Matt1 

an image that is 24-bit color or grey scale. 



removes the black. 

To remove the black or white matte: 
1 
2 

If the selection is not floating, choose Float from the Selections menu. 
To remove the black matte, choose Remove Black Matte from the Matting 
command of the Selections menu; to remove the white matte, choose Remove 
White Matte. 

Applying the Defringe Command 

N07E The Defiinge command can on& be appfied to a 24-bit color or a grey 

Applying the Defringe command bleeds non-feathered pixels in the selection 
outward and over the “jaggies” in the feathered part of the selection. Use 
defringe when the background of selection is a color (not black or white). 

To defringe a selection: 
1 
2 

3 

4 

scale image. 

If the selection is not floating, choose Float from the Selections menu. 
Choose Defringe from the Matting command of the Selections menu. The 
Defringe dialog box opens. 
Enter the width you want to defringe by using the spin controls or typing a 
number. 
Click OK. The dialog box closes, and Paint Shop Pro defringes the selection. 

zathering a Selection 
Use the Feather command to feather a selection after you select it. Feathering 
controls the sharpness of a selection’s edges. By fading along the edges, it 
produces a smooth transition between a selection and the surrounding area. The 
feathering value is the width of the transition area in pixels. A higher feathering 
value creates softer edges by feathering more pixels. Feathering is useful when 
pasting a selection. The fading helps the selection blend into the background and 
appear more natural. Unlike antialiasing, feathering produces a loss of detail. 

N07E Be sure to feather a selection before you app& any editing changes. 

To feather a selection: 
1 Choose Feather from the Mod* command of the Selections menu. The 

Feather Selection dialog box opens. 
Select the number of pixels by which you want to feather the selection. You 
can select up to 100 pixels. 
Click OK to close the dialog box and feather the selection. 

2 

3 
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liding and Viewing the Marquee 
The marquee is normally visible. However, as you work with selections, there 
will be times when you want to hide the marquee. For example, you may want 
see the results of pasting a selection or feathering a selection's edges. 

NOE: Hidng the marquee does NOT disbt'e the sektion; it merely hides it 

To hide the marquee, do one of the following: 
0 Choose Hide the Selection Marquee from the Button 

from view. 

Marquee 

Selections menu. A check mark appears in the 
menu next to the command. 
Click the Hide Marquee button on the toolbar. 0 

To view the marquee again: 
0 Choose Hide the Selection Marquee again. The check mark disappears, and 

the marquee reappears. 
Click the Hide Marquee button on the toolbar. 0 

iDITING A SELECTION 

htting a Selection 
Cutting a selection removes it from the image or layer and places it on the 
clipboard. From the clipboard you can paste it into a different image or into a 
different area or layer of the same image. If you cut from a paletted image (256 c 
fewer colors) or background layer, the selected area is filled in with the 
background color. If you cut from a layer, the cut selection area becomes 
transparent. 

To cut a selection, choose Cut from the Edit menu. 

Zopying a Selection 
Copying a selection places a copy of a selection on the clipboard while leaving 
the original image intact. From here you can paste it into a different image or ini 
a different area or layer of the same image. 

To copy a selection, choose Copy from the Edit menu. 

Zopy Merged 
This command is accessible only when an image has two or more layers. Use it 1 



:opy Merged 
This command is accessible only when an image has two or more layers. Use it tc 
copy data from all the layers, not just the active layer. The Copy command copie 
only from the same layer as the selection. The Copy Merged command copies 
whatever is visible within the selection's borders. 

To copy a selection in the merged mode, choose Copy Merged from the Edit 
menu. 

lasting a Selection 
Pasting places a copy of the selection from the clipboard into an image. To paste 
a selection, choose the method of pasting from the Paste command of the Edit 
menu. 

There are five ways to paste a selection: 

Pasting as a New Image 
Creates a new image from the selection. The background color of the new image 
is the current background color. 

Pasting as a New Layer 
Creates a new layer from the selection, either in the same or a different image. A 
selection must be the same size or smaller than the image into which it is pasted. 

Pasting as a New Selection 
Pastes the selection as a floating selection above the active layer of the original or 
a different image. 

Pasting as a New Selection 
Before After 

Pasting as a Transparent Selection 
Pastes the selection as a floating selection above the active layer of the original or 
a different image. This command uses the background color for transparency anc 



CHAPTER 5 WORKING WITH SELECTIOh 

Pasting into a Selection 
Resizes the pasted selection to the size of the selection it is pasted into. 

temoving a Selected Color 
The Transparent Color command removes areas of a specific color from a 
selection. The areas become transparent. You can remove the following colors: 
white, black, red, green, blue, plus the foreground or the background color. 

To remove areas of a specific color: 
Make a selection. 
If the color to be removed is not one of the five colors mentioned above, 
select it as the foreground or background color. For help with selecting 
colors, see Chapter 6, ”Working with Color.” 
Choose Transparent Color from the M o d e  submenu of the Selections meni 
The Transparent Color Select dialog box opens. 
From the Transparent Color box, select the color. 
Enter a tolerance value. The tolerance controls how closely a color must 
match the selected color to be removed. A high tolerance includes more 
colors. 
Click OK. The dialog box closes and the color is removed from the selection. 

Transparent Color Select Dialog Box 

4oving a Selection Within I t s  Image 
When moving a selection, you can move the original selection and leave the 
space empty, or you can move a copy of the selection, leaving the original. Use 
the same tool to move the selection as you used to create it. 



Dragging 

Cutting and Dragging 
To move a selection by cutting it from the layer and leaving a transparent area, 
drag the selection with the selection tool. When you drag the selection, it changes 
to a floating selection. 

Copying and Dragging 
To move a copy of a selection while leaving the original intact, <Alt>+Click and 
then drag the selection with the selection tool. When you drag the selection, it 
changes to a floating selection. 

Moving Pixel by Pixel 
To move a selection one pixel at a time, press and hold the <Shift> key while 
pressing the keyboard arrows.<Shift> + <b moves the selection up, 
<Shift> + <b the selection down, <Shift> + <t> moves the selection to the left, 
<Shift> + <+> moves the selection to the right. When you nudge the selection, it 
changes to a floating selection. Cutting the selection leaves a transparent area. 

To move a copy of a selection one pixel at a time while leaving the original intact 
use the same method while keeping the <Alt> key pressed in. 

:learing a Selection 
To clear a selection, choose Clear from the Edit menu. 
0 Clearing a standard selection deletes everything with a selection’s marquee. 

The marquee remains, and you can still move it around in the image. 
Clearing a floating selection deletes the selection and marquee without 
affecting the image. 

0 

;electing None 
Use the Select None command to deselect a selection. 
The command removes the marquee and border from 
a selection. Floating selections will be defloated before 
being deselected. 

To deselect an area: 
0 

0 

0 Right-click the image. 

Click the Select None button on the toolbar. 
Choose the Select None command from the Selections menu. 

Select None 
Button 

6 
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romoting to a Layer 
NOTE: To promote a selection to a laye4 the image must be a 24-bit color or a 

This command copies a selection, both floating and standard, and creates a new 
layer from it. The selection area is retained in the layer, and the original selection 
is not affected. The promoted layer appears above the original selection’s layer; 
the selection’s button on the Layer palette changes to read Promofed SeZecfion. 
Both floating and standard selections can be promoted. Use this command only 
to promote a selection within its image. To transform a selection into a layer in a 
different image from a selection, use the Paste as New Layer command described 
above in “Editing a Selection.” 

To promote a selection to a layer, choose Promote to Layer from the Selections 
menu. 

grey swle image. 

onverting to a Seamless Pattern 
NOTE: To convert a selection to a seamless pattern, the image must be a 24-bit 

color or a grey sale image. 

You create seamless patterns from selections. These custom-made patterns can 
then be used to paint with the Flood Fill tool or for Web backgrounds. The 
patterns created are always rectangular. When you use this command, a new 
window is created with the seamless pattern and the original image is not 
affected. 

To convert a selection, choose Convert to Seamless Pattern from the Selections 
menu. 

When Paint Shop Pro converts a selection to a seamless pattern, it uses the area 
surrounding the selection to eliminate the appearance of seams. If the selection i! 
too close the edge of the image, a message indicating this will appear. If this 
message appears, either move the marquee or make a new selection closer to the 
center of the image, and choose the command again. 

king the Flip, Mirror, and Rotate Commands 
You can flip mirror, and rotate selections in the same way that you flip, mirror, 
and rotate images. If the selection is not already floating, it be floated before 
being moved. For help using these commands, see Chapter 11, “Manipulating 
Images.” 



Jsing Effects, Deformations, and Filters 
You can apply effects, deformations, and filters to selections, See Chapter 11, 
”Manipulating Images,” for help using these functions. 

NOTE: To apply deformations and filters to selections, the image must be a 24- 
bit color or a grey sale image. 

SAVING A SELECTION 
Paint Shop Pro lets you save a selection in two ways: 
0 As a file with the “.sel” extension on your hard drive 
0 

When you save a selection in the ".sei" format on your hard disk, you save it as 
separate file. 

As an alpha channel within the image 

A channel contains information about the color elements in an image; for 
example, a RGB image contains a red channel, a green channel, and a blue 
channel. An alpha channel is a channel that saves information on a mask or 
selection you create. When you save a selection as an alpha channel, you save it 
as a grey scale bitmap within the image. An advantage of the ”.psp” format is 
that the files hold the alpha channels within the image. TIFF and TGA files can 
hold one alpha channel; almost all the others will not hold any. 

saving to a Disk 
To save a selection to the hard disk: 
1 
2 
3 
4 

Choose Save to Disk from the Selections menu. The Windows browser open 
Navigate to the folder in which you want to save your selection. 
Type a file name for the selection in the File Name box. 
Click OK. The browser closes, and Paint Shop Pro saves the selection as a 
“.sel” file. 

8 
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Save to Disk Dialog Box 

aving to the Alpha Channel 
Use the alpha channel to save a selection with the image. 

To save a selection to an alpha channel 
1 Choose Save to Alpha Channel from the Selections menu to open the Save to 

Alpha dialog box. The image’s name appears in the Available Documents 
box and the Preview box displays the selection. 

Save to Alpha Dialog Box 

2 

3 

In the Available Alpha Channels list, double-click the New Channel 
selection. 
When the New Channel box opens, type a name for the selection. 



New Channel Dialog Box 

mase seled a name tor his new channel '~~ 
4 Click OK. Paint Shop Pro saves the selection to the alpha channel, and both 

boxes close. 

NOTE: After you have saved the selection, it is stiff selected in the image. Choost 
Select None from the Selections menu to deselect it. 

OADING A SELECTION 

oading from a Disk 
To load a selection from the hard disk or another disk connected to your 
computer: 

If the image has more than one layer, make active the layer in which you 
want to place the selection. 
From the Selections menu, choose Load from Disk. The Load Selection Area 
dialog box opens. Selections are saved in the ".sel" format. Paint Shop Pro 
automatically places this format in the file type box. 
Navigate to the file you want to load or type its name in the File Name box. 
If you navigated to the file in the previous step, click to highlight the file. 
Click Open. The dialog box closes, and the active selection appears in the 
image. 

Load Selection Area Dialog Box 
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oading from the Alpha Channel 
Both selections and masks can be saved to the alpha channel, so you can load a 
mask as a selection and a selection as a mask. You can load a selection from the 
alpha channel of the current active image or any other image open in the 
workspace. 

To load a selection from the alpha channel: 
1 If the image contains more than one layer, select the layer in which you want 

to place the selection. For help selecting a layer, see Chapter 9, “Working 
with Layers.“ 
From the Selections menu, choose Load from Alpha Channel. The Load from 
Alpha dialog box opens. This dialog box is the same as the Save to Alpha 
dialog box. 

2 

Load from Alpha Dialog Box 

3 To load a selection from the active image, leave the current image name in 
“Available Documents.” To load a selection from another image, highlight ik 
file name. 
In the Available Alpha Channels list, click the selection or mask you want to 
load. A preview of it appears to the right of the list. You can view any 
selection or mask by clicking its name. 
To delete any of the saved selections, select its name and click the delete 
button. 
After you have chosen a selection, click OK. The dialog box closes, and the 
selection appears in the image. 

4 

5 

6 
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CHAPTER 

Working with Colol 

When you edit Paint Shop Pro images on the screen and then print them on 
paper, you use two different types, or models, of color. A computer screen uses 
transmitted light to produce color, while a printer’s ink uses reflected light. 

:OLOR MODELS 
Color models are methods of defining or describing color. Paint Shop Pro uses 
three color models: 

TheRGBModel 
TheCMYKModel 
TheHSLModel 

tGB Model 
The RGB model, one of the Additive Color models, is used on computer 
monitors. It has three primary colors -red, green, and blue - that it creates by 
emitting light. All the colors on your screen are produced by combining these 
three colors in various proportions. 

Primary colors are measured as a value from 0-255. The colors produced by 
combining the three primaries are a result of the relative strength (value) of eacl 
primary. For example, pure red has a red value of 255, a green value of 0, and a 
blue value of 0. Yellow has a red value of 255, a green value of 255, and a blue 
value of 0. An absence of the three primaries colors results in black; when all 
three have values of 255, they produce white. Red, green, and blue are referred 
as additive because they combine to produce white. 

ZMYK Model 
The CMYK model, one of the Subtractive Color models, is based on light being 
absorbed and reflected by paint and ink. This model is often used when printinl 
The primary colors, cyan, magenta, and yellow, are mixed to produce the other 
colors. When all three are combined, they produce black. Because impurities in 



the ink make it difficult to produce a true black, a fourth color, black (the K), is 
added when printing. 

ISL Model 
The HSL model uses a more intuitive approach by defining color in terms of hue 
saturation, and lightness, which is how we perceive color. The three componenb 
are measured on a scale from 0 to 255. 

Hue distinguishes the various colors such as green and blue. In the Paint Shop 
Pro Color dialog box, the hues are arranged around the Color wheel and 
assigned values from 0-255. The color wheel is like a clock with 256 hours (255 
plus the 0) that runs backwards. At the top is red at 0. Moving counter-clockwist 
yellow is at 43; green is at 85; cyan is directly opposite red at 128; blue is at 170 
(directly opposite yellow); magenta is at 212 (directly opposite green). 

Paint Shop Pro Color Wheel 

1 I 

n 
Lightness is the perceived amount or intensity of light. A lightness value of 0 on 
the scale is total darkness, or black. A value of 255 on the scale is total lightness, 
or white. At 50% lightness (127 on the scale), a hue is considered pure. A hue’s 
saturation and lightness values are modified using the Saturation/Lightness bo: 
inside the color wheel. 

Saturation is the strength of a hue, or the amount of grey it contains. A color 
referred to as vivid usually has a high saturation level (not much grey). As the 
saturation decreases, the amount of grey increases. 
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The removal of hue from an image is called desaturation. You can desaturate an 
image by choosing the Grey Scale cammand in the Colors menu. In Paint Shop 
Pro, a Grey Scale image refers to a particular type of image - one that contains 
256 levels of grey, or lightness. 

The HSL and RGB models are measured using the same 0-255 scale. In the RGB 
model, 0 represents an absence of color; in the HSL model, 0 represents an 
absence of saturation and lightness. In the RGB model, 255 represents a color at 
100% strength; in the HSL model, saturation of 255 represents total saturation 
and lightness at 255 is total light. At a saturation of 255, a hue contains no grey. 
At a saturation of 0, there is only grey. 

Because a computer screen uses light to display color, Paint Shop Pro offers a 
variety of RGB and HSL color correction functions. These functions are describec 
in the next chapter. Paint Shop Pro will also convert an image into CMYK for 
printing and editing the four color channels. 

:OLOR CHANNELS 
Images are organized into channels, or planes, of colors. An RGB image has thre6 
channels, one for each of the three primary colors; a CMYK image has four. 
Printers split color images into the four channels, create a separate plate for each, 
and produce pictures by applying a layer for each color. Paint Shop Pro will 
convert an image into CMYK for printing and producing CMYK separations. It 
will also split an image into the four CMYK (or three RGB and HSL) channels so 
you can edit them individually. 

Paint Shop Pro images can also contain alpha channels. An alpha channel does 
not store color information; it stores lightness values-the 256 levels of lightness 
mentioned above in the HSL description. When you save a selection or mask to 
an alpha channel, Paint Shop Pro saves the information as a grey scale image. 

:OLOR DEPTH 
Color depth, often called bit depth, refers to the number of colors a pixel can 
display. As the bit depth increases,' the number of colors a pixel (and its image) 
can display increases. A 1-bit image can display 2 colors; an 8-bit image can 
display 256; a 24-bit image can display 16.7 million. The term grey scale image is 
used to indicate an 8-bit image with a palette that goes from black to white. A 
black and white image of any other bit depth is a grey scale image. 

Many of the color adjustment commands and the effects of the painting tools in 
Paint Shop Pro are only available for 24-bit and grey scale images. To use them, 



increase the image depth. After you have finished, return the image to its origina 
bit depth. 

‘iewing Image Color Depth 
To view the color depth (bit depth) of the image: 
1 Choose Image Information from the View menu. The Current Image 

Information dialog box opens. 

Image Panel 

21 6 x 21 6 Pixels 
3.00 x 3.00 Inches 

Pixels Per Inch: 
Pixel Depthi’Colors: 24.4 6 Million 

2 In the Image panel, look at the Pixel Depth/Colors line. If you are using the 
painting tools, the Pixel Depth should be at least 8-bits and the colors should 
be at least 256. 
Click OK to close the box. 
If the image pixel depth is too low, increase the color depth. For help 
increasing the color depth of the image, see Chapter 7, “Making Color 
Adjustments.” 

3 
4 

‘iewing Monitor Color Depth 
To view color depth of the monitor: 
1 

2 
3 

4 

Choose About Paint Shop Pro from the Help menu. The splash screen 
appears. 
Click the System Info button. The System Information list box opens. 
Scroll to the Video Driver Information section, where the color depth is 
listed. 
If you need to adjust your monitor settings, consult the Windows online 
Help. 

6 
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System Information List Box 

AvailablePaging Memory 93MB 
Total Managed Memory 753KB 
Total Handles 18 
Temp Drive Free Space 9PMB 

Video Driver Information 
Bits Per Pael 16 
Number of Colors 65536 
DIE Output 24BPP 
Palette Size NowPaletied 
Resolution 1024 x 768 

:OLOR PALETTE 
The colors you are using as you paint and draw are called 
active colors. An image has two active colors - the 
foreground and background colors. They are displayed on 
the Color palette. 

To view/hide the Color palette, do one of the following: 
Press <C>. 

0 

0 

View/Hide Color 
Palette Button 

Click the View,’Hide Color Palette button on the toolbar. 
From the View menu, choose Toolbars, and select or uncheck the ”Color 
Palette” check box. 

The Color palette, which contains the colors you apply, is divided into three 
areas. At the top is the Select Color panel, where you select active colors. While 
the appearance of this panel never changes, the number of colors actually 
available to you varies with the number of colors (bit depth) in your image. 
Whenever the cursor moves over this panel, it becomes the Dropper to indicate i 
is selecting a color. 

Below this is the Active Colors panel, which displays the background and 
foreground color and provides access to the Color and Edit Palette dialog boxes. 
The foreground color fills the box at the left, while the background color fills the 
box at the right. To reverse the colors, click the double-headed arrow. 

At the bottom is the Current Color Information panel. It provides a preview 
when you select active colors from the Select Color panel or are using the 
Dropper. As you move the Dropper in the Select Color panel, the box displays 



the color under the Dropper and above the box the color's RGB or HSL values 
appear. When no color is selected, the color box displays an "X." Choose whether 
the RGB or HSL value is displayed in the Paint Shop Pro General Preferences 
dialog box. For help selecting preferences, see Chapter 12, "Configuring Paint 
Shop Pro." 

Color Palette 

ELECTING ACTIVE COLORS 
You can select active colors from 

0 The Color Palette 
e The Color Dialog Box 
0 

TheImage 
The Select Color from Palette dialog box 

When you select an active color.from the Color palette's Select Color panel, Paint 
Shop Pro chooses the color in the panel that is closest to the image's available 
colors. If the image has 16 million colors, the new color will match the color in tht 
panel. To select specific hue, saturation, and lightness, use the Color dialog box. 
Click either the foreground or background color box to access it. 

If an image has 256 or fewer colors (sometimes referred to as a paletted image), 
its colors are contained in an image palette. You can change a color in the palette 
but not increase the number of colors. When you pick a color from the Select 
Color panel, you are limited to the colors in the palette. Paint Shop Pro uses the 
color from the palette that is the closest match to the color you picked. You may 
find it easier to select colors directly from the palette. To do this, click either the 
foreground or background color box to access the Select Color from Palette 
dialog box. 

B 
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rom the Color Palette 
To select an active color from the Color palette: 
1 Place the cursor over the Select Color panel. The cursor changes into the 

Dropper, and the color underneath appears in the current color information 
area. 
Move the cursor over the color you want to select. 
Click to select an active color: 
0 

2 
3 

Left-click to select the foreground color. 
Right-click to select the background color. 

The selected color appears in the appropriate color box. 

‘rom the Select Color from Palette Dialog Box 
With images of 256 colors or fewer, clicking the foreground or background color 
box lets you select a color from the image’s palette. 

To select an active color from the Select Color from Palette dialog box: 
1 Click the active foreground or background color box, depending on which 

color you are selecting: 
0 

0 

The Select Color from Palette dialog box opens. 
To sort the palette colors, choose a sorting method from the Sort order box a 
the top of the palette. Your choices are Palette Order, Luminance, and Hue. 
(You can select a color without sorting the palette.) 
Click a color square to select its color. 
Click OK. The dialog box closes, and the new color fills the appropriate 
active color box. 

Click the foreground color box to select a new foreground color. 
Click the background color box to select a new background color. 

2 

3 
4 

:rom the Jasc Color Dialog Box 
In a 24-bit image (one with 16 million colors), clicking the foreground or 
background color box opens the Jasc or Windows Color dialog box, depending 
on the preferences .setting. Select a color from your system’s entire color spectru: 
in either dialog box. 

0 

0 

Click the foreground color box to select a new foreground color. 
Click the background color box to select a new background color. 



Selecting from the Basic Colors 
There are forty-eight basic colors that are preset and cannot be modified. The firs 
column displays the three primary additive and three primary subtractive colors 
The last column displays six lightness levels (grey levels). In between are the 
additive and subtractive primaries at increasing lightness levels from left to right 

To select a basic color: 
1 Click the color’s square in the upper-left corner of the dialog box. The 

selected color, its RGB and HSL values, and its HTML code appear in the 
Current Color panel. 
Click the OK button. The dialog box closes and the new color appears in the 
appropriate box of the Active Color panel. 

2 

Color Dialog Box 

Selecting from the Color Wheel 
Selecting a color from the Color wheel is a two step process: 
1 
2 

Select a hue from the Color wheel. 
Adjust the hue’s saturation and lightness in the SaturationlLightness box. 
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Selecting the Hue 
Click the Color Wheel or drag the selection ring to select a hue. As the dropper 
moves around the wheel, the values in the Current Color panel update. This 
panel displays the RGB and HSL values, the color, and its HTML number. The 
HTML number appears a text format that you can copy and paste directly into 
your HTML code. 

Adjusting the Saturation/Lightness 
Adjust the saturation and lightness of the hue using the Saturation/Lightness bo 
inside the Color wheel. 

To adjust the selected hue: 
1 Click anywhere in the Saturation/Lightness box or drag the selection ring to 

change the saturation and lightness: 
The saturation increases as you move from the left to the right. 

0 The lightness increases as you move from the top to the bottom. 
The selected color, its RGB and HSL values, and its HTML code (in the 
Current Color panel) update as you move the Dropper. 
Click the OK button. The dialog box closes and the new color appears in the 
appropriate box of the Active Color panel. 

2 

3 

Selecting from the Image 
To select a color from the image while the Color dialog box is open, move the 
dropper over the image and click. The selected color, its RGB and HSL values, 
and its HTML code appear in the Current Color panel. 

Creating a Custom Color 
There are sixteen custom color squares that you can fill with colors of your 
choice. Fill an empfry square or replace a Custom Color square with a new color. 

To select a custom color: 
1 

2 

Select a color by left-clicking the Color Wheel, the SaturationlLightness  bo^ 
the Current Color box, the Old Color box, or a Basic color. 
Do either of the following: 

Right-click and drag the cursor to any Custom Color square and release 
the mouse button. 
Click the Add Custom button. 0 

Click the OK button. The dialog box closes and the new color appears in the 
appropriate box of the Active Color panel. 

3 



rom the Windows Color Dialog Box 
When you need to use the Windows color picker, you can have Paint Shop Pro 
open the Windows Color dialog box rather than the Jasc Color dialog box. Select 
this option in the Dialogs and Palette tab of the General Program Preferences 
dialog box. For help setting preferences, see Chapter 12, "Configuring Paint Shop 
Pro." 

Windows Color Dialog Box 

Selecting a Basic Color 
There are 48 basic colors that are preset and can not be modified. 

To select a basic color: 
1 

2 Click the OK button. 

Click the square in the upper left corner of the dialog box that matched the 
color. 

Selecting a Custom Color 
To select a custom color: 
1 

2 Click the OK button. 

Click the square in the lower left corner of the dialog box that matches the 
color. 
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Changing a Custom Color 
To change a custom color: 
1 
2 
3 

Click the square of the color in the lower left corner of the dialog box. 
Select a full spectrum color. (See below.) 
Click the Add to Custom Colors button. 

Selecting a Full Spectrum Color 

Crosshair and Pointer Controls 
You select a full spectrum color by clicking or dragging two controls: 
0 

0 

The Crosshair control in the large color spectrum box 
The Pointer control in the smaller Color Ribbon box. 

The controls affect the contents of the Color/Solid Display box. The Crosshair 
control sets the hue and saturation; the Pointer control sets the luminance. 

Solid/Color Display Box 
Paint Shop Pro selects the hue in the Color side of the Color/Solid display box. If 
the two sides display different colors and you prefer the hue in the Solid side, 
double-click the Solid side. It will change to match the hue in the Solid side. 

rom the Image 
Use the Dropper tool to select an active color from the image. Selecting from the 
image lets you match colors exactly. 

You can activate the Dropper tool in two ways: 
1 Click the Dropper tool on the Tools palette. If you have tool preferences set t 

standard, the cursor changes to the Dropper. If you have tool preferences sei 
to precise, the cursor changes to the precision cursor. 
While using a painting or drawing tool, press the <Ctrl> key. The cursor 
changes to the Dropper. Keep the <Ctrl> key pressed in until after you have 
finished selecting a color. 

2 

To select a color using the Dropper tool: 
1 

2 

Dropper Tool 
Move the Dropper over the color you want to 
select. 
Click to select an active color: 
0 

0 

Left-click to select the foreground color. 
Right-click to select the background color. 

The selected color appears in the appropriate active color box. 



eversing Foreground and Background Colors 
To reverse the foreground and background colors, click the color switcher in the 
Active Colors panel of the Colors palette. 

YAGE PALETTE 
If an image has from 16 to 256 colors, it contains an image palette. You can edit 
this palette, save it, and load it into other color images. You can also make any 
palette color or the background color transparent. This makes producing 
transparent GIFs and other web images an easy process. 

diting an Image Palette 
Edit the active image’s palette in the Edit Palette dialog box. To open the dialog 
box, choose Edit Palette from the Colors menu. 

Sorting the Colors 
There are three methods for sorting an image palette. Use whichever one you 
find most convenient; sorting the palette has no effect on the image. To sort the 
palette, select a method from the drop-down list at the top. 

Sorting by Palette Order 
Arranges the colors in rows by palette numbers, from 0 at the upper left to 255 at 
the lower right. 

Sorting by Luminance 
Arranges the colors by their level of lightness. Lighter colors are at the top; 
darker colors are at the bottom. 

Sorting by Hue 
Arranges the colors according to their location on the color wheel. 

Changing a Color 
You can replace the colors of an image palette by choosing new ones in the Color 
dialog box. For information on using the Color dialog box, see the “From the Jasc 
Color dialog box” or the “From the Windows Color dialog box” section above. 
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Saving the Changes 
To save the edited palette and close the dialog box, click the OK button. 

Abandoning the Changes 
To return the palette to its original state and undo any changes to its colors 
without closing the dialog box, click the Revert button. 

Edit Palette Dialog Box 

issigning a Transparent Color 
Paint Shop Pro lets you assign a transparent value to any color in the image 
palette. This is useful when working with some file formats, such as GIF and 
PNG. 

To assign a transparent color: 
1 Determine the color you want to make transparent by doing one of the 

0 

0 

Choose Set Palette Transparency from the Colors menu. The Set Palette 
Transparency dialog box opens. 

following: 
Selecting the color as the background color. 
Locating the color’s palette number from the image palette. 

2 



3 Set the transparency by selecting the appropriate option: 

0 

To undo the transparency of a color, select No transparency. 
To assign the background color, select Set transparency value to the 
current background color. 
To assign a color by palette number, select the number from the palette 
entry box. 

0 

4 

5 ClickOK. 

To view the new selection in the image, click the Proof button. Paint Shop Prl 
removes the color from the image. 

NOTE: A transparent color remains visible in the image until you choose the Web 
Palette Transparency command. 

Set Palette Transparency Dialog Box 

‘iewi ng the Transparent Effect 
To view the effect of assigning a color a transparent value, choose View Palette 
Transparency from the Colors menu. Paint Shop Pro removes the color from the 
image. 

iaving an Image Palette 
To save an image palette: 
1 

2 
3 

Choose Save Palette from the Colors menu. The Save Palette As dialog box 
opens. 
Navigate to the folder where you want to save the palette. 
Type a name for the palette in the File Name text box. Paint Shop Pro will 
automatically add the file extension. 

06 
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4 Select a palette format from the File Type box. The default is the Jasc format. 
If you want to use the palette with an application other than Paint Shop Pro, 
save the palette in the Microsoft format. 

5 Clicksave. 

Save Palette As Dialog Box 

oading an Image Palette 
You can load palettes into images with 16 or more colors. 

To apply a palette: 
1 

2 
3 Highlight the palette. 
4 

From the Colors menu, choose Load palette. The Load Palette dialog box 
opens. 
Navigate to and open the folder where you saved the palette. 

Select one of the three method for loading the palette: 
0 Nearest Color Matching - Changes each color in the image to the color ir 

the palette that is the closest match. 
Error Diffusion Dithering - Attempts to maintain the image’s appearanci 
by dithering colors that are not in the palette. Dithering means to 
intermingle pixels of two or more colors to simulate a color that is not 
available. 
Maintain Indexes - Assigns each color in the palette a sequential index 
number, does the same for the colors in the image, and then changes eac 
color in the image to the like-numbered color in the palette. 

0 

0 

5 Click Open. 



R 



CHAPTER 1 

Making Color Adjustments 

DJUSTING YOUR MONITOR GAMMA 
If you are producing an image for printing, adjust the monitor gamma or enable 
color management (Windows 98 users) before color correcting the images. This 
will ensure that the on-screen and printed image match as closely as possible and 
that the colors will be consistent from image to image. Note that the Monitor 
Gamma Adjustment is not the same as the Gamma Correction command. The 
former adjusts the monitor; the latter adjusts the image. For help with color 
management or monitor gainma adjustment, see Chapter 12, “Configuring Paint 
Shop Pro.” 

If you are making color adjustments for an image for the web, you should not 
adjust the monitor’s gamma or enable color management. Most computer users 
don’t adjust their monitor’s gamma, so the color correction you produce on your 
adjusted monitor will appear distorted on their unadjusted ones. 

SING THE HISTOGRAM 

{hat is a Histogram? Hide/View 
Histogram 

Window Button 
A histogram is a graph of the distribution of RGB and/or 
luminance values in an image. Each of the four values 
appear on the horizontal axis from dark to light (left 
to right). The vertical axis indicates the number of pixels 
of that value at each point. At a point where there are 
many pixels of a value, the corresponding line spikes; 
where there are no pixels, it lies at the bottom of the graph. 

To see the distribution of the red, green, blue, or lightness value, select its check 
box at the bottom of the histogram window. At the top of the window, Paint 
Shop Pro displays the number of pixels that match the histogram’s maximum 
and minimum, and then displays the average value. 



Histogram 

Why Use a Histogram? 
The histogram can help you produce highquality printed pictures by showing 
you two important items: 

Whether the image contains enough detail for you to make a good correctioi 
0 Where the image needs correction. 
Before you begin correcting a photograph or a scan, look at the histogram to see 
if there is enough detail and contrast for you to correct the image successfully; if 
the lightness graph is bunched into one area, there probably isn’t. Find another 
picture or make a new scan. 

If the picture does contain enough detail, the histogram can show you where the 
image needs adjustment. A fairly even distribution of the graph indicates an 
image with a balanced composition. If too much of the graph is at the right side 
of the x axis, you need to reduce the lightness. If too much is at the left, you neec 
to increase it. If the lines are not spread out enough, you need to increase the 
contrast. 

Not Enough Detail Need to Lighten Image 
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istogram Commands 
The two histogram commands change the shape of the histogram, thereby 
altering the image. The other adjustment commands described in this chapter 
shift the histogram without changing its shape. 

NOTES: For the histogram commands to work on a selection, the image must be 
a grey swle or 24-bit color image. Nith 8-bit (256 colors), 4-bit (16 
colors), and 1 -bit (2 colors) image$ the commands atfect the entire 
image. 

To imit the color acjustment to a selection, make the selmtion before 
choosing the command. 

Equalize Command 
The Equalize Histogram command smoothes out the image or selection’s 
histogram so that it is more evenly distributed across the spectrum. The result is 
a tempering or averaging of the image or selection’s brightness. 

To equalize the histogram, choose Equalize from the Histogram Functions 
command in the Colors menu. 

Stretch Command 
If the histogram does not cover the entire spectrum, the image does not include 
both very dark or black and very light or white areas. The Stretch Histogram 
command adjusts it (‘‘pulls it at the ends”) so the image’s luminance covers the 
entire spectrum. 

To stretch the histogram, choose Stretch from the Histogram Functions command 
in the Colors menu. 

DJUSTING COLOR 
Paint Shop Pro provides several commands in the Colors menu for adjusting 
color. Use them to make color corrections, improve the results of faulty lighting, 
and create special effects in photographs. 

Before correcting an image, first decide what is wrong. Perhaps the image has a 
yellowish cast that you want to remove. Use the Hue/Saturation/Lightness 
command to remove it. If you want to bring out the detail in a dark area, use the 
Highlight/ Midtone/Shadow command. 

You’ll notice that when you close a dialog box, the sliders remain in the final 



position. This lets you make adjustments to multiple images with the same 
problem quickly and easily. 

NOES: For the Aaust Color menu commands to work on a selection/ the imag 
must be a grey scale or 24-bit color image, With 8-bit (256 colors)), 4-b 
(1 6 colors)/ and 1 -bit (2 colors) images, the commands affect the entk 
image. 

To Lmit the color aaustment to a selection, make the selection before 
chooshg the command. 

Using the Color Adjustment Commands 

Adjust 
Brightness/ 

Contrast Button 

Brightness/Contrast Command 
The Brightness/Contrast command brightens or darkens 
an image or selection and the range of light (the contrast) 
within it. The Brightness control is a quick way to adjust 
everything at once, such as when you have a picture that 
is too dark after being scanned. Contrast increases the 
difference in shading between areas. The brightness and contrast values are 
expressed as percentages, with 0% being the current setting. 

NOES: For the Brightness/Contrast command to work on a selection/ the imag 
must be a grey scale or 24-bit color image. With lower color depths/ tht 
command affkcts the entire image. 

To Lmit the color aaustment to a selection/ make the selection before 
choosing the command. 

To adjust the brightness and/or contrast: 
From the Colors menu, choose Brightness/Contrast in the Adjust submenu. 
The Brightness/Contrast dialog box opens. 
The preview on the left shows the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magmiication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
To view the image's current settings, move the sliders to the midpoint. (Bod 
boxes will display "0.") 
Move the Brightness slider to the right to increase brightness and to the left 
to decrease brightness. At -loo%, the image is solid black. At +loo%, the 
image is solid white. 
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6 

7 

8 

Move the Contrast slider to the left to increase contrast and to the right to 
decrease it. At -loo%, the image has no contrast, so it is solid grey. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

Brightness/Contrast Dialog Box 

Gamma Correction 
Button 

Gamma Correction Command 
The Gamma Correction command lets you adjust red, 
green and blue to compensate for the way the monitor 
phosphors display them. (The phosphors produce the 
colors on the monitor.) The gamma curve was designed 
to be the opposite of how the monitor phosphors operate, 
thereby canceling the distortion. For example, if the monitor phosphors produce 
a curve to the right, you drag the sliders to produce a curve to the left. 
Combining them produces a straight line. 

The command may also be used to improve the appearance of an image by 
smoothly adjusting the midtones without changing the shadows or highlights. BJ 
changing colors individually, you can also adjust the color balance. 

NOES: For the Gamma Correction command to work on a selection, the image 
must be a grey sc& or 24-bit color image. With lower color depths, the 
command affects the entire image. 

To limit the color aaustment to a selection, make the selection before 
choosing the command. 



To adjust the gamma of an image: 
1 

2 

From the Colors menu, choose Gamma Correction in the Adjust submenu. 
The Gamma Correction dialog box opens. 
The preview on the left shows the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magnification. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
By default, the sliders are linked so they move in unison. Clear the Link 
check box to drag them individually. 
To view the image's current settings, move the sliders to the midpoint. (Bod 
boxes will display "1.00.") 

3 

4 

5 

Gamma Correction Dialog Box 

6 The Gamma Curve graph to the right of the sliders displays the three color! 
The right side of the graph represents the highlights, the left side represent! 
the shadows. At 1.00, the lines of each color form a straight line, indicating 
change. As you move the slider of a color, it forms a curve. 
Drag the slider to move the majority of red, green and blue pixels to changc 
the shape of the curve. Dragging to the right pushes more pixels to a highei 
lightness value so the line on the graph curves toward the left. Dragging to 
the left has the opposite effect. Notice that there is always some light at the 

7 

114 
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darkest level of the sliders and some dark at the lightest because each line 
extends across the graph. 
If you have not selected ”Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

8 

9 

Highlight/ Midtone/ Shadow Command 
The Highlight/Midtone/Shadow command adjusts the dark, middle, and light 
values separately. Use it to emphasize highlights or shadows, or to lighten or 
darken an image or selection’s mid-range colors. The values are expressed as 
percentages. The Highlight slider at loo%, Midtone at 50%, and Shadow at 0% 
represent the image’s current settings. 

NOTES: For the HighfighhZ/Midtone/Shadow command to work on a selection/ th 
image must be a grey swle or 24-bit color image. With lower color 
depths, the command affects the entire image. 

To limit the color aoJustment to a selectionn, make the selection before 
choosing the command. 

To adjust the highlight, midtone, and shadow: 
1 

2 

3 

4 

5 

6 

7 

8 

From the Colors menu, choose Highlight/Midtone/Shadow in the Adjust 
submenu. The Highlight/Midtone/Shadow dialog box opens. 
The preview on the left displays the current image. The preview on the rigk 
updates as you adjust the settings. Click the ”+” and ”-” buttons to change 
the magmfication. Drag either image to bring other areas of them into view 
To update the original image as you change the settings, select the “Auto 
Proof” check box. 
The Highlight slider add lightness proportionally. As the slider moves to tl- 
left, it lightens increasingly darker pixels. This adds highlight to more of thc 
image. 
Move the Midtone slider to shift the middle quarter of the light scale up or 
down. The areas of midtone lighten as the slider moves right and darken a: 
moves left. 
The Shadow slider does the opposite of the highlight slider - moving it to t 
right removes lightness proportionally. Lighter pixels are darkened more. 
If you have not selected “Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 



Highlight/Midtone/Shadow Dialog Box 

Hue/Saturation/Lightness Command 
As mentioned in the previous chapter, one way of describing color is hue, 
saturation, and lightness. Hue refers to the color's tint, saturation to the hue's 
purity, and lightness to the color's brightness. Use the Hue/Saturation/Lightness 
command to m o d e  these values for an entire image or selection. 

NOTES: For the Hue/Saturauon/L@htness command to work on a selection, the 
image must be a grey swle or 24-bit color image. With lower color 
depths, the command aft& the entire image. 

To Jmit the color aausstinent to a selection, make the selection before 
choosing the command 

To adjust the hue, saturation, and/or lightness: 
1 

2 

From the Colors menu, choose Hue/Saturation/Lightness in the Adjust 
submenu. The Hue/Saturation/Lightness dialog box opens. 
The preview on the left displays the current image. The preview on the right 
updates as you adjust the settings. Click the 'I+" and "-" buttons to change 
the magrufication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 

3 

16 
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4 To view the image’s current settings, drag the sliders to the midpoint. (Both 
boxes will display “0.”) 

5 Move the Hue slider to the left and right to shift all the colors in the image 
around the color wheel. This slider measures the color wheel in percentage. 
The +loo% and -100% return the color to its original position. 

Hue/Saturation/Lightness Dialog Box 

6 

7 

Drag the Saturation slider to the left to decrease saturation and to the right t 
increase it. At -.loo%, the color is removed, and only grey remains. 
Move the Lightness slider to increase and decrease the lightness in the imag 
A -100% setting produces pure black. A +loo% setting produces pure white 
in those colors with a lightness of 50% and above. 
If you have not selected “Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

8 

9 

Hue Map Command 
Use the Hue Map command to adjust hues individually in an image. In the Hue 
Shift area, the color wheel is represented in both the colored boxes and the slide 
columns. Think of the color wheel as being flattened out across the top of the 



area. The 10 boxes across the top show hues at 10 positions around the circle, 
starting with red on the left at 0". These hues never change; neither do their 
degrees. They are the reference points and represent the default positions on the 
color wheel (and on each column underneath) of the sliders. 

The 10 slider columns also represents the color circle flattened out. Here red is 
located at the top at 0" and again at the bottom at 359" (the wheel coming around 
to its starting point). 

The lower colored box and position (in degrees from 0" to 359") indicate the 
current position of the slider on the column (and color wheel). The hue in the box 
and the position (in degrees) both change as the slider moves. If you drag a slider 
all the way to the top and bottom of the column, the box turns red both times and 
the position goes from 0" to 359". 

When you open the Hue Map dialog box, click the Reset button. This returns the 
sliders to their default positions. They make a smooth slope from the upper left tc 
the lower right. The hue boxes, the slider, and degrees (position) of each column 
are aligned. For example, the slider on the left is placed at the top of the column 
at 0" and the boxes are red; they are aligned because red is at 0" on the color 
wheel. 

To change a hue, drag its slider. If that hue is not present in the image, nothing 
changes. If it is present, the image hue changes to the new color of its 
corresponding slider. Using the sliders, you can make precise changes to 
individual hues. 

NOES: For the Hue Map command to work on a selection/ the image must a 
grey swle or 24-bit color image. With lower color depths/ the command 
affects the entire image. 

To limit the color a@usiment to a selectionn, make the selection before 
choosing the command. 

To use the Hue Map command: 
1 From the Colors menu, choose Hue Map in the Adjust submenu. The Map 

Hue dialog box opens. 
2 The preview on the left displays the current image. The preview on the right 

updates as you adjust the settings. Click the "+" and "-" buttons to change 
the mawcat ion .  Drag the image to bring other areas of it into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 

3 
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4 Click the Reset button to return the sliders to their default positions. The 
colors and values on either side of each slider match and they correspond to 
the slider’s position. 

Hue Map Dialog Box 

5 

6 

7 

8 

9 

Move the sliders of each column to shift the hues individually. If a hue is na 
represented in the image, nothing happens. 
Drag the Saturation slider to the left to decrease saturation and to the right 1 
increase it. At -loo%, the image becomes a grey scale image. 
Drag the Lightness slider to increase and decrease the lightness in the imagt 
A -100% setting produces pure black. A +loo% setting produces pure white 
If you have not selected ”Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 



Red/Green/Blue Command 
The Red/Green/Blue command changes the levels of red, 
green, and blue in an image or selection. As mentioned 
above, computer monitors create colors by combining red, 
green, and blue, the three primary colors for projected light. 
The red, green, and blue values are represented as 
percentages, with 0% being the current setting. 

Adjust RGB 
Button 

NOES: For the Re@Green/Blue command to work on a sel&ion/ the image 
must be a grey scale or 24-bit color image. With lower color depths, the 
command affects the entire image. 

To limit the color aaustment to a selection, make the seldion before 
choosing the command 

To adjust the red, green, and/or blue levels: 
1 From the Colors menu, choose Red/Green/Blue in the Adjust submenu. The 

Red/Green/Blue dialog box opens. 

RedlGreenlBlue Dialog Box 

2 The preview on the left displays the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magnification. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 

3 

20 
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4 To view the image's current settings, move the sliders to the midpoint. (The 
boxes will display "0.") 

5 Move the Red slider to increase and decrease the amount of red in the image 
6 Move the Green slider to increase and decrease the amount of green in the 

image. 
7 Move the Blue slider to increase and decrease the amount of blue in the 

image. 
8 If you have not selected "Auto Proof," click the Proof button to view the 

changes on the original image. 
9 To apply the changes, click OK. 

Colorize Command 
The Colorize command converts an image or selection to a uniform hue and 
saturation while retaining its lightness. You can use it to create sepia tones (the 
brown seen in old photographs) and other single-color effects. 

NOTES: For the Coiorize command to work on a selectionn, the image must a gr? 
scale or 24-bit color image. With lower color depths/ the command 
affect3 the entire image. 

To Dmit the color a@ustment to a selection/ make the selection before 
choosing the command 

To use the Colorize command: 
Choose Colorize from the Colors menu. The Colorize dialog box opens. 
The preview on. the left displays the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magrufication. Drag either image-to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
Move the Hue slider to the left and right to shift all the colors in the image 
around the color wheel. 0 is pure red; 43 is pure yellow; 85 is green; 128 is 
cyan; 170 is blue; 312 is magenta; 255 is red again. 
Move the Saturation slider to the left to decrease saturation and to the right 
to increase it. At 0, the color is removed. 



Colorize Dialog Box 

6 

7 

If you have not selected “Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

Grey Scale Command 
The Grey Scale command removes the colors from an image and replaces them 
with greys matching their luminance values. The effect is similar to a black-and- 
white photograph. Because a grey scale image can only display 256 shades of 
grey, converting a 16 million color image to grey scale automatically reduces it to 
256 colors. 

To convert an image, choose Grey Scale from the Colors menu. 

NOTE: To limit the color aaustment to a selection, make the selection before 
choosing the command. 

Negative Image Command 
The Negative Image command replaces the color value of each color with its 
opposite on the 0-255 scale. The effect is similar to a photographic negative, and 
the function can be used to create a positive image from a scanned negative. 

To convert an image, choose Negative Image from the Colors menu. 
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NOES: For the hkgative Image command to work on a selecbonn, the image 
must be a grey swle or 24-bit color image. With lower color depths/ the 
command affh3 the entire image. 

To Lmit the color a@usbnent to a selection/ make the selection before 
choosing the command. 

Posterize Command 
The Posterize command (pronounced with a long "0) reduces the number of 
bits per color channel. As the bits per channel decrease, the number of levels of 
lightness a color can display decrease. This results in a flatter-looking image wid 
a pronounced choppiness in the gradients. For more information on color depth, 
please see the "Color Depth" section below. 

NOES: For the ?ostertze command to work on a selectionn, the image must be i 
grey scale or 24-bit color image. With lower color depths/ the commano 
affects the entire image. 

To bmit the color aaustment to a selection, make the selection before 
choosing the command 

To posterize a selection or an image: 
1 
2 

Choose Posterize from the Colors menu. The Posterize dialog box opens. 
The preview on the left displays the current image. The preview on the righi 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magnhcation. Drag either image to bring other areas of them into view. 

Posterize Dialog Box 



3 To update the original image as you change the settings, select the "Auto 
Proof" check box. 

4 Move the Bits per Channel slider to select from 1-7 bits. 
5 If you have not selected "Auto Proof," click the Proof button to view the 

changes on the original image. 
6 To apply the changes, click OK. 

Solarize Command 
The Solarize command produces the same effect as the Negative Image function, 
but it lets you control the Threshold level. The Threshold level is the lightness 
value above which colors are inverted. You set the level, and all colors with 
lightness values above the level are turned into their inverse (on the 255 scale). Ai 
a Threshold level of 1, all colors except black change. As the Threshold level 
increases, colors must be increasingly lighter to invert. 

NOES: For the Sblarize wmmand to work on a select.ion/ the image must be a 
grey scale or 24-bit color image, With lower color depths/ the wmmand 
affects the entire image. 

To limit the color a@ustment to a selection/ make the selection before 
choosing the wmmand. 

Solarize Dialog Box 

14 
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To solarize a selection or image: 
Choose Solarize from the Colors menu. The Solarize dialog box opens. 
The preview on the left displays the image at the current settings. The 
preview on the right updates as you adjust the settings. Click the ”+” and “- 
buttons to change the magnification. Drag either image to bring other areas 
of them into view. 
To update the original image as you change the settings, select the “Auto 
Proof” check box. 
Move the Threshold slider to select a level from 1-254 to select the lightness 
level at which colors are inverted. 
If you have not selected ”Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

MAGE COLOR DEPTH 
Color depth, also called pixel depth, refers to the amount of color information 
available to each pixel in an image. An image with a color depth of 1-bit can 
display only two colors. Paint Shop Pro uses black and white when reducing an 
image to l-bit. As the color depth increases, more colors are available. An image 
with an %bit color depth can display 256 colors; a 24-bit image can display 16 
million colors. 

fiewing an Image‘s Color Depth 
To check the color depth of an image, choose Image Information from the View 
menu. In the Image panel, the information is displayed in both bits per pixel anc 
maximum number of colors. 

Several of Paint Shop Pro color commands and features can only be performed 
on grey scale and 24-bit images. When you want to use them, increase the color 
depth of your image, apply the command, and then reduce your image back to 
the original color depth. 



Image Information - Color Depth 

You can also check how many colors an image or layer contains. Choose Count 
Colors Used from the Colors menu. If the image has more than one layer, Paint 
Shop Pro counts the colors on the selected layer. 

icreasing Color Depth 
NOTE: Color depth aaustments can only be peflormed on an image with a single 

layer. Paint Shop Pro will ask to flatten the image and will flatten it before 
changing the color depth. 

To increase an image’s color depth, choose a color depth from the Increase Color 
Depth submenu of the Colors menu. 

ecreasing Color Depth 
NOTE: Color depth ac@stments can only be peflonned on an image with a singk 

layer. Paint Shop Pro will ask to flatten the image and will flatten it before 
changing the color depth. 

Paint Shop Pro offers a choice of reduction methods and palettes to decrease an 
image’s color depth. As mentioned in the previous chapter, whenever the color 
depth (pixel depth) of an image is lower than 24bits, Paint Shop Pro 
automatically generates a palette for the image. It then uses this palette to color 
the image. 

Color Reduction Methods 
The available color reduction options depend on the final color depth. When you 
reduce an image to 15 or 16-bits per pixel, Paint Shop Pro uses either Nearest 
Color or Error Diffusion. When reducing colors to %bits per pixel and below, 
Paint Shop Pro can also use Ordered Dither. 
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Nearest Color Method 
With the nearest color method, Paint Shop Pro replaces the original color of a 
pixel with the color in the newly generated palette that is closest to it. 

Ordered Dither Method 
With ordered dither, Paint Shop Pro adjusts adjacent pixels of different colors tc 
give the illusion of a third color. It uses set patterns based on a known palette to 
adjust the pixels. This method can result in distinct patterns of light and dark 
areas. 

Error Diffusion Method 
With error diffusion, Paint Shop Pro uses the nearest color method, but it spreac 
out the inaccuracy in representing a pixel's color to the surrounding pixels. Whc 
it replaces a color, the inaccuracy, or "error," is carried to the next pixel, where 
the error is added to the color before selecting the nearest color. This process is 
repeated for every pixel in the image. 

Color Reduction Palette Options 
When you reduce an image to 8-bits and lower (256 colors and below), Paint 
Shop Pro offers you a choice of palettes. 

Optimized Median Cut Palette 
This palette is generated using the Heckbert median cut algorithm. The palette 
uses occurrence of colors as weighting, and ranks accordingly. It is accurate on11 
to 5-bits per channel. 

Optimized Odree Palette 
Paint Shop Pro generates this palette more quickly than the previous palette. It i 
accurate to 8-bits per channel, but it is not as good at weighting color importanc 
as the optimized median cut palette. 

Standard Palette 
The standard palette is a generic palette that contains a balanced number of 
colors. 

Reducing an Image to 32K or 16K Colors 

NOTE: A 32K or 16K color image is treated the same by Paint Shop Pro as a 16 
million color image. This means that any operation pedormed ater the 
conversion may result in an image that is no longer 32K or 16K colors. 



To reduce an image’s colors to 32K or 16K (16 or 15-bit depth): 
1 In the Colors menu, choose Decrease Color Depth, and from the submenu, 

choose either the 32K Colors or 16K Colors (16 or 15-bit). The Decrease Color 
Depth - 16K or Decrease Color Depth - 32K dialog box opens. 
Select either the Nearest Color Method or Error Diffusion Method option. 
(See ”Color Reduction Methods” above.) 

2 

3 ClickOK. 

Decrease Color Depth - 64K Decrease Color Depth - 32K 

Reducing an Image to 256 or 16 Colors 
To reduce an image’s colors to 256 or 16 colors (8 or 4bi t  depth): 
1 In the Colors menu, choose Decrease Color Depth, and from the submenu, 

choose either 256 Colors or 16 Colors (8 or 4bit). The Decrease Color - 256 
Colors or Decrease Color - 16 Colors dialog box opens. 
In the Palette panel, select a palette option. 2 

Decrease Color Depth - 256 Colors Dialog Box 

3 In the Color Reduction panel, select a color reduction method. You can select 
either the Nearest Color Method or Error Diffusion Method option. (See the 
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color reduction methods discussion above in the ”Decreasing Color Depth” 
section.) 
If you selected the Optimized Median Cut or the Optimized Octree palette, 
select the ”Include Windows colors” check box if you want the 20 standard 
Windows colors to be included in the palette. 
If you also chose the Error Diffusion color reduction method, you can select 
the “Reduce color bleeding” check box to make the left to right ”bleed effect 
less noticeable. 
Select the Boost Marked Colors option to emphasize the importance of 
specific colors. Before opening the Decrease Color Depth dialog box, make a 
selection of an area that contains these colors; then select this option to makc 
the colors ”more important” by a factor of the value you enter. The selected 
colors will stand out from the rest of the image. 
Click OK. 

Reducing an Image to 2-256 Colors 
To reduce an image’s colors to any value between 2 and 256: 
1 In the Colors menu, choose Decrease Color Depth, and from the submenu, 

choose X Colors (8-bit). The Decrease Color Depth - X Colors dialog box 
opens. 
In the Palette panel, enter the number of colors for the new palette. You can 
choose any number from 2 to 256. 

2 

Decrease Color Depth - X Colors Dialog Box 



In the Reduction Method panel, select either the Nearest Color Method or 
Error Diffusion Method option. (See the color reduction methods discussion 
above in the ”Decreasing Color Depth’’ section.) 
If you selected the Error Diffusion option for color reduction, you may select 
the “Reduce color bleeding” check box to make the left to right ”bleed effect” 
less noticeable. 
To include the standard Windows colors in the palette, select the ”Include 
Windows colors” check box. If this check box is selected, the minimum 
number of colors is 37. 
Select the Boost Marked Colors option to emphasize the importance of 
specific colors. Select an area that contains these colors, and then select this 
option to make the colors “more important” by a factor of the value you 
enter. The selected colors will stand out from the rest of the image. 
Click OK. 

Reducing an Image to 2 Colors 

NOTE: Paint Shop Pro always uses black and white when reducing an image to 
two colors. 

To reduce an image to 2 colors (l-bit depth): 
1 In the Colors menu, choose Decrease Color Depth, and from the submenu, 

choose 2 Colors (1-bit). The Decrease Color Depth - 2 Colors dialog box 
opens. 
In the Palette Component panel, select the color channel to be used for the 
final image. Selecting Grey Values uses the lightness of the image and 
produces the best results in most cases. If an image contains mostly one color 
selecting that color may produce the best result. 

2 

Decrease Color Depth - 2 Colors Dialog Box 
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3 Select a Palette Weight option. Weighting the palette sets the image’s curre 
colors closer to black and white before reducing them. This results in less 
dithering, which produces sharper edges. A non-weighted palette produce 
more dithering and softer edges. 
Select a color reduction method. (See the color reduction methods discussic 
above in the “Decreasing Color Depth” section.) Using the Nearest Color 
method eliminates dithering and produces a high contrast image. Using thc 
Ordered Dither method intermingles pixels to produce patterns. Images mi 

appear to be composed of cross-hatches and dots. With the Error Diffusion 
method, you must also select the Floyd-Steinberg, Burkes, or Stucki option. 
These are three algorithms used to determine the dithering pattern. 

4 

5 ClickOK. 





CHAPTER 

Using the Painting am 
Drawing Tool; 

Paint Shop Pro contains several painting and drawing tools on its Tools palette 
These range from standard paint brushes to photo retouching tools to the Text 
tool. To use a tool, you first set its options on the Control palette and select its 
colors from the Colors palette or the image. 

To hide and display the Tools palette, do one of the following: 
Press <T>. Tool Palette 

0 

View/Hi& 

Button Click the View/Hide Tool Palette button on the toolbar. 
From the View menu, choose Toolbars, and select or 
uncheck the “Tool Palette” check box. 

Because many tools will operate or will have the desired effect only on grey sca 
or 24-bit images, you may need to increase the color (bit) depth of your image 
before using these tools. For help with this, see the previous chapter. 

Paint Shop Pro Painting Tools 

USING A BRUSH 
There are four steps to using a brush: 
1 Activating the brush. 
2 Selecting the brush colors. 
3 
4 

Configuring the brush tip and attributes. 
Applying the paint to the image. 



tivating a Brush 
To activate a brush: 
1 
2 

Display the Tool palette if it is not visible. 
On the Tool palette, click the button of the 
brush you want to use. 

Paint Brushes 
Button 

rlecting Brush Colors 
The colors you are currently using, called the active colors, are displayed in the 
Active Color panel of the Color palette. There are two active colors, the 
foreground and background colors. You can change the brush colors at any time 
by selecting new foreground and background colors. 

Many brushes let you paint with both the foreground and background colors. 
When using both, painting with the left mouse button applies the foreground 
color; painting with the right mouse button applies the background color. 

Active Color Panel Select Color Panel 

Foreground Background 
Color Color 

You can select active colors from: 
0 The Select Color Panel 
0 

0 

0 TheImage 

For help selecting the foreground and background colors, see Chapter 6, 
”Working with Color.” 

The Edit Palette Dialog Box 
The Jasc and Windows Color Dialog Boxes 

zlecting Brush Options 
Before painting, select the brush options from the Brush Tip and Tool Controls 
tabs on the Control palette. When you click a brush button on the Tool palette, 
the Control palette, if visible, displays the options for that brush. 

4 
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To view/hide the Control palette, do one of the following: 
Press <O>. Control Palette 

0 Click the Vievr/Hide Control Palette button on the 
toolbar. 
From the View menu, choose Toolbars, and select or 
clear the ”Control Palette” check box. 

ViewIHide 

Button 

0 

The Brush Tip Tab 
The Brush Tip tab contains the six attributes that determine how a brush applic 
paint to an image. As you create or m o d e  a brush, the preview box displays tl 
new tip. You can select the brush tip options or use one of the Paint Shop Pro 
custom brushes. 

Shape 
Shape controls the shape of the brush tip. The choices are round, square, vertic, 
horizontal, right slash, and left slash. When the brush touches the image, it 
applies paint in the selected shape. For example, if you click your image once 
with a square brush, the brush will apply a square-shaped area of paint. 

Set the other options by moving their sliders. Move a slider to the right to 
increase the effect of the option; move it to the left to decrease it. 

Size 
Size is the width of the brush tip in pixels. A brush can be from 1-200 pixels wit 

Opacity 
Opacity controls how well the paint covers the image surface. Lowering the 
opacity is like diluting paint. At 100% opacity, the paint covers everything; 
at 1 %, the paint is almost transparent. 

Density 
Density controls the amount of paint the brush applies with each stroke. The 
density can be compared to the number of bristles in a brush-increasing and 
decreasing density adds and removes bristles. At 100%, the paint covers the 
surface completely. As the density decreases, the amount of paint applied with 
each stroke decreases. At 1%, only a few specks (pixels) of paint appear. 

Hard ness 
Hardness controls the sharpness of the brush edges. The harder the brush, the 
more defined the edges of paint will be. At loo%, the paint stroke has sharply 
defined edges. As the hardness decreases, the brush edge softens. 

Step controls the spacing of the discrete drops of paint, or how frequently the 
brush tip touches the image during a stroke. It is a percentage of the diameter ( 
the brush tip. At 100%, a size 30 brush tip touches the surface once every 30 

Step 



pixels, and the brush shape is clearly defined; at 50%, the tip touches in the 
middle of the previous tip. As the step decreases, the brush tip touches the 
surface more frequently. Its outline becomes less noticeable, and the strokes 
appear smoother and more dense. 

Brush Tip Tab 

The Tool Controls Tab 
When you activate the Paintbrush, the Tool Controls tab displays the Paper 
Textures option. The textures simulate a variety of surfaces and make it look as 
though you are painting on paper with that texture. The effect is like that of 
making a rubbing, where you place a sheet of paper on a textured surface and 
cover it by rubbing with charcoal, pencil, or another dry medium. 

To select the brush options: 
1 
2 

3 
4 

If the Control palette is hidden, make it visible. 
Select a foreground and background color using one of the methods 
described in the previous chapter. 
If necessary, click the Brush Tip tab on the Control palette to bring it forward. 
Select a custom brush tip from the Shape box or create your own. (See 
“Choosing a Paint Shop Pro Custom Brush,” below, for information on 
custom brushes.) 
Select a brush size by moving the Size slider. 
Set the opacity of the paint by moving the Opacity slider. 
Set the density of the paint by moving the Density slider. 
Set the hardness of the brush edge by moving the Hardness slider. 
Set the size of the brush step by moving the Step slider. 

5 

6 
7 

8 
9 
10 Click the Tool Controls tab to bring it to the front. 

6 
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11 To select a paper texture, click the arrow button in the Paper Texture drop 
down box, scroll to the selected texture, and highlight it. 

Paper Textures 

Painting with a Brush 
NOTES: To confine the paint to a specific area, create a selection before painti 

You can change the brush option$ swle settings, and colors in betwee 
brush strokes. 

Painting 
To paint freehand brush strokes: 
1 
2 

3 

If the image contains more than one layer, select the layer to paint. 
Position the cursor where you want to start the brush stroke. 
Press and hold down the left or right mouse button: 
0 

0 

Drag the mouse to apply color. 
To end a paint stroke, release the mouse button. Each time you release the 
mouse button, you "lift" your brush from the canvas, ending the paint stro 

Press the left mouse button to apply the foreground color. 
Press the right mouse button to apply the background color. 

4 

5 

To paint straight brush strokes: 
1 
2 

Position the cursor where you want to begin a straight brush stroke. 
Click the left or right mouse button: 
0 

0 

Press and hold the <Shift> key. 
Position the cursor where you want to end the first stroke. 

Click the left mouse button to apply the foreground color. 
Click the right mouse button to apply the background color. 

3 
4 



5 

6 
7 

Click with the left or right mouse button to paint the foreground or 
background color. 
Continue to add straight brush strokes by clicking with either mouse button. 
When you have finished, release the <Shift> key. 

ndoing the Paint Strokes 
If you make a mistake or want to redo the painting, you can remove it by 
choosing Undo from the Edit menu. You can undo more than one stroke-set the 
levels, or numbers, of Undo in the Undo tab of the General Preferences dialog 
box. To undo the earlier paint strokes, choose Undo History from the Edit menu 
and select the paint strokes from the Undo History list. The number of levels you 
can select is limited only by your computer hard disk space. For help setting the 
Undo preferences, see Chapter 12, "Configuring Paint Shop Pro." 

hoosing a Paint Shop Pro Custom Brush 
Paint Shop Pro offers custom brushes that simulate various drawing and painting 
tools. When you choose a custom brush, Paint Shop Pro configures the Shape, 
Opacity, Density/ and Hardness settings. (Except for the Paintbrush, which can 
be any shape.) 

To select a Paint Shop Pro custom brush: 
1 Click the Custom Brush button on the Brush Tip tab 

to open the Custom Brush menu. 
2 Choose a brush from the drop-down menu. 
3 Select the Size and Shape options on the Brush Tip tab. 

Custom Brush 
Button 

reating Your Own Custom Brush 
You can create your own custom brushes to use with any image. They can be 
made from selections with a width and height of up to 255 by 255 pixels. The 
brush will be square or rectangular depending on the shape of your selection. 

To create a custom brush 
1 
2 
3 
4 
5 

Make a selection of the area you want to transform into a brush. 
Click any brush button on the Tool palette to activate the Brush Tip tab. 
On the Control palette, click the Brush Tip tab to bring it to the front. 
Click the Custom Brush button. 
Choose Custom from the drop-down menu. The Custom Brush dialog box 
opens. 
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Custom 
Brushes 

Folder where 
Brush is 

Saved 

Custom Brush Dialog Box 

Create 
Brush 
Button 

Edit 
Brush 
Button 

Browse for 
New Folder 
Button 

6 To save the brush in a folder other than the Paint Shop Pro Brushes folder, c 
one of following: 
0 Type the pathname in the Folder box. 
0 Click the Browse button. When the Browse for Folder dialog box opens, 

navigate to the folder, select it, and click OK. 
Click the Create button. The new brush thumbnail appears in the dialog bo) 
Paint Shop Pro saves the brush in the selected folder when it creates it. 

7 

8 ClickOK. 

Editing Your Custom Brush 
When you create a brush, you set the default step value in the Edit Brush box. 
To edit a custom brush: 
1 Click the Edit button in the Custom Brush dialog box. The Custom Brush 

Edit box opens. 
Custom Brush Edit Box 



2 

3 
Drag the slider or type a value to set the step size. 
Click OK to close the dialog box and save this value. 

ITHER PAINTING TOOLS 

Airbrush Button 
irbrush 

The Airbrush simulates painting with an airbrush 
or spray can. 

Setting the Airbrush Options 
To set the Airbrush options: 
1 
2 

3 
4 

5 

6 

7 

8 

Activate the Airbrush by clicking its button on the Tool palette. 
Select the foreground and background colors using one of the methods 
described in Chapter 6, “Working with Color.” 
If the Control palette isn’t visible, display it now. 
If necessary, click the Brush Tip tab on the Control palette to bring it to the 
front. 
From the drop-down Shape box, select one of six brush shapes. The choices 
are round, square, vertical horizontal, right slash, and left slash. 
Select a brush size by dragging the Size slider. A brush can be from 1-200 
pixels wide. 
Set the opacity of the paint by dragging the Opacity slider. At 100% opacity, 
the paint covers everything; at 1%, the paint is almost transparent. 
Set the density of the paint by dragging the Density slider. At loo%, the pain 
covers the surface completely. As the density decreases, the amount of paint 
applied with each stroke decreases. At 1%, only a few specks (pixels) of pain 
appear. 
Set the hardness of the brush edge by dragging the Hardness slider. At 100% 
the paint stroke has sharply defined edges. As the hardness decreases, the 
brush edge softens. 

10 Set the size of the brush step by sliding the Step slider. At 100%, the brush 
shape is clearly defined; as the step decreases, the strokes appear smoother 
and more dense. 

by clicking it. The Paper Texture options simulate a variety of surface 
textl-_ ,s. 

9 

11 If you want to select a paper texture, bring the Tool Controls tab to the front 
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12 In the Paper Texture drop down box, scroll to the selected texture and 
highlight it. 

Painting with the Airbrush 

NO7ES: To confine the paint to a specific area, make a selection before paintin 

To undo an Airbrush stroke, immdhteiy choose Undo fiom the Edit 
menu. 

After you have activated the Airbrush and selected the options and colors, to 
paint with the Airbrush: 
1 
2 

Position the cursor where you want to start painting. 
Press and hold down the left or right mouse button. 
0 

0 

Drag the mouse to apply color. 
When you have finished painting, release the mouse. 

Press the left mouse button to apply the active foreground color. 
Press the right mouse button to apply the active background color. 

3 
4 

You can also paint straight brush strokes with the Airbrush. To do this: 
1 
2 

Position the cursor where you want to begin a straight brush stroke. 
Click the left or right mouse button: 
0 Click the left mouse button to apply the active foreground color. 
0 Click the right mouse button to apply the active background color. 
Press and hold the <Shift> key. 
Position the cursor where you want to end the first stroke. 
Click with the left or right mouse button, depending on the stroke color yo1 
want. 
You can continue adding straight brush strokes by clicking with either mou 
button. When you have finished, release the <Shift> key. 

3 
4 
5 

6 

Eraser Eraser Button 
Use the Eraser to replace colors in an image with 
the background color or with a transparency. 
Erasing any layer other than the background 
replaces color with transparency. Erasing the 
background replaces the existing color with the foreground or background cola 



Setting the Eraser Options 
To set the Eraser options: 
1 
2 

3 
4 

5 

6 

7 

8 

Activate the Eraser by clicking its button on the Tool palette. 
If erasing the background layer, select the foreground and background colors 
using one of the methods described in Chapter 6, “’Working with Color.” 
If the Control palette is hidden, make it visible. 
If necessary, click the Brush Tip tab on the Control palette to bring it forward 
From the drop-down Shape box, select one of six Eraser shapes. The shapes 
are round, square, vertical, horizontal, right slash, and left slash. 
Select an Eraser size by dragging the Size slider. An Eraser can be from 1-200 
pixels wide. 
Set the opacity of the Eraser by dragging the Opacity slider. Lowering the 
opacity reduces the strength of the eraser. 
Set the density of the Eraser by dragging the Density slider. At loo%, the 
Eraser covers the surface completely, so it removes all the paint. At 1%, it 
erases only a few specks (pixels) of paint. 
Set the hardness of the edge by dragging the Hardness slider. At loo%, the 
stroke has sharply defined edges. As the hardness decreases, the Eraser edge 
softens. 

10 Set the size of the Eraser step by moving the Step slider. At loo%, the eraser 
shape is clearly defined; as the step decreases, the strokes appear smoother. 

11 If you want to select a paper texture, bring the Tool Controls tab to the front 
by clicking it. The Paper Texture options simulate a variety of surface 
textures. 

12 In the Paper Texture drop down box, scroll to the selected texture and 
highlight it. 

9 

Painting with the Eraser 

NOES: To confine the Eraser to a specific area, make a selection before erasing. 

To undo an Eraser stroke, immeaiately choose Undo from the Edit menu. 

Activate the Eraser and set its options. (See above.) 
Place the cursor where you want to start erasing. 
Press and hold the left mouse button. 
Drag the mouse to erase. 
Drag with the right mouse button to reapply the erased paint. 
Release the mouse button to end the Eraser stroke. 
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Erasing with Straight Strokes 
1 
2 
3 
4 

5 

Activate the Eraser and set its options. (%e above.) 
Click where you want to begin erasing. 
Press and hold the <Shift> key. 
Click where you want to end the first line segment. 
You can continue erasing in line segments by clicking the image. After you 
have finished, release the <Shift> key . 

Clone Brush Clone Brush 
Use the Clone brush to copy part of an image to 
another location. For example, if a photograph has a 
flaw against a multi-toned or multicolored 
background, such as skin, cloth, water, can use the 
Clone brush to copy the background over the flaw. 

Button 

NOES: The Clone brush can be used only on a 24-bit color or a grey scale 
image. 

You wn clone within an image,. between layeB/ or between two image 
of the same color depth. 

Image Areas 
When you use the Clone brush, you work with two image areas: 
0 The source area, which is the area you copy from. (The source area contaim 

the data you want to copy.) 
The target area, which is the area you copy to. It can be within the same 
image or in another image of equal color depth. 

Setting the Clone Brush Options 

Brush Tip Tab Options 
To set the Clone brush options: 
1 
2 
3 
4 

Activate the Clone brush by clicking its button on the Tool palette 
If the Control palette is hidden, make it visible. 
If necessary, click the Brush Tip tab on the Control palette. 
From the drop-down Shape box, select one of six brush shapes. The brush 
shapes are round, square, vertical, horizontal, right slash, and left slash. 



Select a brush size by dragging the Size slider. A brush can be from 1-200 
pixels wide. 
Set the opacity of the paint by dragging the Opacity slider. At 100% opacity, 
the paint covers everything; at l%, the paint is almost transparent. 
Set the density of the paint by dragging the Density slider. At loo%, the paini 
covers the surface completely. At 1%, only a few specks (pixels) of paint 
appear. 
Set the hardness of the brush edge by dragging the Hardness slider. At 100% 
the paint stroke has sharply defined edges. As the hardness decreases, the 
brush edge softens. 
Set the size of the brush step by sliding the Step slider. At loo%, the brush 
shape is clearly defined; as the step decreases, the strokes appear smoother. 

Tool Controls Tab Options 
1 

2 
Click the Tool Controls tab to bring it to the front. 
In the Clone Mode drop down box, select Aligned or Non-aligned mode. Thc 
clone mode controls the position of the source area when you release the 
mouse button and then resume cloning: 
0 Aligned mode, in which the source area moves each time you release the 

mouse. The source area is the reference point for the cloning. When you 
release and then re-click the mouse, the brush clones the image relative 
to the distance from the source area. 
Non-aligned mode, in which the source area does 
release the mouse. The brush (and the cloning) return to source area eacl 
time you release and then re-click the mouse. 

If you want to select a paper texture, open the Paper Texture drop down box 
scroll to the selected texture, and highlight it. The Paper Texture options 
simulate a variety of surface textures. 
Select the "Sample Merged check box to clone all visible data rather than 
just one layer. If the check box is not selected, only the data on the active 
layer when the source point was defined will be cloned. 

0 move when you 

3 

4 
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Using the Clone Brush 
NOTES: When using two images, make sure they are of q u a l  color depth befort 

you begin. 

To confine the cibning to a specific area, make a seiection before clonin! 
To clone an image: 

Position the cursor over the part of the image that you want to copy. To set 
the source area, do one of the following: 

Right-click the source area once. Your computer will beep to indicate thi 
you have selected the source area. 
<Shift> + Click the source area. 0 

If you want to place the cloned image on a specific layer or in a selection, 
select that area now. Paint Shop Pro will only apply color within the 
selection. For help with selections, see Chapter 5; for help with layers, see 
Chapter 9. 
Move the cursor to where you will start copying the image. The target area 
can be within the same image or in another image of the same color depth. 
Press and hold the left mouse button. Crosshairs appear over the source arei 
The crosshairs indicate which pixel you are copying. 
Drag the mouse to clone from the source area to the target area. 
Release the mouse button to end the Clone brush stroke. 
To resume copying, start over at step 5. Remember that the location of the 
source area depends on the clone mode. 

Using the Clone Brush 

Source Area Target Area 



etouch Tool 
Use the Retouch tool to apply photo retouching 
effects to an image. 

etting the Retouch Tool Options 
To set the Retouch tool options: 

Retouch Button 

1 
2 

3 

4 

5 

6 
7 

8 

9 

Click the Retouch button on the Tool palette. 
On the Control palette, click the Tool Controls tab to bring it to the front, if 
necessary. 
In the Retouch Mode drop-down box, select the effect you want to create. 
The choices are described below. 
If you want to use a paper texture, select one from the Paper Texture drop- 
down box. The Paper Texture options simulate a variety of surface textures. 
Select the ”Sample Merged” check box to apply the retouch affect to the 
image as a whole. If the check box is not selected, only the data on the active 
layer will be affected. 
Click the Brush Tip tab to bring it to the front. 
From the drop-down Shape box, select a brush shape. The choices are round, 
square, vertical, horizontal, right slash, and left slash. 
Select a brush size by dragging the Size slider. A brush can be from 1-200 
pixels wide. 
Set the opacity of the paint by dragging the Opacity slider. With this tool, 
you may want to start at a lower opacity and increase it if necessary. 

10 Set the hardness of the brush edge by dragging the Hardness slider. At 100% 
the paint stroke has sharply defined edges. As the hardness decreases, the 
brush edge softens. 

11 Set the size of the brush step by sliding the Step slider. For best results in the 
Smudge and Push modes, set the Step to 1. 

Retouch Modes 
Paint Shop Pro offers several Retouch modes, many of which apply the same 
effects as the Adjust Color commands. Use the Retouch tool when you want to 
paint with the effect rather than apply it to the entire image or selection. For mort 
information on RGB and HSL values, see Chapter 6, “Working with Color.” 
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Retouch Mode Settings 

Retouch Mode 
Lighten 
Darken 
Soften 
Sharpen 
Emboss 

Smudge 

Push 

Dodge 

Burn 

Saturation Up 
Saturation Down 
Lightness Up 
Lightness Down 
Hue Up 
Hue Domi 

Effect Produced 
Increases brightness (works on RGB values) 
Decreases brightness (works on RGB values) 
Smoothes edges and reduces contrasts 
Heightens edges and accentuates contrasts 
Causes foreground to appear raised from 
background by suppressing color and tracing edgc 
in black 
Spreads color from the starting point and picks UF 
new color as it moves. The effect is similar to 
smearing paint. 
Similar to Smudge, but does not pick up any new 
color. 
Lightens and brings out the details in areas that ar 
in shadow. Comes from the darkroom technique a 
holding back some of the light when developing 
film to produce lighter areas. The opposite of Burr 
Darkens areas in the image that are too light. The 
opposite of Dodge. 
Increases saturation (affects HSL value) 
Decreases saturation (affects HSL value) 
Increases lightness (affects HSL value) 
Decreases lightness (affects HSL value) 
Shifts hue up (affects HSL value) 
Shifts hue down (affects HSL value) 

Saturation to Target Applies the saturation value equal to that of the 
foreground color without affecting the hue or 
lightness 

Lightness to Target Applies the lightness value equal to that of the 
foreground color without affecting the saturation ( 
hue 
Applies the hue of the foreground color without 
affecting the saturation or lightness 
Applies the foreground color without affecting the 
luminance 

Hue to Target 

Color to Target 



Using the Retouch Tool 

NOTE: To confine the retouching to a specific area, select the area before 
painting. 

To use the Retouch tool 
1 
2 
3 

4 
5 

6 

Activate the Retouch tool and set its options. (See above.) 
To retouch a specific layer, select the layer. 
Position the cursor on the area you want to retouch. It's generally a good idea 
to zoom in on the part of the image that you are retouching. 
Press and hold the left mouse button. 
Drag the mouse to apply the retouch effect. If necessary, increase the opacity 
of the retouch tool. 
Release the mouse button to end the Retouch stroke. 

Retouch Tool - Push Mode 

Retouching with Straight Strokes 
To retouch using straight strokes: 
1 
2 
3 
4 
5 
6 

Activate the Retouch tool and set its options. (See above.) 
Click where you want to begin retouching. 
Press and hold the <Shift> key. 
Click where you want to end the first line segment. 
You can continue applying the effect in line segments by clicking the image. 
When you have finished, release the <Shift> key. 
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Zolor Replacer Tool 
The Color Replacer replaces one color in an image 
with a new color. You can choose to replace all 
occurrences of a color or to paint with the Color 
Replacer, replacing only those areas the brush 
covers. 

Color Rep,acer 
Tool Button 

Setting the Color Replacer Options 
1 
2 

3 
4 

5 

Activate the Color Replacer by clicking its button on the Tool palette. 
Select the foreground and background colors using one of the methods 
described in Chapter 6, "Working with Color." 
If the Brush Tip tab isn't visible, display it now. 
If you are replacing all occurrences of a color, go to step 10. If you are 
painting with the Color Replacer, continue with step 5. 
From the drop-down Shape box, select one of six brush shapes. The brush 
shapes are round, square, vertical, horizontal, right slash, and left slash. 
Select a brush size by dragging the Size slider. A brush can be from 1-200 
pixels wide. 
Set the density of the paint by dragging the Density slider. At loo%, the pai 
covers the surface completely. As the density decreases, the amount of pain 
applied with each stroke decreases. 
Set the hardness of the brush edge by dragging the Hardness slider. At 100' 
the paint stroke has sharply defined edges. As the hardness decreases, the 
brush edge softens. 
Set the size of the brush step by sliding the Step slider. At loo%, the brush 
shape is clearly defined; as the step decreases, the strokes appear smoother. 

6 

7 

8 

9 

10 Click the Tool Controls tab to bring it to the front. 
11 Set a color tolerance level in the Tolerance box. The tolerance setting 

determines how close a color must be to the target color in order to be 
replaced. The scale is 0 to 200, with 0 being no tolerance (a perfect color 
match), and 100 being a tolerance of roughly half the spectrum. 

Texture drop down box and scroll to the texture. 
12 If you want to use a paper texture, click the arrow button in the Paper 

Replacing all Occurrences of a Color 
If you want to replace all occurrences of a color within a specific area of the 
image, select the area now. For help making selections, see Chapter 5, "Working 
with Selections." 



To replace occurrences of a color: 
1 
2 
3 

Activate the Color Replacer by clicking its button on the Tool palette. 
To limit the color replacement to a specific layer, select the layer. 
Use the left or right mouse to double-click the image: 
0 To replace the background color with the foreground color, double-click 

left mouse button anywhere in the image. 
To replace the foreground color with the background color, double-click 
the right mouse button anywhere in the image. 

0 

Painting with the Color Replacer 
You can use the Color Replacer as a brush, replacing a color only where the 
brush touches the image. 

NOES: To wnfine the wlor replacement to a specific area/ select the area 
before painting with the Color Replacer. 

To undo a Color Replacer stroke/ immediately choose Undo from the Ed4 
menu. 

To replace a color using brush strokes: 
1 
2 
3 

To limit the color replacement 10 a specific layer, select the layer. 
Place the cursor where you want to start replacing a color. 
Press and hold down the left or right mouse button: 
0 To replace the background color with the foreground color, press and 

hold down the left mouse button. 
To replace the foreground color with the background color, press and 
hold down the right mouse button. 

0 

Drag the mouse to replace the color where the brush touches it. 
Release the mouse button to end a brush stroke. 

4 
5 

Replacing Color with Straight Strokes 

NOTE: To wnfine the wlor replacement to a specific area! select the area before 

To replace color with straight brush strokes: 
1 

2 
3 

painting with the Color RephceL 

Activate the Color Replacer and set its options and colors. (See "Setting the 
Color Replacer Options" above.) 
To limit the color replacement to a spec& layer, select the layer. 
Click the image where you want to begin a line. 
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4 
5 

Press and hold. the <Shift> key. 
Move the cursor to where you want to end the first line segment, and: 
0 

0 

Continue adding line segments by clicking with either mouse button. 
After you have finished, release the <Shift> key. 

Left-click to replace the background color with the foreground color. 
Right-click to replace the foreground color with the background color. 

6 

7 

=load Fill Tool 
Flood Fill Tool 

Button The Flood Fill tool, which fills an area with a color, pattern, 
or gradient, has a number of options that control how it 
recognizes and replaces color. 

Setting the Flood Fill Tool Options 
To set the Flood Fill tool options: 
1 
2 
3 
4 

Activate the Flood Fill tool by clicking its button on the Tool palette. 
If the Control palette isn’t visible, display it now. 
If necessary, click the Tool Controls tab to bring it to the front. 
Select the foreground and background colors using one of the methods 
described in Chapter 6, “Working with Color.” 
Choose a fill style from the Fill Style drop down box. 
In the Match Mode drop down box, select a method for determining lvhich 
pixels are affected. The modes select the pixels using the following methods 
0 

0 

0 

0 None covers all pixels. 

5 
6 

RGB Value covers pixels with matching RGB values 
Hue covers pixels with matching hue values. 
Brightness covers pixels with matching luminance values. 



Fill Tool Controls Tab 

Set a fill color tolerance. The fill tolerance setting determines how closely the 
color of a pixel must match the color of the selected pixel before it is 
overwritten. The Tolerance control uses a scale of 0 to 200, with 0 being no 
tolerance (only pixels with a perfect match will be filled), and 200 being total 
tolerance (all pixels will be filled). 
Select an opacity for the fill. Af100% opacity, the paint covers everytlung; at 
1%, the paint is almost transparent. 
Select the "Sample Merged check box to have the Match Mode selection use 
to the entire image. Leave the check box blank to limit it to the active layer. 

10 Click the Options button. The Flood Fill Options dialog box opens. Refer to 
the following sections for descriptions of the dialog boxes. 

Solid Color Fill Option 
1 Select a foreground or background fill color. 
2 Click the Options button on the Tool Controls tab. The Flood Fill Options 

dialog box opens. 
3 Select a blend mode. For an explanation of the Blend Modes, see Chapter 9, 

"Working with Layers." 
4 Click OK to close the dialog box and save the settings. 

52 
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Pattern Fill Options 

NOTE: Pattern fi1.k a n  only be petfionnd on 24-bit color or on grey scale 

When you use the Pattern Fill tool, the filled area is covered with the selected 
pattern. To use this style, first select a pattern source. You can use an entire ima 
or part of an image as a pattern source. 

images. 

Pattern Fill Options Box Image Filled with Pattern 

New paUem w c e  

To set the Pattern Fill tool options and select a source: 
If the image that you want to use is not open, open it now. 
If you want to use part of the image as the pattern source, make the selectio 
now. For help with selections, see Chapter 5, “Making Selections.” 
Click the Options button on the Tool Controls tab. The Flood Fill Options 
dialog box opens. 
Select a blend mode. For an explanation of the Blend Modes, see Chapter 9, 
”Working with Layers.” 
Use the New Pattern Source drop down box to select the image that you 
want to use. You can use a current selection or any open image. 
Click the OK Rutton. The dialog box closes and the new pattern is saved. 



Linear Gradient Fill Options 
The Linear Gradient blends from one color to another in any one direction. 

NOTE: Linear Gradient Fills can only be performed on 24-bit color or on grey 
scale images, 

Linear Gradient Fill Options Box 

To set the Flood Fill options for the Linear Gradient: 
1 
2 
3 
4 

5 

Select foreground and background colors for the gradient. 
Set the options on the Tool Controls tab as described. 
Click the tab‘s Options button. The Flood Fill Options dialog box opens. 
Select a blend mode. For an explanation of the Blend Modes, see Chapter 9, 
“Working with Layers.” 
Set the Linear blend direction. You can either: 
0 Click anywhere in the Direction circle or use the mouse to drag the 

control’s needle. 
0 Use the Degree box. Double-click the text box, and then type the number 

of degrees. The range is 0 to 360. 
The preview to the right of the Direction control shows the gradient fill at the 
selected setting. 
Click the OK button. The dialog box closes and the settings are saved. 6 

i4 
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Rectangular, Sunburst, and Radial Gradient Fill Options 
The Rectangular, Sunburst, and Radial Gradients require that you set the 
gradient fill’s origin, which is the point from which the Gradient Fill disperses 
radiates. These three Gradient Fills use the same dialog box. 

NOTE: RectangulaG Sunburst, and Radial Gradient HIIS can on& be performed 
24-bit color or on grey scale images 

Gradient Fill Origin Options Box 

To set the Rectangular, Sunburst, and Radial Gradient fill options: 
Select foreground and background colors for the gradient. 
Click the Tool Controls tab’s Options button. The Flood Fill Options dialog 
box opens. 
Select a blend mode. For an explanation of the Blend Modes, see Chapter 9 
“Working with Layers.” 
To set the distance between the top edge of the fill area and the gradient 
origin, drag the Vertical slider or double-click and type a new value in the 
Vertical box. The distance is measured as a percentage of the fill area’s 
height. 
To set the distance between the left edge of the fill area and the gradient 
origin, drag the Horizontal slider or double-click and type a new value in t 
Horizontal box. The distance is measured as a percentage of the fill area’s 
width. 
Click the OK button. The dialog box closes and the settings are saved. 



Using the Flood Fill Tool 

NOES: If you want to confine the fill to a specific a m ,  make a si?Idon before 
using the Flood HI1 tool. 

To undo a ffood filb immediate& chmse Undo from the Edit menu. 

To apply a Flood Fill after you set the options: 
1 

2 
3 
4 

5 
6 

Select a foreground and background color if you have not already done so. 
For help selecting colors, see Chapter 6, “Working with Color.” 
Select the layer to be covered with the fill. 
To limit the fill to a specific area, select that area now. 
Click the Flood Fill button on the Tool palette. 
Position the cursor on the image or selection. 
Click with the left or right mouse button depending on the options selected: 

With the Solid Color fill style, left-click to fill with the foreground color; 
right-click to fill with the background color. 
With the Gradient filI styles, left-click to start the gradient with the 
foreground color; right-click to start the gradient with the background 
color. 

0 

cture Tubes 
Paint Shop Pro’s Picture Tube tool lets you paint with 
a variety of objects without having to draw them. 
You can add butterflies and beetles to a picnic 
setting, fill an aquarium with fish, or frame a picture with 
holly. Use one of the Picture Tubes included with the 
program or create your own. 

Picture Tube 
Button 

Each Picture Tube displays a variety of objects or an object in a variety of 
settings. For example, the Fish Picture Tube applies 12 different fish, while the 
Colored Spheres Picture Tube applies a sphere in 15 colors. 

The Paint Shop Pro Picture Tubes are saved as “.tub” files in the Tubes folder of 
the program. If you use the Browser to view them, you can see that the objects 
are arranged in rows and columns. These rows are called cells. When you paint 
with a Picture Tube, you can control which object appears by changing the 
settings in the Selection Mode box of the Picture Tube Options dialog box. This 

6 
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dialog box also contains a Cell Arrangement panel, which you use when you a 
painting with a Picture Tube you have created. This panel is explained in the 
"Creating a Picture Tube" section below. 

Setting the Picture Tube Options 
To set the Picture Tube options: 

Activate the Picture Tube tool by clicking its button on the Tool palette. 
On the Control palette, click the Tool Controls tab, if necessary, to bring it i 
the front. 
Select a Picture Tube from the Tube drop-down list. 
Drag the slider to select the Picture Tube size. You can reduce and enlarge 
from 10% to 250% of its original size. 
Click the Options button. The Picture Tube Options dialog box opens. 
The Cell Arrangement panel shows the arrangement of Picture Tube cells i 
the Picture Tube file. Use the default settings for Paint Shop Pro Picture 
Tubes. For more information on this panel, see the "Creating a Picture Tub 
section below. 

Picture Tube Options Dialog Box 

In the Placement Options panel, select Random or Continuous placement 
mode to control whether the Picture Tubes appear in the image at random 

Type a step size. As you decrease the step size, the distance between the 
intervals at which the tubes amear in the imaee decreases. 

equalintervals. 



9 Paint Shop Pro selects the cells (images) it paints based on the mode you 
choose from the Selection Mode list: 
0 

0 

The Random mode randomly selects images in the tube. 
The Incremental mode selects the first image in the tube and repeats it 
only after it has selected all the images. 
The Angular mode selects images based on the direction you drag the 
cursor as you paint. 
The Pressure Mode uses pressure from a pressure sensitive pad to 
determine which image to select. 
The Velocity mode selects images based on the speed you drag the cursor 
as you paint. 

0 

0 

10 If you want these settings to become the new default settings for the tube, 

11 Click OK to close the dialog box. 
select the “Save as default for this Picture Tube” check box. 

Painting with a Picture Tube 
To paint with a Picture Tube: 
1 
2 
3 
4 
5 

Select the layer on which you will paint the Picture Tube. 
Click the Picture Tube tool on the Tool palette. 
Select the options from the Control palette. 
Position the cursor where you want to begin painting. 
Click and drag the cursor to paint the Picture Tube. If you have chosen a 
Selection Mode option other than Random, move the cursor accordingly. 

Creating a Picture Tube 
To create your own Picture Tubes, you create a grid of cells and then fill each cell 
with an image. The cells can be any size. Remember, though, that as the size of 
the cells increases, the Picture Tubes require more memory to use. 

To create a Picture Tube file: 
1 

2 
3 

In the File menu, point to Preferences, and choose General Program 
Preferences. The General Program Preferences dialog box opens. 
If necessary, click the Rulers and Units tab to bring it to the front. 
In the Grid panel on the right side of the tab, type Horizontal and Vertical 
Spacing values in pixels. The values you enter become the length and height 
of the Picture Tube cell. Your images can be no larger than the cell size you 
select. 

8 
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4 Click OK to close the dialog box. 

Rulers and Units Tab 

5 
6 

From the File menu, choose New. The New dialog box opens. 
In the Image Dimensions panel, type values for the width and height that 2 

multiples of the cell horizontal and vertical spacing. The number you type 
determines the total cells you can fill with images. For example, if the grid 
spacing is 100 pixels, you could create an image of 400 x 300 pixels. With a 
image this size, you will have 12 cells (4 across and three down). 

7 Select Transparent for the Background Color. 
8 Click OK A new image with visible grid lines appears in the workspace. 
9 If the grid is not visible, choose Grid from the View menu. 
10 Create the images of the Picture Tube. Place one image in each grid square 

Each square with the image becomes a Picture Tube cell. 
11 After you have finished, open the File menu, choose Export, and then choa 

Picture Tube. The Export Picture Tube dialog box opens. 



Export Picture Tube Dialog Box 

12 In the Cell Arrangement panel, enter the number of image cells you created 

13 In the Placement Options panel, select a Placement Mode. The mode can be 

14 Type the pixel width of the Picture Tube cell in the Step Size box. 
15 To use a Selection Mode other than Random, select it from the List. For more 

across and down the image file. 

changed when you use the Picture Tube. 

information on Selection and Placement modes, see "Setting the Picture Tube 
Options," above. 

16 Type a name for the Picture Tube file. 
17 Click the OK button. 

Paint Shop Pro saves the file in the " . tub format in the Tubes folder of the 
program and adds the file to the list of Picture Tubes on the Control palette. 

RAWING TOOLS 

Paint Shop Pro Drawing and Text Tools 



CHAPTER 8 USING THE PAINTING AND DRAWING TOC 

Line Tool 
Use the Line tool to draw straight lines and 
Bezier curves. In a Bezier curve, the two end 
points anchor the line, and you shape the 
curve. 

Line Tool Button 

Setting the Line Tool Options 
To set the Line tool options: 
1 
2 

3 
4 

Activate the Line tool by clicking its button on the Tool palette. 
Select the foreground and background colors using one of the methods 
described in Chapter 6, “Working with Color.’’ 
If the Control palette isn’t visible, display it now. 
If necessary, click the Tool Control tab on the Control palette to bring it to t 
front. 
Select Normal or Bezier in the Line Type box. 
Set the line‘s width in pixels. 
If you want the lines to be antialiased, select the Antialias check box. If not, 
leave the check box empty. Antialiasing makes the edges of lines appear 
smoother. 

5 
6 
7 

Line Tools Control Tab 

Drawing a Normal Line 
To draw a line: 
1 
2 

Position the cursor on the image where you want the line to begin. 
To draw a line at fixed angles in increments of 45”, press and hold the <Shi 
key. 



3 Press and hold down the left or right mouse button: 
0 Press the left mouse button to draw using the foreground color. 
0 Press the right mouse button to draw using the background color. 
Drag the cursor to where you want to end the line. A light line appears 
between the starting point and the cursor. 
Release the mouse button. A line of the selected width and color appears 
between the two points. 

4 

5 

Drawing a Bezier Curve 
To draw a Bezier curve: 
1 
2 

Position the cursor on the image where you want the line to begin. 
Press and hold down the left or right mouse button: 
0 

Drag the cursor to where you want to end the line, and release the mouse. A 
light line appears as you drag. 
Create the curve by clicking the mouse away from the line and dragging to 
shape the curve. 

To create a semi-circular curve, click the mouse where you want to 
position the top of the curve and drag to shape it. Click again when it is 
positioned. 
To create an “S” shaped curve, click and drag once on one side of the line 
and once on the other. 

Press the left mouse button to draw using the foreground color. 
Press the right mouse button to draw using the background color. 

3 

4 

0 

Click again. The second mouse click sets the curve shape and applies the 
appropriate color at the selected line width. 

5 

iape Tool 

Setting the Shape Tool Options 
To set the Shape tool options: 

Shape Tool 
Button 

1 

2 

3 
4 

Activate the Shape tool by clicking its button on the 
Tool palette. 
Select the foreground and background colors using one of the methods 
described in Chapter 6, ”Working with Color.’’ 
If the Control palette isn’t visible, display it now. 
If necessary, click the Tool Controls tab on the Control palette to bring it to 
the front. 

2 
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5 Select a shape -Rectangle, Square, Ellipse, or Circle - from the Shape box. 

Shape Tools Control Tab 

6 
7 
8 

In the Style box, select whether you want the shape to be outlined or filled i 
Set the line’s width in pixels. 
If you want the lines to be antialiased, select the “Antialias” check box. If nc 
leave the check box empty. Antialiasing makes the edges of lines appear 
smoother. 

Drawing a Shape 
To create a shape: 
1 

2 

Place the cursor’s crosshairs at any corner of the shape (or edge for the ellip 
and circle) that you want to draw. 
Press and hold down the left or right mouse button: 
0 

Drag the cursor to create a shape: 
0 

Press the left mouse button to draw using the foreground color. 
Press the right mouse button to draw using the background color. 

To draw a rectangle or a square, drag from one corner to the opposite 
corner. 
To draw a circle or an ellipse, drag from the center outward. 

3 

0 

As you move the cursor, an outline of the shape appears. 
When the outline is the size you want, release the mouse button. The shape 
appears configured with the selected options. 

4 



)DING TEXT TO AN IMAGE 
Use the Text tool to add text to an image. The Text tool works differently than the 
other painting and drawing tools -the Text tool options 
are in a separate dialog box. 

When adding text to an image, you can create it as a 
standard or floating selection. For a floating selection, you 
determine the color before adding the text - the current 
foreground color becomes the text color. For a standard selection, the text is the 
color of the area it appears in. 

To create text: 
1 
2 

Text Tool 
Button 

Activate the Text tool by clicking its button on the Tool palette. 
If you are adding the text as a floating selection, determine its color by 
selecting a foreground color. For help selecting a foreground color, see 
Chapter 6, ”Working with Color.’’ 
Click the area of the image where you want the text to appear. The Add Text 
dialog box opens. 

3 

Add Text Dialog Box 

i4 
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1 

2 

In the Font Attributes panel, select the font name, style, size, and script by 
using the scrolllbars and clicking an entry in the appropriate list box. 
To add effects to the text, select their check boxes in the Text Effects panel. 
You can select three effects: 

0 

Strikeout places a line through the text. 
Underline places a hie  under the text. 
Antialiasing softens the jagged edges that can appear on bitmap text by 
partially filling in pixels. This effect is available only with grey scale an 
24-bit colalr images. 

Select left, right, or center alignment for the text. The alignment determines 
how multiple lines of text align with each other. The text is always centered 
horizontally and vertically on the point you click in the image. 
Select the Floating check box if you want the text to be created as a floating 
selection. 
0 If you select the Floating check box, the text will appear as a floating 

selection in the foreground color. 
If you leave the Floating check box blank, the text will be appear as a 
standard-mode selection. The text will contain the colors of the area 
where the text appears. 

3 

4 

0 

5 

6 

In the large Enter Text Here text box, type the text you want to add to the 
image. The Sample area above it provides a preview. 
Click the OK button. The dialog box closes, and the text appears on the ima 
as a selection. 

NOTE: To add the text to an existing selection, hold down the cShiff, key whl: 
clicking the OK button. 

You can edit the text as you would a floating or standard selection. You can fill 
with a pattern, clone part of another image into it, create a mask from it, or add 
drop shadow. If adding a drop shadow, add it after you move the text to the f i ~  
location and while it is still a floating selection. For help adding a Drop Shadov 
see Chapter 11 and the Tutorial Lesson 7. 
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Working with Layer: 

WHAT IS A LAYER? 
A layer is an individual level of an image. Think of it as a transparent sheet. In ,  
multi-layered image, these sheets are placed in a stack. When you apply paint t 
a layer, it is like covering one of these sheets. Some layers are completely coven 
in paint; others contain unpainted areas. The areas you haven't covered remain 
transparent, and you can see the layer underneath. You can add and delete 
layers, rearrange their order, and blend their pixels in a variety of ways. Until 
you merge the layers, they remain independent and can be edited without 
affecting the rest of the layers. 

A newly created Paint Shop Pro image consists of one layer, the background 
layer. This is analogous to the canvas of a painting; every image must have at 
least one layer. Paint Shop Pro supports up to 64 layers per image. The actual 
number of layers you can create may be further limited by the amount of 
memory in your computer. 

The layer you are editing is called the current layer. When you make a layer t h f  

current layer by clicking its button, it is made visible; however, a visible curren 
layer will be transparent if it contains no data. As you work with images 
containing multiple layers, before you start editing make sure that the 
appropriate layer is the current layer. Look at the stack of Layer buttons on the 
Layer palette. The current layer's Layer and Visibility buttons are "pressed in." 

Paint Shop Pro provides the Layer palette, the Layer Properties dialog box, and 
the Layers menu for working with layers. They contain many of the same 
functions; use the method you prefer. 

NOTE= An image must be a grey scale or 24-bit color image to contain more th 
one layeL You can increase an image's bit depth if necessaw. 



AYER PALETTE 
The Layer palette provides quick access to many of the commands and options in 
the Layers menu and Layer Properties dialog box. Unlike the menu and dialog 
box, the palette allows you to change the options for all the layers in an image 
simultaneously. 

View/Hide Layer 
Palette Button If the palette is not visible, do one of the following to 

display it: 
Press <L>. 

0 

0 

Click the View/Hide Layer button on the toolbar. 
From the View menu, choose Toolbars to open the ‘Toolbars dialog box. In tht 
Toolbars dialog box, select the “Layer Palette” check box, and then click OK. 

1 r r 

AYER PROPERTIES DIALOG BOX 
Use the Layer Properties dialog box to select and edit the attributes of individual 
layers. The Layers Properties dialog box automatically opens when you create a 
new layer using one of the following methods: 

0 

0 

The upper half of the dialog box contains the Layer and Mask panels. The 
options within them, except for the Layer Name, can also be controlled using the 
Layers palette. The default names for new layers are “Luyerl,” “Layer2,” etc. 

Clicking the Add New Layer button on the palette. 
Right-clicking a Layer button and choosing New from the pop-up menu. 
Choosing the New command from the Layers menu. 

i8 
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When you create a new layer, type a name that will allow you to recognize the 
layer contents easily. 

Layer Properties Dialog Box 

After you have created a layer, you can re-open its Layer Properties dialog box 
by doing one of the following: 
0 

0 

0 Double-clicking its Layer button. 

Clicking its Layer button and choosing Properties from the Layers menu. 
Right-clicking its Layer button and choosing Properties from the pop-up 
menu. 



ackground and Background Layer 
When you create a new image with a background color, you create a background 
layer of the selected color. In order to move a background layer in the stack, you 
must first promote it to a layer. Do this using one of the following methods: 

Right-click the background and choose the Promote to Layer command from 
the pop-up menu. 
Open the Layer Properties dialog box. Notice that the dialog box is named 
Promote Layer and Edit Properties. 

When you create a new image and choose transparent as the background color, 
the new image appears as a transparent layer floating above the checkered 
background. It is labeled ”Layer 1.” Because it is a layer and not a background, 
you can move it in the stack as is. 

*eating a New Layer 
To create a new layer, do one of the following: 
0 

0 

Choose New from the Layers menu. The Layer Properties dialog box opens. 
Click the Add New Layer button at the lower left of the 
Layers palette. The Layer Properties dialog box opens. 
Right-click any Layer button on the Layer palette and 
choose New from the pop-up menu. The Layer Properties 
dialog box opens. 
Click the New Layer button on the toolbar. 
<Shift> + Click the Add New Layer button on the Layer palette. A new 
button appears in the Layer palette, bypassing the Layer Properties dialog 
box. 

New Layer 
Button 

0 

0 

0 

iding a Layer 
There are several ways to add a layer to an image: 
0 Promote a selection to a layer by choosing the Promote to Layer command 

from the Selections menu. 
Promote a floating selection to a layer by choosing the Promote to Layer 
command from the Selections menu. 
Promote a floating selection to a layer by right-clicking the Floating Selection 
button and then choosing Promote to Layer from the pop-up menu. 
Cut or copy a selection and then press <Ctrl>+<L> or choose Paste as New 

0 

0 

0 
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Layer from the Edit menu. 
Drag an image thumbnail from the Browser into an open image. 
Drag a Layer button from the Layer palette of the first image and drop it int 
the second image. 

0 

0 

Iuplicating a Layer Layer Palette Pop-up 
Menu There are 4 ways to duplicate a layer: 

Click its Layer button, and then choose 
Duplicate from the Layers menu. 
Right-click its Layer button, and then 
choose Duplicate from the pop-up menu. 
Drag its Layer button over the Add New 
Layer button at the lower left of the Layer 
palette. 
Click its Layer button, choose Copy from the Edit menu to copy the 
and then choose Paste as New Layer from the Edit menu. 

0 

0 layer, 

The duplicated layer is placed in the image above the original layer, and its Lay 
button appears on the Layers palette above the Layer button of the original laye 

Using the Layer Palette Layer Button 
Each layer in an image has a corresponding Layer button on the Layer palei 
that displays the layer name. Click a Layer button to make its layer active. 
When you addl a layer, a Layer button corresponding to this layer appears c 
the palette; when you delete or merge a layer, its Layer button disappears. 
When you right-click a Layer button, a pop-up menu containing many of th 
same commands as the Layers menu opens. 
When you pause your cursor over a Layer button, a thumbnail of that layer 
appears. Move the cursor to close the thumbnail. 



Layer Thumbnail Layer Buttons 

Rigby 

ewing Layers 

Viewing All Layers 
To make all the layers in an image visible, do one of the following: 
0 Click the Visibility buttons on the palette until all the layers are visible. When 

a layer is visible, its Visibility button contains a red, green, and blue square. 
Choose All from the View command in the Layers menu. 
Right-click the Layers palette, and choose All from the View command in the 
pop-up menu. 

0 

0 

Viewing Individual Layers 
To view only a specific layer, do one of the following: 
0 Click a Layer button to select a layer, and choose Current Only from the 

View command in the Layers menu. 
Right-click the Layer button, and choose Current Only from the View 
command in the pop-up menu. 
Click the Visibility buttons on the palette until only that layer remains visible. 
When a layer is visible, its Visibility button contains a red, green, and blue 
square. You can use this method to make as many layers visible as you want. 

0 

NOTE: Making a layer current automatically makes it vistble, but a current layer 
without data will appear transparennt. 
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Moving a Layer within an Image 
To move a layer up or down in the stack of layers within an image, click its 
button on the Layer palette, and then do one of the following: 
0 Choose Move Up or Move Down from the Arrange command of the Layer 

menu. Each time you choose the command, the layer moves up or down 01  

level. Choose Bring to Top to place the layer at the top; choose Send to 
Bottom to place it at the bottom or just above the background layer if there 
one. 
On the Layer palette, drag the Layer button up or down to a new position 
the stack. 

0 

NOE: You must ,promote the background layer before you can replace it with 
another layer. Use the Layer Properties dialog box or the Layer palette 
pop-up menu. 

Renaming a Layer 
To rename a layer: 
1 
2 
3 

Open the Layer Properties dialog box. 
Type a new name in the Name box. 
Click OK to close the dialog box. 

Copying a Layer to Another Image 
To copy a layer into another image, do one of the following: 
0 Cut or copy a selection from the first image, and then choose Paste as NeM 

Layer from the Edit menu of the second image. 
Drag a Layer button from the Layer palette of the first image and drop it i 
the second image. 
Click the Layer button of the first image and choose Copy from the Edit 
menu. Place it into the second image by choosing Paste as New Layer fron 
the Edit menu of the second image. 

0 

0 

The new layer is placed above the current layer of the second image. Its Layer 
button appears at a corresponding position on the Layer palette. 

Copying Layers Using the Browser 
To copy the layers of one image into another: 
1 
2 Open the Browser. 

Open the image file that will receive the new layers. 



3 

4 
5 Release the mouse button. 

Navigate to and select the folder containing the file whose layers you want to 
COPY- 
Drag the thumbnail over the open image. 

The layers are copied into the open image as a linked group. To unlink the layers 
so that they can be moved separately, click the Layer Group buttons on the Layer 
palette. 

\YER OPTIONS 

sing the Smart Mover Tool 
NOE: You w n  drag a layer anywhere in the image window wfihout cropping it, 

The Mover tool does not automatically move the current layer - it moves the 
uppermost layer that contains data. When you click an image, if you click a 
transparent area of the top layer, the mover tool ignores the layer and searches 
the other layers. When it reaches a hyer containing non-transparent pixels, it 
selects and moves this layer. 

even off ble wnvas. 

To limit the Mover tool to the current layer, press and hiold the <Shift> key while 
you click the image and drag the layer. 

Iotecting Transparent Areas of a Layer 
NOE: You wn lock a byer transprenv any time; remember to unlock it before 

The Protect Transparency option restricts the editing of a layer to the pixels that 
already contain data. You can edit this data, but you can not cover any 
transparent areas. 

bykg lv add to ti%? hye~ 

To control this option, do one of the following: 
0 Click the Protect Transparency button on the Layer palette. 

Select or clear the "Protect Transparency" check box in the Layer Properties 
dialog box. 

When the option is sekcted, the padlock on the button is colored red and is 
closed. When the option is not select& the padlock is colored green and is open. 
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Protect Transparency 
Button On 

Protect Transparency 
Button Off 

Srouping Layers 
The Layer Group option lets you group layers so that they move as a single layc 
When you drag a thumbnail from the Browser and release it over an image, the 
layers are added to the image as one group. 

Layer Group 
Button On 

Layer Group 
Button Off 

All the layers with the same number on their Group buttons belong to a single 
group. Each time you click a Group button, it changes to the next valid number 
A layer with an asterisk (*) on its button does not belong to any group. 

To group layers in an image, click their Group buttons. 

Changing Overall Layer Opacity 
NOTES: You can change the opacity of a layer without first selecting it. 

The overall opacity of a layer does not change its pixels’ transparency 
values. 

To set the opacity of a layer, do one of the following: 
0 

At an overall opacity of 100, a layer is totally 
opaque and none of the underlying layer shows 
through. This is the default value for layers. As 
you drag the slider to the left to reduce the 
opacity, the underlying layer begins to appear. At an opacity of 75, the image 
displays 75% of the upper layer and 25% of the underlying layer. At 0 opacity, 
the layer is transparent, and you see only the underlying layer. 

Drag the Opacity slider on the palette. 
Enter a value for the Opacity in the Layer Properties dialog box. 

Layer Opacity Slider 
on Layer Palette 



abling a Layer Mask 
Use the Enable Layer Mask option to control whether a layer is viewed with or 
without its mask. When this option is on, the layer mask determines the 
appearance of the layer. When the option is off, the mask; is “inactive” and has no 
effect on the layer’s appearance. 

To control this option, do one of the following: 
0 

0 

Click the Enable Layer Mask button on the Layer palette. 
Select or clear the “Mask is enabled for this layer” check box in the Layer 
Properties dialog box. 

Enable Layer Mask Button On Enable Layer Mask Button Off 

rking Masks to Layers 
Use the Link Mask option to move a mask and layer together in an image. When 
this option is on, the flip, rotate, and mirror commands move the mask and layer 
as one unit. When the option is off, the layer and mask move independently. 

Link Mask Button On Link Mask Button Off 

To control this option, do one of the following: 
0 

0 

Click the Link Mask button on the Layer palette. 
Select or clear the “Mask is locked with layer” check box in the Layer 
Properties dialog box. 

IDIFYING A LAYER 

plying Effects, Deformations, and Filters 
NOTE: Before applying a camman6 make sure the apprapriate layer is the 

You can apply the Flip, Mirror, Rotate, Deformation, Filter, and Effect commands 
to layers. See Chapter 11 for information on applying them. 

current layer. 
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Matting a Layer 
When a layer is created by removing it from an image, some of the pixels 
surrounding the border are included, especially when it has been antialiased c 
feathered. Mattirig cleans up the border by removing these pixels. 

Removing Black and White Matte 

NOE: 7he Matting commands can only be appikd to a grey scale or 24-bit c( 

When you promote a selection with white or black at the edges into a layer, th 
edges contains black and white. 

If the promoted layer is above a colored layer, the white or black needs to be 
removed: 

0 

image. 

To remove the black matte, choose Remove Black Matte from the Matting 
command of the Layers menu. 
To remove the white matte, choose Remove White Matte from the Mattin! 
command of the Layers menu. 

0 

The Defringe Command 

NOTE: The Defringe command can only be appliied to a grey scale or 24-bit cc 

Defringing bleeds non-feathered pixels in the layer edges outward and over tl 
“jaggies” in the feathered part of the selection. Use defringe when the 
background of a layer is a color (not black or white). 

To defringe a layer: 
1 

2 
3 

image. 

Choose Defringe from the Matting command of the Layers menu. The 
Defringe dialog box opens. 
Enter the pixel width you want to defringe. 
Click OK. The dialog box closes, and Paint Shop Pro defringes the layer. 

LAYER BLEND MODES 
The layer blend .modes are methods of combining the pixels from the current 
layer with the ones under it. You are not combining the layers permanently; y 
are previewing the way they will appear if combined. To combine layers 
permanently, usle the Merge command in the Layers menu. 



The current layer whose blend mode you are changing :is the Blend layer. The 
layer is blended into the result of the combination of underlying layers, not just 
the layer directly underneath it. 

Layer Blend Mode Options 

end Mode Options 
There are 17 blend modes: 
Normal 

Darken 

Lighten 

Hue 

Saturation 

Color 

Luminance 

Multiply 

Pixels on the current layer are blended with the underlying layer 
only by varying the opacity. 

Pixels in the selected layer that are darker than the underlying 
layers are applied to the image. Pixels lighter than the 
underlying layers disappear. 

The lighter of the blend and base colors, is displayed. 

Applies the hue of the selected layer to the underlying layers. 

Applies the saturation of the selected layer to the underlying 
layers. 

Applies the hue and saturation of the selected layer to the image. 
The luminance of the underlying layers, is not affected. 

Applies the luminance values of the selected layer to the 
luminance values of the underlying layers. The color is not 
affected . 

Combines the colors of the selected layer with the underlying 
layers to produce a darker color. Multiplying any color with 
black produces black; multiplying any color with white leaves 
the color unchanged. 

8 
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Screen 

Dissolve 

Overlay 

Hard Light 

Soft Light 

Difference 

Dodge 

Bum 

Exclusion 

Lightens the underlying color by multiplying the inverse of thc 
blend and base colors. The result is a color that is the same or i 
lightened version of the base color. 

Randomly replaces the colors of some pixels on the selected la 
with those of the layer underneath to create a speckled effect. 
The number of pixels replaced is determined by the layer’s 
opacity, with more pixels being replaced as the opacity 
decreases. 

Combines two previous blend modes. If the underlying layers 
color channel value is less than half the maximum value, the 
Multiply blend mode is used. If the color channel value is grea 
than or equal to half, the Screen blend mode is used. This shov 
patterns or colors of the upper layer while preserving the 
shadows and highlights of the lower layers. 

Combines two previous blend modes. If the selected layer’s cc 
channel value is less then 128 (half of the maximum value), thc 
h4ultiply blend mode is used. If the selected layer’s color chan 
value is greater than or equal to 128, the Screen blend mode is 
used. This mode is generally used to add highlights or shadov 

Combines two previous blend modes. If the selected layer’s cc 
channel value is less than half the maximum value, the Burn 
blend mode is used. If the color channel value is greater than ( 
equal to half, the Dodge blend mode is used. This mode is 
generally used to add soft highlights or shadows. 

Subtracts the selected layer’s color from the color of the 
underlying layers, depending on which is lighter. 

The lightness values of the colors in the Blend mode lighten th 
colors of the underlying layers, lightening the image. Light col 
produce the most lightening; black has no effect. 

The lightness values of the colors of the Blend layer reduce tht 
lightness of the underlying layers, darkening the image. 

Creates an effect similar to but softer than the Difference mod1 

The Multiply, Screen, Difference, and Exclusion modes will produce the same 
results no matter which layer is on top. 



nd Ranges 
When you select a Blend Mode from the Layer Properties dialog box or Layer 
palette, Paint Shop Pro applies the blend to all the pixels in the layers. The Blend 
Ranges feature gives you more control. Drop colors out of the current layer and 
make other colors show through by setting an opacity based on brightness or 
channel value. 

To set the Blend Ranges feature: 
Select the Blend layer. 
Open the Layer Properties dialog box. 
In the Blend Ranges panel, select a channel for Paint Shop Pro to use for 
comparing the layers. Your choices are Grey, Red, Greben, and Blue. When the 
Grey channel is selected, the lightness values of the layers determine opacity. 
Set the opacity ramp for the channel. The upper arrows indicate the values at 
which the opacity will be 100%. The lower arrows indicate the values at 
which the opacity will be 0%. The values on the left side indicate the ramp up 
values, while the values on the right side indicate the ramp down values. For 
example, in the illustration below, the Blend layer’s opacity is 100% between 
lightness values of 83 and 213, and falls off at the darkest and lightest area. 
The Blend Opacity for the Underlying layer is 100% between lightness values 
of 47 and 216 and none at other values. 
Click OK. Paint Shop Pro applies the blend only to the pixels that fall within 
the range. 

Opacity, 
Ramp 

Blend Ranges - Layer Properties Dialog Box 

- Opacity 
Ramp 
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MERGING LAYERS 

Merging Visible Layers 
Merging layers combines multiple layers into one, which decreases the memc 
requirements of an image. After layers are merged, they can no longer be edii 
separately; they have been converted into a single layer. 

To merge visible layers: 
1 

2 

On the Layer palette, make the layers you want to merge visible and hide 
others. 
Do one of the following on the Layer palette: 
0 Right-click one of the layers to be merged, and choose Merge Visible 

from the Merge command of the pop-up menu. 
Right-click one of the layers to be merged, and choose Merge Visible 
from the Merge command of the Layers menu. 

0 

Merging All Layers (Flattening) 
Note: The transparent areas of the image are replaced with white when the 

image is ffattened. To retain the transparenq, use the Merge Wsible 
Layers command. 

Flattening an image merges all the layers into one background layer. Flattene 
images require much less memory than images with several layers, but are m 
difficult to edit. Because many file formats will only save flattened images, it 
convenient to save images containing layers in the ".psp" format. 

To flatten an image, do one of the following: 
0 

0 

Choose Merge All (Flatten) from the Merge command of the Layers men1 
On the Layer palette, right-click any layer, and choose Merge All (Flatten 
from the pop-up menu. 

DELETING A LAYER 
To delete a layer, choose Delete from the Layers menu or do one of the follow 
on the Layer Palette: 
0 

0 

Right-click the Layer button, and choose Delete from the pop-up menu. 
Click the Layer button, and then click the Delete Layer button (trash can) 



the lower left of the palette. A message appears asking you to confirm this 
action. Click Yes. 
Drag the Layer button to the Delete Layer button, and release the mouse. A 
message appears asking you to confirm this action. Click Yes. 

0 

The deleted layer’s button disappears from the Layer palette. 

2 
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Using Mask! 
Masks enable you to hide and reveal parts of a layer and to apply special effecb 
with precision. Masks can be created from selections, from images, from the 
luminance values of images, and from scratch. They can cover a layer complete1 
or with varying opacity. Because they are grey scale, they can &o be saved int( 
alpha channels. 

CREATING A MASK 

From an Image 
To create a mask from an image: 
1 Select the layer to which you are adding the mask. 
2 In the Masks menu, choose New, and then choose From Image. The Add 

Mask From Image dialog box opens. 
3 Select the source window from the dropdown list. The source window is tl 

image from which you will create the mask. It can be any image window 
open in the workspace. 

Add Mask from Image Dialog Box 



4 In the Create Mask From panel, select the value Paint Shop Pro will use to 
create the mask 

With Source Luminance, the luminance value of the pixel color 
determines the degree of masking. The lighter colors produce less 
masking. 
With Any Non-zero Value, there is no gradation to the masking. Pixels 
with color are completely masked; pixels without color have no masking. 

If you want the mask to be created from the inverse of the values, select the 
”Invert mask data” check box. 
Click OK. Paint Shop Pro creates a mask. On the Layer palette, an asterisk 
appears on the masked layer’s button to indicate the layer has been modified. 

5 

6 

NOTES: AfZer you add a mask you will not necessariily see a change in the 
image. 

To view the mask using the ruby overlay, choose Wew Mask from the 
Masks menu. 

)m a Selection 
NOTE: When you create a mask from a selection, the area selected remains a 

To create a mask from a selection: 
1 Make a selection. 
2 

selection until you chose the Select None command. 

In the Masks menu, choose New, and then choose Hide Selection or Show 
Selection. 
0 

0 

With Hide Selection, the selection is masked. 
With Show Selection, everything except the selection is masked. 

New Mask Menu 
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From a Channel 
When you split an image into its RGB, HSL, or CMYK channels, you can creatl 
masks from any of the resulting images. 

To create a mask from an image's channel 
1 

2 

3 
4 

You can now loald this channel as a mask. For help loading the selection as a 
mask, see the "Loading from the Alpha Channel" section later in this chapter. 

Split the image into channels using the Channel Splitting command in the 
Colors menu. 
Create a selection from one of the images using the Select All command fr 
the Selections menu.. 
Choose the Save to Alpha command in the Selections menu. 
Name and save the split channel image. 

From the Entire Image or Layer 
At times you will want to apply a mask to the entire image and then edit it to 
alter areas. 

To mask the entire image, Open the Masks menu, and from the New submeni 
choose Hide All lor Show All: 
0 With Hide All, the entire layer is masked. You can then edit the mask to 

remove any area you want uncovered (unmasked). 
With Show All, a mask is created but the entire area is the non-masked pa 
of it. You can then edit the mask to add any area you want covered (mask 

0 

EDITING A MASK 
NOTE: Remember to choose the Edit command from the Masks menu before 

painting so that you edit the mask, not the image. 

When you edit a mask, you change either the areas or the level of masking. Fc 
example, painting over an object to mask it changes the area, while making a 
Gradient Fill edits the level of masking. 



Remember that a mask is a grey scale image with 256 levels of grey. The levels of 
grey correspond to levels of masking. Select black and white as the active colors 
to mask and erase the mask at 100%. 

To edit a mask: 
1 

2 

3 

Choose the View Mask command from the Masks menu to see the mask 
using the ruby overlay. A check mark appears next to the command. 
Choose the Edit command from the Masks menu. A check mark appears next 
to the command. 
Use the painting tools to alter the masked area: 
0 

0 

Paint with lighter and darker greys to add various Bevels of masking. 
After you have finished editing the mask, choose Edit from the Masks menu. 
The check mark disappears. 

Paint with white to remove masking. 
Paint with black to add masking. 

4 
5 

nking to a Layer 
Link a mask to a layer to move the mask as you drag the layer. To link a mask to 
its layer, click the Link to Mask button on the Layer Palette. 

Link Mask to Layer Button On Link Mask to Layer Button Off 

reating a Gradient Mask 
To make a gradient mask: 
1 
2 
3 
4 

5 
6 

7 

Create a mask using any method described above. 
If the mask is not visible, choose View Mask from the Masks menu. 
From the Masks menu, choose Edit. 
Select black and white as the foreground and background colors. 
Click the Flood Fill tool on the Tool palette. 
On the Tool Controls tab of the Control palette, select one of the gradient fills 
from the Fill Style list. 
Click the Options button. The Flood Fill Options dialog box opens. 

6 
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8 

9 
10 In the image, click the mask. The mask becomes a gradient mask. 
11 To apply the mask permanently, choose Delete from the Masks menu, and 

Configure the gradient. See Chapter 8, "Using the Painting and Drawing 
Tools," for help with gradient fills. 
Click OK to close the Flood Fill Options dialog box. 

when prompted, merge it into the current layer. 

iAVING A MASK 
Paint Shop Pro lets you save a mask in two ways: 
0 

0 

When you save a selection in the ".msk" format on your hard disk, you save it a: 
a separate file that Paint Shop Pro can later load as an image. 

As a file on your hard drive with the ".msk" extension 
As an alpha channel within the image 

An alpha channel is a channel that saves mask and selection information. When 
you save a mask as an alpha channel, you save it as a grey scale bitmap within 
the image. An advamtage of the ".psp" format is that the files hold the alpha 
channels within the image. The ".tif" and ".tga" file formats can hold one alpha 
channel; almost all the others will not hold any. 

iaving to a Disk 
Paint Shop Pro has a mask file format, '"sk," it uses when saving a mask to the 
hard disk. 

To save a mask to the hard disk: 
1 

2 
3 
4 ClickOK. 
5 

Choose Save to Disk from the Masks menu. The Save Mask Channel dialog 
box opens. 
Navigate to the folder in which you want to save your mask. 
Type a file name for the mask in the File Name box. 

The Save Mask. Channel dialog box closes, and Paint Shop Pro saves the 
mask as a ".msk" file. 



Save Mask Channel Dialog Box 

Circle 1 msk 
B Oval 5 msk 

Saving a Mask to the Alpha Channel 
To save a mask to an alpha channel 
1 Choose Save to Alpha Channel from the Masks menu. The Save to Alpha 

dialog box opens. The current image name appeairs in "Available 
Documents," and the Preview box displays its thumbnail. 

Save to Alpha Dialog Box 
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2 
3 
4 

In the Available Alpha list, click the New Channel selection. 
When the New Channel box opens, type a name for this mask. 
Click OK. The mlask is saved to the alpha channel, and both boxes close. 

New Channel Box 

- Please select a name for this new channel: 

Fish Mask 

NOE: After you have saved the mask, it still appeats in the image, To remove it, 
choose Delete fiom the Masks menu and, when prompt&, do not merge 
it into the IayeL 

Although the mask no longer affects the image, it is stil l  in the image's alpha 
channel. 

3ADING A MASU 

lading from a Disk 
To load a mask from the hard disk or another disk connected to your computer: 
1 Click the layer button of the layer on which you want to place the mask. 
2 From the Masks menu, choose Load from Disk. The Load Mask Channel 

dialog box opens. 
3 Navigate to the file you want to load. Masks are saved in the ".msk" format. 
4 Click to highlight the file. Its name appears in the File Name box. 
5 Click Open. The dialog box closes, and the mask loads into the image. 

lading from the Alpha Channel 
Selections and masks are both saved to alpha channels, so you can load a mask as 
a selection. You can load a selection or mask from the alpha channel of the 
current active image or any other image open in the workspace. 



To load a mask from the alpha channel 
1 If the image contains more than a background layer, select the layer on whic 

you want to place the mask. For help selecting a layer, see Chapter 9, 
"Working with Layers." 
From the Masks menu, choose Load From Alpha Channel. The Load From 
Alpha dialog box opens. 

2 

Load from Alpha Channel Dialog Box 

3 To load a mask from the active image, leave the current image name in 
"Available Documents." To load a mask from another image, highlight its fi 
name. 
In the Available Alpha list, click the selection or mask you want to load. A 
preview of it appears to the right of the list. You can view any selection or 
mask by clicking its name. 
After you have chosen a mask or selection, click OK. The dialog box closes, 
and the mask loads into the image. 

4 

5 
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IELETING A MASK 
Deleting a mask from the image and deleting it from the alpha channel are two 
separate functions. ’When deleting a mask from the image, you can merge it into 
the image so it becomes a permanent part of the image. Deleting a mask from a 
layer does not delete it from the alpha channel. 

beleting a Mask from a Layer 
To delete a mask from a layer: 
1 Choose Delete from the Masks menu. You wiU be prompted to merge the 

mask with the layer. 
2 Click No to remove the mask from the layer. Click Yes to merge the mask 

into the layer. 

beleting a Mask from the Alpha Channel 
To delete a mask from an alpha channel 
1 

2 

3 

4 Click the Delete button. 
5 

Choose Load From Alpha Channel from the Masks menu. The Load From 
Alpha dialog box opens. 
Select the image containing the mask to be deleted from the “Available 
Documents” list. 
Select the mask to be deleted from the Available Alpha list. The preview 
displays the selected mask. 

At the prompt message, click the Yes button. Paint Shop Pro closes the dial01 
box and deletes the mask. 





CHAPTER 11 

Manipulating Images 

Paint Shop Pro provides several methods for enhancing and creating special 
effects in images. Most of these commands can be applied only to grey scale and 
24-bit color images. If the command cannot be done at the current color depth, 
the command will be disabled or greyed-out. If necessary, increase the image 
color depth before applying the command. For help increasing the color depth, 
see Chapter 7, “Making Color Adjustments.” 

ipping and Mirroring 
NOTE: You can apply the Flip and Mirror commands to selections, layers, and 

These commands reverse the orientation of the image along the vertical and 
horizontal axes. 

images of any color depth, 

Flip Button Flip Command 
The Flip command reverses the selection, layer, or image 
vertically. What was the top becomes the bottom, and 
vice-versa. 

To use the command, choose Flip from the Image menu or click the Flip button 
on the toolbar. 

Imaae Before Image Flipped Image Mirrored 



Mirror Command 
The Mirror Command reverses the selection, layer, or image 
horizontally. What was the left side becomes the right side, 
and vice-versa. 

To use the command, choose Mirror from the Image menu or 
click the Mirror button on the toolbar. 

Mirror Button 

!ota t i n g Image Rotated 
NOTE You can app@ the Rotate commands to floating 

selections, layers, and images of any color deplh. 

The Rotate command spins a selection, layer, or 
image in either direction around its center point. 

To rotate an image, layer, or floating selection: 
1 From the Image menu, choose Rotate or click the 

Rotate button on the toolbar. The Rotate 
dialog box opens. 

panel by clicking the direction's button or its text. 
Right rotates clockwise; left rotates counter-clockwise. 

2 Select the direction of rotation in the Direction Ro on 

Rotate Dialog Box 

3 Select the degrees of rotation in the Degrees panel: 
0 To rotate 90,180, or 270, click the degree's button or its number. 
0 To select any other degree of rotation, type the number in the Free box. 
Select the All Layers check box to rotate all the layers of a multiple layer 
image. When this check box is selected or when the image consists of a singlc 
background layer, the canvas size changes to fit the rotated image. Leave thc 
box unchecked to rotate only the active layer. 

4 
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5 After you have finished selecting the settings, click the OK button. The Rotab 
dialog box closes and the image rotates. 

FFECTS 

l utto n ize 
NOTE: The Buttonize effect can be applied on& to grey scale and 24-bit color 

images. 

Add interest to your Web page by creating square or rectangular buttons from 
any image or selection. The Buttonize command applies a three dimensional edg 
that makes the image or selection appear raised. The edge can be either 
transparent, allowing the underlying image to show through, or opaque. The 
background color is used for an opaque edge. 

To create a button: 
1 
2 

Select a background color to create a button with an opaque edge. 
In the Image menu, choose Buttonize from the Effects submenu. The 
Buttonize dialog box opens. 

Buttonize Dialog Box 

3 Use the Preview to view the button as you configure it. To update the 
original image as you change the settings, select the "Auto Proof" check box. 
(Paint Shop Pro applies the settings faster without "Auto Proof" selected.) 
Select the solid colored or transparent edge option. 4 



5 

6 

7 

8 

9 

:hisel 

Select a height in pixels for the button’s top and bottom edge using the 
Height slider. 
Select a width in pixels for the button’s left and right edge using the Width 
slider. 
Set the opacity of the edge. Dragging the slider to the right increases the 
opacity. 
If you did not select the ”Auto Proof” check box, click the Proof button to set 
the effect on the image. 
Click OK to apply the settings. 

NOTES: The layer must contain a selection or transpai-enncy to create the Chisel 
effect fiom it. 

The Chisel effect can be applied on& to grey scale and 24-bit color 
images. 

The Chisel effect adds a three-dimensional border 
around a selection or layer to make it appear as 
though it were cut out of stone. The chiseled area 
can either be transparent, allowing the underlying 
colors to show through, or be created from the 
background color. 

Chisel Effect 

To apply the Chisel effect: 
1 
2 

3 

Select the area or item to which you are applying ithe Chisel effect. 
If you want to use a background color, select it using one of the methods 
described in Chapter 6, “Working with Color.’’ 
In the Image menu, choose Chisel from the Effects submenu. The Chisel 
dialog box opens. 

Chisel Dialog Box 

F Qadqround Color 
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4 Use the Preview to view the image as you adjust the settings. Click the ”+” 
and ”-” buttons to change the magrufication, and drag the image to bring 
other areas of it into view. 
Set the size of the chiseled area by dragging the Size slider or typing a pixel 
value in the Sine box. 
Select the Transparent or Background Color option for the chiseled area. 
Click OK to apply the settings. 

5 

6 
7 

:utout Effect 
NOES: A layer must contain a selection or be other than a background layer to 

app& the Cutout e f fd .  

The Cutout e f f d  can be applied only to grey scale and 24-bit color 
images, 

The Cutout effect creates the illusion that part of the image has been removed, 
allowing you to see through the image to a lower level. 

To apply the Cutout effect: 
Use a selection tool to select the area or item to which you are applying the 
Cutout effect. 
To color the interior or the shadow with the foreground or background coloi 
select those colors using one of the methods described in Chapter 6, 
”Working with Color.” 
In the Image menu, choose Cutout from the Effects submenu. The Cutout 
dialog box opens. 
Use the preview on the right to view the cutout as you adjust the settings. 
Click the “+,’ and ’I-” buttons to change the magnhcation. Drag the image tc 
bring other areas of it into view. 
To update the original image as you change the settings, select the “Auto 
Proof” check box. 
In the Attributes panel, select the ”Fill the interior with color” check box to 
replace the contents of the cutout area with a solid color. 
If you selected the check box in the previous step, choose an interior color 
from the Interior color drop-down box. Your choices are: Foreground Color, 
Background Color, White, Black, Red, Green, and Blue. 
Choose a shadow color from the Shadow color box. Your color choices are 
the same as for the interior. 



Cutout Dialog Box 

9 
10 Set the blur of the shadow by dragging the Blur slider. As you increase the 

11 The Vertical and Horizontal Offset sliders control the alignment of the 

Set the opacity of the shadow by dragging the Opacity slider. 

Blur level, the shadow widens and its edges soften. 

interior and outline by moving the interior. At 0, the outline appears evenly 
around the interior. 

Move the Vertical slider to the right (positive numbers) to move the 
interior toward the bottom of the image and to the left (negative 
numbers) to move the interior toward the top. 
Move the Horizontal slider to the right (positive numbers) to move the 
interior toward the right and to the left (negative numbers) to move the 
interior toward the left. 

12 If you have not selected ”Auto Proof,” click the Proof button to view the 
changes on the original image. 

13 Click OK to apply the settings. 

0 

brop Shadow 
NOES: A layer must contain a selection or be other 

than a background layer to apply the Drop 
Shadow effect. 

The Drop Shadow e f f d  wn be applied only fig 
grey scale and 24-bit color images. 

Without Shadow 
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The Drop Shadow command places a shadow behind the selection. 

To create a Drop Shadow: 
1 
2 

3 

Select the area or item to which you are adding a drop shadow. 
To create a shadow in the foreground or background color, pick the color 
using one of the methods described in Chapter 6, “Working with Color.” 
In the Image menu, choose Drop Shadow from the Effects submenu. The 
Drop Shadow dialog box opens. 

Drop Shadow Dialog Box 

4 

5 

6 

7 

The preview on the right updates as you adjust the settings. Click the ”+” 
and ”-” buttons to change the magnification. Drag the image to bring other 
areas of it into view. 
In the Attributes panel, choose a shadow color from the Color box. Your 
choices are: Foreground Color, Background Color, White, Black, Red, Green 
and Blue. 
Drag the Opacnty to select the shadow’s opacity. As the opacity decreases, tl 
drop shadow fades. 
Drag the Blur slider to set the blur of the shadow. As the blur level increases 
the appearance of the shadow softens. 



8 In the Offset panel, drag the Vertical and Horizontal Offset sliders to control 
the alignment of the drop shadow: 

Move the Vertical slider to the right (positive numbers) to move the 
shadow toward the bottom of the image and to the left (negative 
numbers) to move it toward the top. 
Move the Horizontal slider to the right (positive numbers) to move the 
shadow toward the right and to the left (negative numbers) to move it 
toward the left. 

Click OK. The dialog box closes and the Drop Shadow appears behind the 
item or selection. 

9 

NOTE: Deformations can be applied only to grey scale and 24-bit color images. 

Deformations create an effect by moving image data from one area to another. As 
the name implies, the result is a deformed version of thle original image. 

*ee Deformation Tool 
Deformation Tool 

NOTE: If you click another image without clicking the 
Apply button, you will be prompted to apply the1 
Deformation. 

Use the Deformation tool to rotate, resize, skew and 
distort layers, floating selections, and images. You can 
either click the tool button and manipulate the handles on the image or double- 
click the tool button and enter settings in the dialog box. 

To use the Deformation tool directly on the image: 
1 
2 
3 

4 

To deform a selection, make the selection and float it. 
If the Tool Controls tab of the Control palette is hidden, make it visible. 
Click the Deformation tool on the Tool palette. The Deformation handles and 
guides appear on the image. 
Move the cursor to the area to be deformed. The cursor changes shape 
whenever it is over a handle. 
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Using the Free Deformation Tool 

Drag to 
Rotate 

Horizontal- 
Resize Vertical 

Resize 

5 Deform the image by doing one or more of the following: 
Resize vertically by dragging the center top and bottom handles. 
Resize horizontally by dragging the center left and right handles. 
Resize horizontally and vertically at the same time by dragging the 
corner handles. 
Rotate by dragging the center bar. 
Change perspective by pressing <Ctrl> while by dragging any of the 4 
corner handles. 
Apply a skewlshear effect by pressing <Shift> while by dragging any 
the 4 center handles. 
Distort (move the corner) by pressing <Ctrl>+<Shift> while dragging i 

of the 4 corner handles. 

0 

As the cursor moves over a handle, a rectangle shaped like the distortion 
appears. 
To apply the Deformation, either click the Apply button on the Tool Contr 
tab or double-click the image. 

6 

To use the Deformation dialog box: 
1 
2 

To deform a selection, make the selection and float it. 
Double-click the Deform tool on the Tool palette. The Deformation Setting 
dialog box opens. 



Deformation Settings Dialog Box 

3 The Boxes under the X control the horizontal distortion; the boxes under the 
Y control the vertical distortion: 

0 

Position determines the X and Y coordinates of the left-most corner point, 
Scale controls the horizontal and vertical resizing. 
Shear controls the offset of a side. Enter positive values to shear to the 
right or downward; negative values to shearing to the left or upward. At 
.5, a side shears 50% of its length. 
Perspective controls the length of a side to its opposite. Enter a positive 
number to shorten a side; a negative number to lengthen a side. At .5, 
one side is half the length of the opposing side. 
Angle is the rotation around the center point. Clockwise rotation is 
measured from 0 to 360; counter-clockwise rotation from 360 to 0. 

0 

After entering the values, click OK to close the dialog box. 
To apply the Deformation, either click the Apply button on the Tool Controls 
tab or double-click the image. 

4 

5 

eformation Browser 
The Deformation Browser is a quick way to apply preset deformation values to 
an image or a selection. 

To use the Browser: 
1 

2 

To limit the deformation to a selection, make the selection before opening the 
Browser. 
Choose Deformation Browser from the Image menu. The Deformation 
Browser opens. 

2 
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3 

4 

Select a Deformation from the Deformation Name list. The Sample preview 
displays the result. 
To apply the Deformation, click the Apply button. 

Deformation Browser - Horizontal Perspective 

king Deformation Dialog Boxes 
The Deformations aill use similar dialog boxes. The Cylinder - Horizontal dialog 
box is described below as an example. Refer to it for an explanation on using a 
Deformation dialog; box. 

lorizontal Cylinder 
Stretches the image or selection as though wrapping it around a horizontal 
cylinder by the percentage you select. 

To apply a Horizontal Cylinder Deformation: 
1 

2 

3 

4 

5 

6 

To limit the deformation to a selection, make the selection before opening th 
dialog box. 
In the Image menu, choose Deformations, and then choose Cylinder - 
Horizontal. The Horizontal Cylinder Deformation dialog box opens. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
Drag the % Effect slider or type a value in the % Effect box to deform the 
image by a percentage. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 



Horizontal Cylinder Deformation Dialog Box 

Vertical Cylinder 
Deformation 

‘ertical Cylinder 
Stretches the image or selection as though wrapping it around a vertical cylinder 
by the percentage you select. 

ircle 
Turns the image or selection into a sphere. 

’entagon 
Transforms t.e image or selection into a pentagon. 

lorizontal Perspective 

Circle Deformation 

Pentagon Deformation 

Creates a perspective along the horizontal axis by narrowing the left or right sidc 
of the image or selection. The Deformation Browser dialog box on the previous 
page shows an example of the Horizontal Perspective deformation. 

D4 



Y 

2 
L 
u 
Y 

P 

3 
4 
b 
3 

t a 
I 
U 

Y-l 
0 

aJ c 

Yl 

3 
8 

.- 
ll 

M 
.t 
3 a 
h P 
a 

c 
0 
m 
.- 
.c, 

E 
0" 
P 

c 
U 
t 
ii 

I 

3 
P 

X 
(d 

a 
5 
3 
(d 

3 .- 
M 
G 
0 
ld 
3 



'AINT SHOP PRO FILTERS 
NOES: To apply a filter, choose its wmmand /-om the Image menu. 

Filtets can be applied only to grey scale and 24-bit color images. 

You can select filters by choosing them from the Filter Browser or from the Imag 
menu. The Filter Browser is a convenient way to preview filters. When you selec 
a filter from the Filter Name list, the Sample preview displays its effect on the 
image. 

Wer Browser 
Use the filter browser to try out filter effects on your image before applying then 
When you select a filter from the Browser, Paint Shop Pro opens that filter's 
dialog box (if there is one), where you can configure its options. 

To use the Browser: 
1 
2 

3 

Choose Filter Browser from the Image menu. The Filter Browser opens. 
Select a filter from the Filter name list. The Sample Preview displays the 
result. 
To apply the filter, click the Apply button. 

Filter Browser - Emboss Filter 
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blur Filters 

Blur and Blur More 
The Blur and Blur More filters smooth transitions by averaging the pixels next tc 
hard edges of defined lines and shaded areas where there are sigruficant color 
transitions. To use these filters, choose their commands from the Blur submenu ( 
the Image menu. 

Gaussian Blur 
The Gaussian Blur filter uses a weighted bell-shaped curve to average the pixels 
around the target pixel. 

1 

2 

3 

4 

5 

6 

To apply the Blur filter: 
From the Image menu, choose Blur, and then choose Gaussian Blur. The 
Gaussian Blur dialog box opens. 

Gaussian Blur Dialog Box 

The preview on the left shows the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magrufication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
Select a Blur radius. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 



1 

2 

3 

4 

5 

6 

7 

Motion Blur 
The Motion blur adds the appearance of motion to an object by placing a 
directional blur for a specific distance. Set the distance and direction of the blur 
to simulate the direction and speed you want the object to appear to be moving. 

To apply the Motion Blur filter: 
From the Image menu, choose Blur, and then choose Motion Blur. The 
Motion Blur dialog box opens. 

Motion Blur Dialog Box 

The preview on the left shows the current image. The preview on the right 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magrufication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
To set the direction of the blur, drag the needle around the circle or type the 
degree (from 0 to 359) in the box. 
Drag the slider to select the intensity. As the intensity increases, Paint Shop 
Pro blurs the image an increasing number of pixels in the selected direction. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 
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Soften and Soften More 
The Soften filter applies a uniform blur to an image. It averages the pixels next 
hard edges and areas of sharp contrast. Use it for photo retouching. The Soften 
More filter applies the effect with more intensity. 

To apply these filters, choose their commands from the Blur submenu of the 
Image menu. 

Edge Filters 
You can apply these filters by choosing them from the Edge command of the 
Image menu or by selecting them from the Filter Browser. 

Enhance 
Enhances the edges in the image. 

Enhance More 
Applies a stronger enhancement of the edges 
in the image. 

Find All 
Enhances the contrasts between light and 
dark in the image by darkening the image 
and then highlighting the edges. 

Find All Edges Filter 

Find Horizontal 
Enhances the horizontal edges in the image using the method of the Find All 
filter. 

Find Vertical 
Enhances the vertical edges in the image using the method of the Find All filtei 

Find Horizontal Edges Find Vertical Edaes 



Trace Contour 
Lightens the entire image but turns the contours black. 

oise Filters 

Add Noise 
To apply the Add Noise filter: 

From the Image menu, choose Noise, and then choose Add. The Add Noise 
dialog box opens. 
The preview on the left shows the current image. The preview on the right 
updates as you adjust the settings. Click the "+" anld "-" buttons to change 
the magmfication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
Drag the slider to set the percentage of pixels covered with noise. Increasing 
the slider makes the noise appear more dense. 
Select whether the noise is added in a random or uniform pattern over the 
image. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

Add Noise Dialog Box 
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Despeckle 
Removes spots or noise in the image. 

You can apply this filter by choosing it from the Noise submenu of the Image 
menu or by selecting it from the Filter Browser. 

Median Cut 
Use this command to eliminate noise from an image. This filter calculates the 
median of the block of pixels around the pixel in question then sets the pixel' s 
value to the median. 

You can apply this filter by choosing it from the Noise submenu of the Image 
menu or by selecting it from the Filter Browser. 

harpen Filters 

Sharpen 
If your picture is slightly out of focus, you can create the illusion of a sharper 
focus using the Sharpen filters. The Sharpen filter works by increasing the 
contrast between pixels where there signrhcant color contrasts, usually at the 
edges of objects. Paint Shop Pro lightens the light pixels and darkens the dark 
pixels. 8 

To apply the filter, choose Sharpen from the Sharpen submenu of the Image 
menu. 

Sharpen More 
Applies the Sharpen filter with more intensity. To apply the filter, choose 
Sharpen More from the Sharpen submenu of the Image menu. 

Unsharp Mask 
The Unsharp mask filter comes from the printing industry. Use it to sharpen mid 
to high contrast edges without enhancing the noise normally present in digital 
images. This filter locates adjacent pixels with the difference lightness values that 
you specify, and it increases their contrast by the amount you spec@. 



1 

2 

3 

4 

5 

6 

7 

8 

To apply the Unsharp Mask filter: 
From the Image menu, choose Sharpen, and then choose Unsharp Mask. Tl 
Unsharp Mask dialog box opens. 
The preview on the left shows the current settings. The preview on the righi 
updates as you adjust the settings. Click the "+" and "-" buttons to change 
the magnhcation. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the "Auto 
Proof" check box. 
Set a radius value. The Radius value determines the number of pixels 
surrounding the edge pixels that are affected. 
Select a Strength percentage. This is a percentage of how much the contrast 
of pixels is increased. 
Set the clipping value. This determines how much the difference between tl 
pixels must be before the filter is applied. As you increase the value, the 
pixels must have increasingly different lightness values to be affected. This 
allows you to reduce the noise that would normally be introduced with a 
Sharpen filter. 
If you have not selected "Auto Proof," click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

Unsharp Mask Dialog Box 
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Ither Filters Dilate Filter 

Dilate 
The Dilate filter enhances the light areas of the image. 

To apply the effect, choose Dilate from the Other 
submenu of the Image menu or select it in the Filter 
Browser. 

Emboss 
The Emboss filter ccmverts the image into a bas relief. It turns the color a medium 
grey. Colors will start to appear when there is a large difference in the contrast 
between two colors. 

To apply the effect, choose the command from the Other submenu of the Image 
menu or select it in the Filter Browser. 

Emboss Erode Hot Wax Coating 

Erode 
The Erode filter enhances the dark areas of the image. 

To apply the effect, choose the command from the Other submenu of the Image 
menu or select it in the Filter Browser. 

Hot Wax Coating 
The Hot Wax Coating filter creates the appearance of coating the image in a laye 
of hot wax using the foreground color. 

To apply the effect, choose the command from the Other submenu of the Image 
menu or select it in the Filter Browser. 

Mosaic 
The Mosaic filter applies a mosaic-like effect to an image using a tile size you 
determine. 
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To apply the Mosaic filter: 
From the Image menu, choose Other, and then choose Mosaic. The Mosaic 
dialog box opens. 
The preview on the left shows the current settings. The preview on the righ 
updates as you adjust the settings. Click the “+” and ”-” buttons to change 
the magrufication. Drag either image to bring other areas of them into view. 
To update the original image as you change the settings, select the ”Auto 
Proof” check box. 
Select the block width and height in pixels. 
To create square tiles, select the “Symmetric” check box. To create 
rectangular tiles, leave the check box unchecked. When you don’t select 
symmetric blocks, you can reduce the image down to 4 tiles. 

Mosaic Filter Dialog Box 

If you have not selected “Auto Proof,” click the Proof button to view the 
changes on the original image. 
To apply the changes, click OK. 

JSER DEFINED (CONVOLUTION) FILTERS 
In addition to using the filters supplied with the program, you can create your 
own filters in Paint Shop Pro. You manage your filters from the User Defined 
Filters dialog box. To open the dialog box, choose User Defined Filters from the 
Image menu. 

!14 



CHAPTER 11 MANIPULATING IMAGE 

User Defined Filters Dialog Box 

low Filters Work 
A filter alters each pixel's color based on its current color and the colors of any 
neighboring pixels. The heart of a filter is an array of numbers called a filter 
matrix. Paint Shop Pro uses up to a 7x7 matrix. The numbers in the array are 
used as coefficients. 

Filter Matrix 

Target Pixel 
Coefficient 

The image is processed on a pixel-by-pixel basis: each pixel's color value is 
multiplied by the cloefficient in the array's center, and any neighboring pixels 
within the 7x7 grid are multiplied by the corresponding coefficients. The sum of 
the products becomes the target pixel's new value. The new value is saved in a 
separate bitmap so that it does not affect the remaining pixels. 



Simple Filter Calculation Example 

Pixel Values X Filter Matrix - Products c Sum: - 

l ! " ' l  
o l o l o l o l o l  

I I I I ,  

33333 0 0 0 0 0  

l ! " ' l  

I ! ! ! ! I  

New Target Pixel Value: 0 
The formula for this calculation is: 

49 
F =  1 P.C. 

i = l  1 1  

Where F is the filtered value of the target pixel, P is a pixel in the grid, and C is i 
coefficient in the matrix. 

Zreating a User Defined Filter 
To create a filter: 
1 

2 

Click the New button in the User Defined Filters dialog box. The Define Ne1 
Filter dialog box opens. 
Type the new filter's name into the Filter Name text box. The next step 
suggests a few filter matrices and their titles. If you want to try one of these 
filters, look ahead, decide which one you want to use, then enter its title. 
Enter the filter matrix values into the table in the center of the dialog box. 
Non-integers will be truncated (chopped off at the decimal place). See the 
next step for help achieving the same effect as decimal coefficients. 

Define New Filter Dialog Box 

3 
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Some matrix suggestions are displayed below. 

Grease 

Matrix Examples 

Lithograph 

o o o o c l o o  
0 0 1 1 1 0 0  +##+ 0 0 1 - 7  1 0  0 

0 0 1 1 1 0 0  

0 0 0 0 0 0 0 +##+ O O O O O O a  

I 01 01 01 01 01 01 01 

0 -1 -1 -1 -1 -1 0 

0 -1 -10 -10 -10 -1 0 KIS-KH 0 -1 -10 98 -10 -1 0 

I 01 - l l - l o l - l o l - l o l  -11 01 

0 -1 -1 -1 -1 -1 0 l-+H+tH 0 0 0 0 0 0 0  

Psychedelic 
Distillation 

0 1  0 1  0 
-2 -3 4 j+i 
10 2 1 

31 2 1  I 

-2 -3 4 ,* 
4 If you're using one of the example matrices shown above, set the division 

factor to 1. If you enter another number, it must be an integer. Non-integers 
will be truncated. 

You can think of the division factor as the coefficient denominator: each 
coefficient in the filter matrix is divided by the division factor before being 
applied to a pixel. In actuality, the division factor is applied to the product o 
the matrix calculation. 

The division factor allows you to achieve effects that would otherwise 
require decimal coefficients. The advantage of requiring non-decimal 
coefficients is execution speed: Paint Shop Pro can accelerate the filtering 
process by performing the math using integers. 

To use the division factor: 

1 Raise the decimal coefficients to integers by multiplying them by the 
division factor (typically 10,100, or 1000). 

2 Enter the "integer-ked coefficients in the matrix. 

3 Enter the division factor in the Division Factor text box. 



The division factor changes the filter formula to: 

Where F is the filtered value of the target pixel, P is a pixel in the grid, C is a 
coefficient in the matrix, and D is the division factor. 

5 Setthebias: 
If you're using one of the example matrices shown above, set the bias 
to 0. 
If you enter another number, it must be an integer. Non-integers will be 
truncated. Integers outside of the range of 0 to 255 will be converted to 
fall within the range. For example, 256 becomes 0, and -1 is converted 
to 255. 

Simple Embossing Filter 

Division Factor = 1 
Bias = 128 

The bias is added to the product of the matrix calculation and the division 
factor. You use the bias to shift the value of each pixel by a fixed amount. 
Bias adjustments are particularly useful for creatirig embossing effects. As a~ 
example, try creating a filter with the settings shown above. 

The bias changes the filter formula to: 

I 4 9  I 

Where F is the filtered value of the target pixel, P is a pixel in the grid, C is a 
coefficient in the matrix, D is the division factor, and B is the bias. 



CHAPTER 11 MANIPULATING IMAGE 

6 After you have entered the filter’s settings, click the OK button. Paint Shop 
Pro saves the filter and returns to the User Defined Filters dialog box. 

LUG-IN FILTERS 
If you have installed Adobe-compatible image processing filters, a Plug-ins 
submenu will appear at the bottom of the Image menu. Choose the filter from 
this submenu. For help setting the plug-in filter preferences, see Chapter 12, 
“Configuring Paint Shop Pro.” 

NOTE: The plug-in Mter may open a dialog box. For help using it, please consult 
the filter‘s dmumentation or online He@. 

SING THE IMAGE ARITHMETIC FUNCTION 
Use the Image Arithmetic function to combine data from two images. The 
function accepts any two images as input, and it produces a third image that is 
the product of the source image’s color data. 

To combine two images: 
1 
2 

3 

Open the two images you want to combine. 
Choose Arithmetic from the Image menu. The Image Arithmetic dialog box 
opens. 
Select the two images you want to combine from the Source image #1 and 
Source image #2 drop down boxes. The size of the resulting image is 
determined by source image #l. 
Select a function in the Function Group panel. Function processing is 
performed as follows: 

4 

A copy of source image #2 is resized to match source image #l. The 
resized copy is used in the function processing. It resides in temporary 
memory and is not displayed. 
The color data from the two images is combined on a pixel-by-pixel basi 
according to the formulas detailed on the next page. 

0 



Image Arithmetic Dialog Box 

Function 

Add 
Subtract 
Multiply 
Difference 
Lightest 
Darkest 
Average 
Or 
And 

New Color Value Equals 

Image 1 Value + Image 2 Value 
Image 1 Value - Image 2 Value 
Image 1 Value x Image 2 Value 
Absolute Value of (Image 1 Value - Image 2 Value) 
Maximum of (Image 1 Value, Image 2 Value) 
Minimum of (Image 1 Value, Image 2 Value) 
(Image I value + Image 2 Value) + 2 
Binary Or 
Binary And 

20 
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5 In the Channel Group panel, select the color channels that you want to 
process. 

Select the ”‘All channels” check box to use all the color channels in both 
images. This will produce a 16 million color image. 
Select a specific channel for each image to produce a grey scale image. 

Set the modifiers. The modifiers are applied to the color values produced bj 
the function formula and the color channel selections (the 2 previous steps). 
0 The color value produced by the function formula and the color channe 

selections is divided by the value selected in the Divisor box. This allow 
you to reduce the effects of the other selections. 
Use the bias to shift each color value by a fixed amount. The value 
selected in the Bias box is added to the color value produced by the 
function formula, channel, and divisor selections. 

The “Clip color values” check box determines how Paint Shop Pro handles 
final color values that are greater than 255 or less than 0. 

6 

0 

7 

Setting x < o  X > 255 

On x = o  X = 255 
Off X = 256 +X X = X - 256 

8 Click the OK Button. The dialog box closes and the new image from the 
combined color data appears. 

SPLITTING AND COMBINING CHANNELS 
As mentioned in Chapter 6, images store color information in channels (also 
called planes). Paint Shop Pro can separate these channels into individual grey 
scale images, which you can edit. For example, you can split an image into its 
HSL channels and then use the Lightness image to create a mask. When you spl 
the channels of an image, you create new images; the original image is not 
affected. 

Splitting Channels 
Splitting an image’s color channels creates individual grey scale images that are 
based on its RGB, HSL, or CMYK channels. The names of the images will be the 



appropriate channels. For example, an HSL image will be split into three separatc 
images with the names "Hue," "Saturation," and "Lightness." 

To split an active image, from the Colors menu, point to Channel Splitting, and 
choose RGB, HSL, or CMYK from the submenu. 

Image Before Splitting into Channels 

Image Split Into the Three Channels of: 

Hue Sa tu ra tio n 

Lightness 

!2 



CHAPTER 11 MANIPULATING IMAG 

:ombining Channels 
To combine channels: 
1 From the Colors menu, choose Channel Combining, and then choose one of 

the three methods from the submenu. The RGB, HSL, or CMYK Combining 
dialog box opens. 
Select the Source Images (the images containing the channels to be 
combined). You can use source images that were generated by splitting an 
image’s color channels, or you can select other images: 
0 

2 

If you generated the source images by splitting an image’s channels, 
selecting the “Sync“ check box will automatically select the channel 
images that match the selected channel image. 
If the source images were not created by splitting an image’s channels, 
use the drop down boxes to select a source image for each channel. 

Click the OK button. Paint Shop Pro creates an image by converting the gre 
scale images into color channel data. 

0 

3 

CMYK Combining Dialog Box 



P 
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Configuring Paint Shop Prt 

EONFIGURING THE PAGE SETUP 
In Paint Shop Pro, you can print both images and thumbnails. Before printing, 
select the page setup options to determine how the images or thumbnails are 
arranged on the page. There are two Page Setup dialog boxes, one for images ai 
one for the Browser. When printing images, Paint Shop Pro can print CMYK 
separations, add a background color around the image, and print negative 
images. 

To access the Page Setup dialog box for images, do one of the following: 

0 

Choose Page Setup from the File menu. 
Click the Setup button in the Image Print Preview window. 

To access the Page Setup dialog box for Browser thumbnails, do one of the 
following when the Browser is open: 
0 Choose Page Setup from the File menu. 

Click the Setup button in the Browser Image Print Preview window. 

To configure the Page Setup dialog box options: 
Click the Printer button at the bottom of the dialog box. The Select Printer dialc 
box opens. Use the drop down box to select the printer you want to use. To set 
printer-specific options, click the Properties button. 



I 

m a 
4 
3 
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lect the Printer 
Select Printer Dialog Box 

lect the Paper Size and Source 
You select the paper size and source from the drop down boxes in the Paper 
group box. (For some printers, one or both of the drop down boxes may be 
unavailable.) 

It the Page Orientation 
Select a page orientation from the Orientation panel. There are two page 
orientations, portrait and landscape. Printing in portrait orientation places the 
top of the image against one of the page’s narrow sides. Printing in landscape 
orientation places the top of the image against one of the page’s wide sides. 

Portrait 

7 
Landscape 

Position the Image and Set the Scale (Images Only) 
The settings in this step are only available from the image version of the Page 
Setup dialog box (shown on page 226). 



Position the Image 
To center the image on the page, select the “Center on page” check box in the 
Position panel. This option is not available if you have previously selected the 
“Fit to page,” check box. 

To create margins for the printed page, type the measurements (in inches) in the 
Left margin and Top margin boxes. You must clear the “Center on page” check 
box before you can access these boxes. They are not available if you have 
previously selected “Fit to page.” 

Set the Scale 
If you select the ”Fit to page” check box, the image will be maximized to fit 
within the available page space. If you do not select it, you can speclfy a scale ta 
increase or decrease from the image’s original size (10.0%). If you increase the 
scale above that shown when “Fit to page” is checked, your image will not fit on 
the page. 

elect the Print Output 
The Print Output box contains three options: 
0 To print your image in color, select the “Color” option. (You must have a 

color printer to produce color output.) 
To convert an image to Greyscale, select the Greyscale option. Paint Shop 
Pro replaces the colors in the image with greys of equal luminance. The effec 
is similar to a black-and-white photograph. 
To enable CMYK color separations, select the “CMYK Separations” option. 
CMYK separations may be desired if you are sending the printed output 
directly to your printer. Paint Shop Pro will generate four separate grey scall 
prints, each representing one color in the CMYK color space. 

0 

0 

elect Negative and Background Options 
To print a negative of the image, select the “Negative” check box. This replaces 
each color with its opposite. The effect is similar to a photographic negative. 

To select a background color for unused space outside of your image, click the 
Background button. The Color dialog box opens. For m description of this dialog 
box, refer to Chapter 6, ”Working with Color.” 

elect the OK Button 
Click the OK Button. The Page Setup dialog box and the new settings are saved. 
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iENERAL PROGRAM PREFERENCES 
You can change many of Paint Shop Pro’s configuration settings from the Genere 
Preferences dialog box. To access the dialog box, choose Preferences from the Fill 
menu, and then choose General Program Preferences from the Preferences 
submenu. The options in the General Preferences dialog box are grouped under 
ten tabs. When you have finished setting preferences, click the OK button. 

General Preferences Dialog Box 

Undo Preferences Tab 
The Undo command removes an image’s last change. The Undo Preferences tab 
options determine where and if Paint Shop Pro will retain the image’s undo 
information. 



Undo Preferences 

Enable the Undo System 
When this check box is selected, Paint Shop Pro can undo a set number of the 
most recent steps performed on an open image. If the box is not checked, you 
cannot undo individual steps. You can, however, still undo all of your changes 
by choosing the Revert command from the File menu. 

Limit Undo Disk Usage 
When this box is checked, you can set a maximum amount of disk usage 
available for undoing operations by entering values in the text box or by using 
the arrow buttons to change the value. The value can be set between 5 and 999 
MB of storage per open image 

Limit Number of Steps to Undo 
When this box is checked, you can limit the number of steps that can be undone 
by entering values in the text box or by using the arrow buttons to change the 
value. The range of values is 1 to 99 per open image. 

Compress Undo Information 
When this box is checked, undo information will be compressed, which 
conserves disk space but results in slower undo operation. 

Update Undo Buffers 
When this box is checked, undo buffers (the storage area for undo information) 
will be updated for each brush stroke. 

!30 



CHAmER 12 CONFIGURING PAINT SHOP PRO 

Plug-in Filters Preferences Tab 
The Plug-in Filters Preferences tab options determine if Paint Shop Pro will use 
your system’s image processing and image import filters. 

Plug-in Filters Preferences 

Adobe-Compatible Image Processing Filters 
Adobe-compatible is the Windows standard for image processing filters. To use 
Adobe-compatible filters with Paint Shop Pro: 

Select the “Enable Filters” check box. 
Select the “Include Sub-Folders” check box if you want to search for filters in 
sub-folders as well as the selected folder. 
Select the “Limit Loaded Plug-In Files” check box if you want to restrict 
loaded files to those with an extension of .8B? only. 
Select the ”Enable Plug-In Automatic File Format Identification’’ check box if 
you want the browser to read file formats supplied as plug-ins. If the plug-ir 
displays a dialog box whenever it loads a file or displays other unwanted 
behavior, you may want to disable this option. 
For each folder you wish to speclfy for plug-in files, click the Browse button. 
Paint Shop Pro will open the Select Folder dialog box. 
Use the Select Folder dialog box to select the folder that contains the filters. 

The filters will load in the background when Paint Shop Pro starts. While they 
are loading, a message to that effect will appear at the bottom of the Image menu 
When loading is complete, the message will be replaced by a Plug-ins submenu. 



Viewing Preferences Tab 
The Viewing Preferences tab options control if and how Paint Shop Pro 
automatically sizes images and image windows. A viewing option is on when if 
check box is filled. 

Viewing Preferences 

Zooming 
The Zooming options determine if Paint Shop Pro automatically resizes an imag 
window when you zoom in or zoom out. A window is resized to include as mu( 
of the image as possible. 

New Images 
If you open an image that is too large to fit in its image window and the Auto 
Size option under New Images is selected, Paint Shop Pro will automatically set 
the image’s magrufication so that the entire image is visible. 

After Changing Size 
The After Changing Size options determine how Paint Shop Pro responds to a 
change in image size: 
0 If the Fit Window To Image option is selected, the image window will be 

resized to accommodate the new image size. 
If the Auto Size option is selected, and an image’s size is increased to the 
point that it cannot fit in its image window, then the image’s magrufication 
will be reduced accordingly. 

0 
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Dialogs and Palettes Preferences Tab 
The Dialogs and Palettes Preferences tab options determine how Paint Shop Pro 
displays color data. 

Dialogs and Palettes Preferences 

Windows Color Picker 
Paint Shop Pro provides two types of color dialog boxes: the default Paint Shop 
Pro color dialog box and the standard Windows color dialog box. Select the “Us1 
standard Windows color picker” check box to use this dialog color dialog box. 
When the check box is not selected, the Paint Shop Pro color dialog box is used. 
For more information on color dialog boxes, see Chapter 6, “Working with 
Color.” 

Display Options 
When the check box labeled “Display large text and icons on palettes” is selected 
Paint Shop Pro displays enlarged icons for each palette tool. When the checkbox 
labeled “Display flat style toolbars” is selected, Paint Shop Pro displays flat 
buttons. Leave this unchecked if you are working on a laptop. The three- 
dimensional toolbar buttons are easier to see on a laptop. 

Color Palette Options 
The Color Palette options determine how Paint Shop Pro displays color data in 
the Current Color panel on the Color palette. For help selecting the active colors 
see Chapter 6, “Working with Color.” 
0 You can display the data in RGB or HSL format (see Chapter 6, “Working 

with Color”). 
You can display the values in decimal or hexadecimal format. 0 



Browser preferences Tab 
The Browser Preferences tab options control how Paint Shop Pro displays the 
image thumbnails, and whether it saves the image data to the disk. See Chapter 
4, “Using the Browser,” for more information on Browser Preferences. 

Miscellaneous Preferences Tab 
The Miscellaneous Preferences tab options control such items as the length of th 
file list at the bottom of the File menu, the color Paint Shop Pro uses to represeni 
masked areas, and whether you are prompted to save modified files when you 
choose the Close All command from the Window menu. 

Miscellaneous Preferences 

Recent File Listing 
The Recent File Listing option sets the maximum number of files that can appea 
in the list at the bottom of the File menu. Use the spin control or type a number 
change the setting. Note that: 

0 

You must restart Paint Shop Pro in order for the new setting to take effect. 
If you increase the setting, you will not reach the new maximum list length 
until you have opened a sufficient number of new files. For example, if the 
old list was four files long, and you increased the setting to ten, then you wi 
have to open six new files before you reach the new maximum length. 

Pasting Transparent Selection Tolerance 
Set the tolerance value for Paint Shop Pro to use when pasting transparent 
selections. This tolerance value determines how c1oseI.y the background color 
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must match the transparent color for it to become transparent. 

Window Close All 
When the check box labeled ”Do not ask to save changes on Window Close All” 
is selected, Paint Shop Pro will ;lot prompt you to save files when you choose the 
Close All command from the Windows menu. All the changes to all the open files 
will be discarded. 

Empty Clipboard 
When the check box labeled “DO not ask to empty clipboard on Exit” is selected, 
Paint Shop Pro will got prompt you to empty the Windows clipboard when you 
exit Paint Shop Pro. 

Force Redraw 
When the check box labeled ”Force full window redraw when positioning image 
elements” is selected, Paint Shop Pro will redraw the information in the active 
window whenever you position image elements. 

Show Splash Screen 
When the check box labeled ”Show splash screen when application starts” is 
selected, Paint Shop Pro will display its splash screen whenever you launch the 
application. The splash screen shows the Jasc Software, Inc. logo and the version 
number of Paint Shop Pro. 

Rulers and Units Preferences Tab 
The Rulers and Units Preferences tab options control how rulers and grids are 
displayed on the screen and the unit settings (i.e., pixels, inches, or centimeters) 
for each. 

Rulers and Units Preferences 



Rulers 
In the Rulers panel, select whether you want the units on the rulers to be in 
pixels, inches, or centimeters. Set the ruler colors either to match the other 
toolbars or to be black on white. 

Default Resolution 
In the Default Resolution panel, choose the program default resolution for new 
images in pixels/inch or pixels/centimeter. 

Grid 
In the Grid panel, select the units of measurements from the drop-down box 
(pixels, inches, centimeters) and the horizontal and vertical grid spacing in the 
units you selected. To change the color of the grid lines, click the Change button 
to open the Color dialog box, where you can select a new color from the palette. 
You can even choose a custom color. 

Cursors and Tablet Preferences Tab 
The Cursors and Tablet Preferences tab options control the appearance of the 
cursor and the use of pressure-sensitive tablets. 

Cursors and Tablet Preferences 

Cursors 
Select the "Use precise cursor for tools" check box if you wish to use a modified 
cursor instead of the standard Windows cursor. This cursor can provide 
additional precision for placing and positioning image elements. Select the 
"Show brush shape outline" checkbox if you wish to have the outer limits of the 
paintbrush shown when you use the paintbrush tool. 
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Tablets 
Paint Shop Pro allows you to use a pressure-sensitive tablet with a digitizing pen 
or other input device. Fill in the “Vary opacity” checkbox if you want pressure 
on the tip of the input device to control opacity. Select the “Vary color” checkbox 
if you want tip pressure to control color. 

Import Filters Preferences Tab 
Aldus-compatible format is the Windows standard for file import filters. Paint 
Shop Pro can use Aldus-compatible filters to read additional file formats. 

Import Filters Preferences 

To use Aldus-compatible import filters with Paint Shop Pro: 
1 
2 

Select the Enable Import Filters check box. 
Enter the appropriate section heading from your WIN.INI file in the text box 
For most users, this will be “MS Graphic Import Filters.” 

Transparency Preferences Tab 
The Transparency Preferences tab options control how transparencies appear on 
the screen. 



Transparency Preferences 

Miscellaneous 1 Rulers and Units I 

Choose the grid size using the drop-down box. (The (default is Medium.) Choo 
grid colors from the Scheme drop-down box. A preview of transparency 
appearance will be displayed in the right side of the t,ab. 

SMYK CONVERSION PREFERENCES 
Paint Shop Pro allows you to print color separations, which is often important 
the printing industry. The color separation process is achieved in Paint Shop PI 
using a CMYK (cyan, magenta, yellow, and black) conversion. To access the 
CMYK Conversion Preferences dialog box, choose Preferences from the File 
menu, and then choose CMYK Conversion Preferences from the Preferences 
submenu. When you have finished setting preferences, click the OK button. 

CMYK Conversion Preferences 
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Select Profile 
A profile is a file that contains all the settings for a particular device. All the 
CMYK settings are stored in a profile. 

To select a profile: 
1 
2 

To remove a profile, click the Remove button. 

Click the Current Profile drop-down box to view the profile choices. 
Click the profile you want to use. 

Modify Profile 
To mod* a profile, click the M o d e  button. The CMYK Profile dialog box 
opens. 

CMYK Profile Dialog Box 

The dialog box includes three tabs: Black Generation, Transfer and Components, 
and Ink Calibration. Select a tab by clicking it. When you are done moddying a 
profile, click OK. 

Black Generation 
The left side of the Black Generation tab includes areas to select methods and 
parameters for CMYK conversion. The right side displays a graph of the total 
coverage limit and 'black ink limit parameters described below. 



Select Method 
The CMYK Profile dialog box includes option buttons for two methods. Select a 
method by clicking it. 

Undercolor Removal (UCR) replaces some of the cyan, magenta, and yellow 
components of neutral grey and shadow areas with black. This helps 
compensate for some of the trapping problems that occur in multicolor 
printing. 
Grey Component Replacement (GCR) replaces grey components in colored 
areas of a reproduction with black. The least prominent color is reduced or 
removed completely, along with proportional amounts of the other two 
colors, to define a grey component, which is then replaced with black ink. 

Set Parameters 
You can set values for the following parameters: 

0 

0 

Transfer and Components 

Total Coverage Limit, which can range from 200 to 400%. 
Black Ink Coverage Limit, which can range from 0 to 200%. 
Black Starts At, which can range from 0 to 100%. 
GCR Black Gamma, which can range from 1 to 4. 

The left side of the Transfer and Components tab displays a graph of the transfei 
curves for cyan, magenta, yellow, and black. The right side displays parameters 
for grey and color components. 

Transfer and Components 
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Adjust Transfer Curve 
Each transfer curve contains five adjustable points that define the curve based on 
its zero-tone, quarter-tone, mid-tone, threequarter-tone, and full-tone 
percentages. The default curve is a straight line from 0 to 100%. A curve that 
slopes above this 45" line produces darker tones. To select a curve, click the 
Transfer Curves drop-down box and click the curve. To adjust the curve, click 
one of the points and drag it up or down. To return to the default curve, click tht 
Default button. 

Set Component Percentages 
To set grey and color components, type values into the corresponding text boxes. 
Values can range from 0 to 100%. 

Ink Calibration 
The Ink Calibration tab provides textboxes to adjust for color shifts. The Hue and 
Greyness portion displays six colors, along with the combined CMY color. The 
Grey Balance portion includes the textboxes for adjusting CMY percentages. 

Ink Calibration 



:ILE FORMAT PREFERENCES 
You can set preferences for the way Paint Shop Pro opens three file formats: 
0 Photo-CD Format (PCD) 
0 RAWFormat 

Meta/Vector Format (WMF) 
To access the File Format Preferences dialog box, choose Preferences from the 
File menu, and then choose File Format Preferences from the Preferences 
submenu. The options in the File Format Preferences dialog box are grouped 
under three tabs. When you have finished setting prefierences, click the OK 
button. 

File Format Preferences 

Photo-CD Format Tab 
Kodak Photo-CD (PCD) files contain an image saved in multiple sizes. You selec 
a default size; then, when you load a PCD image, Paint Shop Pro opens the imag 
in this size. Set the default PCD size option in the PCD tab of the File Format 
Preferences dialog box. 

To select a default PCD size: 
1 From the File Format Preferences submenu, click the PCD tab to bring it to 

the front if necessary. 
2 Click one of the default image sizes. 
3 ClickOK. 

If you selected the "Ask when loading each file" option instead of a size, Paint 
Shop Pro opens the PCD Size dialog box each time you load a PCD file. 



Md dOHS INIVd BNWnBUN03 ZT WldVH3 



WMF/Import Tab 

Setting the Windows Metafile Import Preferences 
To set the metafile format preferences: 
1 

2 

From the File Format Preferences submenu, click the WMF/Import tab to 
bring it to the front. 
Select whether you want Paint Shop Pro to prompt for size and options whei 
opening a file or to use an available header. If you select to use the header, 
Paint Shop Pro will attempt to read the header information. If it is unable to, 
or if there is none, the program will use the default size. 
If you have selected to use the header information, set a default size to use 
when no header is available. 

3 

4 ClickOK. 

The Meta Picture Import Dialog Box 
Change the size and/or scale of the image by entering new values in the Width 
and Height text boxes. You can choose to preserve the image’s aspect ratio (keel 
the width and height proportional) or discard it: 

To preserve the aspect ratio change the width last. When the image is 
resized, its proportions will be the same because its height will be 
determined by the new width. 
To open the image without preserving the aspect ratio, change the height 
last. When the image is resized, its proportions will be determined by the 
measurements you selected. 

0 
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:ILE ASSOCIATIONS 
The File Associations Preferences allow you to select the file types that will be 
associated with Paint Shop Pro. By associating a file type with Paint Shop Pro, 
you can open the image by double-clicking it any time. When you choose File 
Associations from the Preferences menu, the following dialog box appears. 

File Associations Dialog Box 

The left side of the dialog box lists the various file types. To select a file type for 
association, click the box to the left of the file type. You can scroll up and down 
using the scroll button to the right of the file types, or by using the <Page Up>, 
<Page Down>, e?>, <b, <Home>, and <End> keys. 

The right side of the dialog box provides keys to select all or none of the file 
types, as well as the unused file types. To select all file types, click the Select AI 
button. To select any file types that have not been selected by other application! 
click the Select Unused button. If you do not wish to have any file types 
associated with Paint Shop Pro, click the Select None button. When you are dor 
making selections, click OK. If you wish to cancel any changes in selections 
made in the dialog box, click Cancel. This will return the file-type associations t 
their previous settings. 

The selected file types may be changed at any time using the Associations dialo; 
box just described. 



N US TO MI ZING THE TOOLBAR 
You can add, remove, and rearrange the buttons on the toolbar. You edit the 
toolbar from the Customize Toolbar dialog box. To access the dialog box, choose 
Preferences from the File menu, then choose Customize Toolbar from the 
Preferences submenu. 

Customize Toolbar Dialog Box 

Adding a Button or Space 
You can add a button or space by dragging the item from the Available Buttons 
list box to the Toolbar Buttons list box or by using the Add button. 
To use the Add button: 
1 

2 

3 

Click the button that you want to add in the Available Buttons list box. To 
add a space, click a "Separator" button. 
Use the Toolbar Buttons list box to select the position where you want to 
insert the new item. Click the item that currently occupies the position. 
Click the Add Button. Paint Shop Pro will insert the new button or space at 
the selected position. If you add a new button, it will be removed from the 
Available Buttons list box. 

Removing a Button or Space 
You can remove a button or space by dragging the item from the Toolbar Button 
list box to the Available Buttons list box or by using the Remove button. 
To use the Remove button: 
1 Click the button or space that you want to remove in the Toolbar Buttons lisi 

box. 
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2 Click the Remove button. Paint Shop Pro will remove the selected item from 
the Toolbar Buttons list box. If you remove a button, it will be added to the 
Available Buttons list box. 

Moving a Button or Separator 
You can move a button or separator by dragging the item within the Toolbar 
Buttons list box or using the Move Up and Move Down buttons. 
To use the Move Up and Move Down buttons: 
1 

2 

Click the button or separator that you want to move in the Toolbar Buttons 
list box. 
Click the Move Up button to move the item up one space. Click the Move 
Down button to move the item down one space. 

Restoring the Default Configuration 
To return the toolbar to its original setting, click the Reset button. 

COLOR MANAGEMENT 
Color Management is a Windows 98/NT 5 feature that improves color rendition 
when an image or page is displayed on your monitor and printed by your 
printer. It also allows you to preview, within the limitations of the monitor, whz 
the image will look like when printed on a particular color printer. Color profilc 
are installed when the printer or monitor is installed and are used every time 
colors are displayed or printed. For more information about how Color 
Management works, refer to your Windows documentation. To use Color 
Management in Paint Shop Pro, choose Preferences from the File menu, then 
choose Color Management from the Preferences submenu. The Color 
Management dialog box appears. 



Color Management Dialog Box 

1 
2 

Select the Enable Color Management check box. 
Select Basic Color Management if you want to set how colors will appear on 
your monitor and printer. Select Proofing if you want to preview how colors 
would appear on a particular device. 
Select the applicable device profiles and settings in the drop-down boxes. 3 

4 ClickOK. 

IONPTOR GAMMA 
You can adjust your monitor's gamma level by choosing Preferences from the 
File menu, then choosing Monitor Gamma from the Preferences submenu. For 
more information on Monitor Gamma preferences, refer to Appendix 2, 
"Computers and Colors." 



TUTORIAL LESSON 

Image Processing 

\BOUT THIS LESSON 
This lesson is for novice users of Paint Shop Pro. 

This lesson will cover: 
Adjusting the monitor gamma 

0 

0 

0 Using the rulers 
0 

0 Using the Undo command 
0 Using the Brightness/Contrast command 

Setting the Ruler Display Units and Cursor preferences 
Using the Browser to open an image 

Using the Adjust Red/Green/Blue command 

During this lesson you are asked to refer to images throughout the text. The 
images are included in section 1 of the Tutorial folder. 

STEP I ADJUSTING THE MONITOR GAMMA 
Setting the Monitor Gamma is a lot like setting the Brightness and contrast on 
your television. By adjusting the Monitor Gamma, you ensure that your screen 
displays images accurately. 

Note: Do not a@st the gamma if you are using ICM or creating images for tht 
World Wide Web. 

To adjust the Monitor Gamma, do the following: 
1 
2 

In the File menu, choose Monitor Gamma from the Preferences submenu. 
The Monitor Gamma dialog box opens. If the Link Channels check box is 
selected, click lit to remove the check mark. If it is empty, leave it that way. 



To adjust the Monitor Gamma, do the following: 
1 
2 

3 

4 

5 

6 

In the File menu, choose Monitor Gamma from the Preferences submenu. 
The Monitor Gamma dialog box opens. If the Link Channels check box is 
selected, click it to remove the check mark. If it is empty, leave it that way. 
The Monitor Adjustment dialog box opens showing 4 color gradient zones o 
the left and the Adjustment sliders on the right. 
Inside each color zone is an inner gradient zone that is slightly darker or 
lighter. 
Drag the slider for each color until the inner gradient zone matches the outei 
gradient zone. 
After you have set each slider, click the OK button. The dialog box closes, 
and Paint Shop Pro applies the new settings. 

Monitor Gamma Adjustment Dialog 

;TEP 2 SETTING THE UNITS AND CURSOR 
'REFERENCES 

Units and Cursors 
The Units preference controls the units of measurement displayed by the rulers 
bordering an image. You can select pixels, inches, or centimeters. For this lesson, 
we wdl select pixels. The Cursor preference controls the shape of the cursor as 
you use the Paint Shop Pro tools. For this lesson, we will set the cursor to show 
the size of a brush. 
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To set the Units and Cursor preferences: 
1 

2 
3 
4 

5 

6 

7 

In the File menu, choose Preferences, and then choose General Program 
Preferences. 
Click the Rulers and Units tab to bring it to the front. 
In the Rulers panel, select PixeIs in the DispIay Units box. 
Click the Cursors and Tablets tab to bring it to the front. 
In the Cursors panel, select the “Use precise cursor for tool instead of 
standard cursors” check box. 
Select the “Show brush shape outline for brushes” check box. 
Click OK to accept the settings. 

TEP 3 OPENING AN IMAGE USING THE PAINT SHOP 
XO BROWSER 

Using the Paint Shop Pro Browser 
1 
2 
3 

Place the Paint Shop Pro CD-ROM in the CD-ROM drive. 
Open the Paint Shop Pro Browser by choosing Browse from the File menu. 
The Browser opens. It contains a thumbnail viewing area on the right side 
and a directory tree structure on the left. 

Directory Tree 
z 

z 
Browser Thumbnails 

4 
5 Select the Tutorial folder. 
6 
7 

Select the CD-ROM drive from the directory tree. 

Select Section 1 from the Tutorial folder. 
Double-click the image titled AMP THEATER. PSP. 



AmpTheater.PSP 

Choose Rulers from the View menu if you want to display the Horizontal and 
Vertical rulers. They will show the dimensions of the image in pixels. 

Note: You may want to save your lessons on the hard drive as you progress. 
Then, if you are unable to finish the lesson, you can continue later from 
where you stopped. To save the file, choose Save from the File menu. 

TEP 4 USING THE ADJUST RED/GREEN/BLUE 
COMMAND 

The Red/Green/Blue Adjustment works by adding or subtracting red, green, 
and blue. Moving an Adjustment slider to the left take3 away a percentage of a 
color; moving it to the right adds a percentage of a color. 

You may notice that this image has a reddish blue tint to it. 
1 

2 
3 
4 
5 

Choose Red/Green/Blue from the Adjust submenu of the Colors menu. The 
Red/Green/Blue dialog box opens. 
Drag the Adjustment sliders for each color to 0 if they are not already there. 
Drag the Red Channel Adjustment slider left to -14. 
Drag the Blue Channel Adjustment slider left to -8. 

Click OK to apply the settings. 
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RGB Adjustment Dialog Box 

Your image should look similar to (FIGURE 1 .PSP). 

Figure l.psp 

SING THE UNDO COMMAND 
If you don’t like your results, you can use the Undo command to return the 
image to its original appearance. Paint Shop Pro has implemented Multiple 
Undo for this version so that you can edit your creation easily. 

To use the Undo command: 
Choose Undo from the Edit menu. 



iTEP 5 USING COLOR BRIGHTNESS/CONTRAST 
:OMMAND 

If the image seems to be washed out, you can boost the color by adjusting the 
contrast of the image using the Brightness/Contrast command. By entering a 
positive number in either the Brightness or Contrast fields, you can increase the 
light and intensity of an image. Entering a negative number will darken or dull 
an image. 

To adjust the contrast of an image: 
1 
2 
3 

4 

In the Color menu, choose Brightness/Contrast from the Adjust submenu. 
Center both Adjustment sliders to 0. This places them at the current settings 
Move the Contrast slider right to 20 to boost the intensity of the highlights 
and shadows. 
Click OK to apply the settings. 

Brightness Contrast Dialog Box 
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Your image should look similar to the following figure. 

Figure 2.psp 1 

In this lesson we: 
0 

0 

0 Displayed the rulers. 
0 

0 Used the Undo command. 
0 

Adjusted the Monitor gamma so your images are displayed accurately. 
Set the Ruler display units and Cursor preferences. 
Opened an image with the Browser. 

Color corrected an image using the Red/Green/Blue color adjustment. 

Fine tuned an image using the Brightness/Contrast command. 

If you would like more information on this subject, read Chapter 7, “Making 
Color Adjustments.” 
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Using Effects and Filter2 

,BOUT THIS LESSON 
This lesson is for novice users of Paint Shop Pro. 

This lesson will cover: 
Sharpening tools 

0 Canvassize 
Resize 

0 The Filter Browser 
0 Image Arithmetic function 

Posterize and Solarize 
During this lesson you are asked to refer to images on the Paint Shop Pro CD. 
These images are included in section 2 of the Tutorial folder. 

iTEP I USING THE SHARPEN TOOLS 

The Sharpen tools help bring out the details of an image that is out of focus. Thc 
Sharpen command sharpens an image using a specific default setting. The 
Unsharp Mask command gives you more options for sharpening an image. 

0 Setting the radius in Unsharp Mask adjusts the area around each pixel 
affected by the Sharpening tool. 
Strength sets the degree that the image is sharpened. 
Clipping limits the area affected by the sharpening tool. 

0 

0 

To sharpen the image: 
1 Open (FIGURE 2. PSP) from the section 2 of the Tutorial folder on the PSP CD 



Figure 2.PSP 

2 
3 

Point to Sharpen and choose Unsharp Mask from the Image menu. 
In the Unsharp Mask dialog box, set the Radius to 1, the Strength to 50%, an 
the Clipping to 1. 

The Unsharp Mask Dialog Box 

4 ClickOK 
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Figure 5.PSP 

4 Choose Undo Canvas Size from the Edit menu. The image is returned to its 
previous size. 

;TEP 3 USING THE RESIZE COMMAND 
The Resize command scales the entire image up or down depending on the size 
of the dimensions you enter. 

To use Resize do the following: 
1 
2 

3 
4 

Choose Resize from the Image menu to open the Resize dialog box. 
Select the Pixel Size and Maintain Aspect Ratio options. 
Change the width to 320 and the height to 240. 
Click OK to resize the image. 

Resize Dialog Box 

5 Display the Control palette by pressing the <O> key on your keyboard. 
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6 
7 

Note: Paint Shop Pro sometimes chooses to dsphy an image at a lower 

Select the Zoom tool from the Tool palette. 
On the Coiltrols palette, change the Zoom factor to 1:1. 

magnifiwtion so that it will fit on the screen. You may want to mperime 
with the Resze command to see how it will affect the overall qua/@ of 
your image. 

To experiment, choose Undo from the Edit menu to return the image to its 
original size. 

STEP 4 ADDING EFFECTS 
There are many ways to add effects to stylize your image. With the Filter 
Browser, you can choose from the list of filters and see what effect each will hat 
on your image in the preview window. Try experimenting with the Filter 
Browser to see what kind of look you can apply. 

To use the Filter Browser: 
1 
2 

3 

From the Image menu, choose the Filter Browser. 
To see a preview of a filter effect, click its name and look at the Sample 
preview window. 
After you select a filter, click Apply. 

FILTER BROWSER 

STEP 5 USING ARITHMETIC 
1 Close all your files and reopen FIGURE 4.PSP and LRGWHlTE.PSP from the Paint 

Shop Pro Browser. 
You can combine two images to create interesting composites by using the 
Image Arithmetic command. 
Choose FIGURE 4.PSP as the active image and then choose Arithmetic from th 
Image menu. 

2 



3 When the Arithmetic dialog box opens, select FIGURE 4.PSP for Source 1 and 
LRGWHITE. PSP for Source 2. 

Figure 4.PSP 

I rgwhite. psp 

1 

2 

Change the Function to Average and set Channel to All channels. In 
Modifiers, make sure Divisor is set to 1 and Bias is set to 0. 
Select Clip color values and click OK. 
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Image Arithmetic Dialog Box 

FIGURE4.PSP and Lrgwhite.psp are combined to make a composite image as shown in t 
following figure 

Figure 7.PSP 

ETEP 6 USING POSTERIZE AND SOLARIZE 
You can apply a few simple effects to your image to mod+ the colors. The 
Posterize command reduces the number of colors in an image, while the Solariz 
command inverts colors above a certain luminance. 

Using Posterize 
1 
2 
3 
4 ClickOK. 
This reduces the colors used in the image and gives it the appearance of a 

Close all files and reopen (FIGURE 4.pSP). 
Select Posterize from the Color menu to open the Posterize dialog box. 
In the dialog box, set the Bits per channel to 2. 



brightly colored painting, as shown in the following image. 

Figure 8.PSP 

Using Solarize 
1 
2 
3 ClickOK. 
The vacation photo appears to be converted into an alien landscape. 

Choose Solarize from the Colors menu to open the Solarize dialog box. 
In the dialog box, set the Threshold to 100. 

Figure 9.PSP 

I n  this lesson we: 
0 

0 

0 

Used the Sharpening tools to bring an ,image into focus. 
Talked about the difference between Canvas Size and Resize. 
Used Arithmetic to combine 2 images. 
Showed how to use the Filter Browser and the Posterize and Solarize dialog 
boxes to alter an image. 

For more information on working with filters, see Chapter 11. 
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Creating a Transparent Gii 

,BOUT THIS LESSON 
This lesson is for novice users of Paint Shop Pro. It will demonstrate how you 
can create a transparent Gif image to use on a web page. 

This lesson will cover: 
0 

0 

0 

During this lesson you are asked to refer to images throughout the text. The 
images are included in section 3 of the Tutorial folder on the Paint Shop Pro CD. 

Decreasing the color depth of an image 
Changing the background surrounding an image to transparent 
Saving the processed image as a Gif file 

IEFORE YOU START 
It is recommended that you create your image over the same background color a 
your web page. When you convert the image to a transparent Gif, it will blend 
seamlessly into the page without a halo. 

;TEP I OPEN AN IMAGE 
1 
2 

In the File menu, choose Browse to open the Paint Shop Pro Browser. 
Use the Browser to locate the Paint Shop Pro CD-ROM, and then select 
Section 3 from khe Tutorial folder. 
Find Figure 1.PSP in the right side of the Browser window, and drag it onto 
the Paint Shop Pro workspace to open it. 

3 



Figure 1.PSP 

TEP 2 DECREASE THE COLOR DEPTH OF THE IMAGE 
1 
2 

In the Color menu, point to Decrease Color Depth, and click 256 Color (8bit). 
Enter the following selections into the Decrease Color Depth dialog and click 
OK. 

~ P a ~ t t e ~ ,  r Optimized Medm Cut I Reduction I; Neared m e t o d l  color _ L p t i o n ~ 1  r Boost marked colors by 

O p t i e d  &tree f Ordered dither I I d  (1 to 10) 
r Error diffusion F jnclude Windows' colors 

r Standard 

,-- ........ .. .. .. .__._._....... I I F Reduce color bleeding ,.... .... .... .. . . .. ......... 

TEP 3 CHOOSE THE TRANSPARENT COLOR 
For this particular example, we want to make the background of the image 
transparent. The background of this image is white. You may be asking, "If the 
background of my web page is white and the background of my image is white, 
why does it need a transparent background?" 

Often when you decrease the color depth of an image, it may slightly change the 
shades or hues in the file. When you place the graphic on a web page you may 
get a box around the image similar to the one in the following figure: 

By making the background transparent, you eliminate the chances of this 
happening. 
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To make the background transparent: 
1 Select white as the Background color in the Colors palette. 

2 Choose Set Palette Transparency from the Colors menu. 

3 In the Set Palette Transparency dialog box, change the preferences to the 
following: 



TEP 4 SAVE THE IMAGE AS A GIF FILE 
1 
2 

3 Call the file “Cube”. 
4 

Choose Save As from the File menu. 
In the Save As dialog box, choose CompuServe Graphics Interchange (*.@ 
from the Type of File list. 

Click Save to save the file. 

TEP 5 CHECK YOUR FILE TRANSPARENCY 

There are a number of ways to check the transparency of your file. Two of them 
are: 
0 Opening the image in an Intemet browser such as NetScape or Internet 

Explorer. 
Opening the image in Jasc SOftware’s Animation Shop. 0 

For more information about viewing a transparent Gif file, refer to the Animatior 
Shop manual. 
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Applying Effects to a Phot( 

4BOUT THIS LESSON 
This lesson is for novice users of Paint Shop Pro. It will demonstrate how you 
can apply effects to a photo to make it look like a painting. 

This lesson will cover: 
0 Using elements under the Color menu 

Applying Filters to an Image 
0 Using the Color palette 
0 Adding text to an Image 
0 Adding text in a Layer 

During this lesson you are asked to refer to images on the PSP CD-ROM. These 
images are included in section 4 of the Tutorial folder. 

Open the Paint Shop Pro Browser by choosing Browse from the File menu. 
Navigate to the CD-ROM and select the Section 4 folder of the Tutorial. Double 
click the image called (MARINA 03.PSP) to open it. 

Marina 03.psp 

When you open this image, you will notice that the right half of it has already 
been selected for you. If you would like to do this on your own, first deselect t€ 
right half by choosing Select None from the Selections menu. 



To make a new selection using the Rectangular setting of the Selection tool. 
1 
2 

3 

Click the Selection tool on the Tool palette. 
Display the Control palette by clicking the Control palette icon on the 
toolbar. 
On the Tool Controls tab of the Control palette, choose Rectangle from the 
Selection type drop-down box. Set the Feather to 0 and make sure that the 
antialias is not selected. 
Click a corner of the image and drag until half the image has been selected. 
Release the mouse button. A marquee appears around the selected area. 
Choose Hide Marquee from the Selections menu if you want to hide the 
Selection marquee. 

4 

5 

TEP I GAMMA CORRECTION 
1 
2 

3 

4 

5 

In the Colors menu, choose Gamma Correction from the Adjust submenu. 
Move the sliders and watch how the colors in the selected area of the image 
change. Try moving the sliders linked together and individually. 
Another way to boost the image intensity is with the 
Hue/Saturation/Lightness command. Choose it from the Adjust submenu. 
Try setting the Hue to 0, the Saturation to 10, and the Lightness to -10. 
Compare your image to the following figure. 

Figure 2.PSP 

TEP 2 ADD TEXTURE TO THE IMAGE 
1 
2 

In the Image palette, choose Noise, and then choose Add. 
Change the Noise preferences to match those in the Add Noise dialog box 
shown on the following page. 
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3 Click OK to accept the settings. 

STEP 3 USING MOTION BLUR AND UNSHARP MASK 
1 
2 
3 
4 Click Apply. 
5 
6 
7 ClickOK. 

From the Image menu, choose Blur, and then choose Motion Blur. 
Set the Direction to 45" and the Intensity to 4 pixels, and click OK. 

In the Image menu, choose Filter Browser, and then choose Median. 

In the Image menu, choose Unsharp Mask from the Sharpen submenu. 
Set the Radius to 3.00, the Strength to 90, and the Clipping to 5. 

Motion Blur Dialog Box Unsharp Mask Dialog Box 

This changes the image to resemble an Impressionist painting. Compare your 



results to Figure 3.PSP in the Section 4 folder of the Tutorial. 

TEP 4 ADDING TEXT 
1 Open (FIGURE 4 . p ~ ~ )  to see the fully processed image. 

Figure 4.PSP 

2 

3 ClickOK. 

Click the Foreground Color box in the Color Palette, and change the 
foreground color to black. 

4 

5 

6 

7 
8 
9 
10 Type "1998." 
11 Click OK. The text appears in the image. 
12 Drag the text intaposition in the sky above the boats. 
13 Right-click to accept the positioning. 

Click the Text tool on the Tool palette. 
Position the cursor in the upper 1/3 of the screen near the center and double- 
click to open the Add Text dialog box. 
Choose 36 point Arial, and select the text effect Antialias. This will smooth 
the text and make it easier to read. 
Set the Alignment to Centered. 
Type the words "Summer Vacation." 
Press the <Enter> key on the keyboard. This creates a new line of text. 
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At  this point you have a few options: 
0 You can undo the Text tool and choose a different font, color, or text size. 
0 You may even want to change wording or the position of the title. 

However, as soon as you right-click the mouse, the text becomes part of the 
image and you can no longer edit it. There is a way around this. Use layers! 

STEP 5 USING TEXT I N  A LAYER 
Choose Undo from the Edit menu. 
If the Layer palette is not visible, choose Toolbars from the View menu, sel 
the Layer palette check box, and click OK. The palette contains one layer, 
called “Background.” 
Click the Add Layer button at the bottom left corner of the Layer palette. 
Type “Text” in the Name box of the Layer Properties dialog box, and click 
OK. 
With the Text layer selected, create the text again using the same method a 
in Step 4. 
Now the text is in its own layer, independent of the background. 
You can move it, delete it, change the color, apply effects to it, and only thc 
text will be affected. That‘s the great thing about layers. It enables you to 
create each element in a separate level, thereby allowing you to edit each 
element independently. 

STEP 6 CHANGING TEXT POSITION AND COLOR AND 
ADDING A DROP SHADOW 

1 Let’s say that you’d like the text to be white instead of black. With the texi 
layer active in the Layers palette, choose Select All from the Selections me1 



2 

3 
4 

5 
6 

Press the Delete key and the text is gone. The background image 
remains because the text was placed in a layer above it. 
Select white as the Foreground color on the Color palette. 
Use the Text tool to add text to the image again. You can move the text by 
selecting the Mover tool from the Tool palette. 
In the Edit menu, point to Effects and choose Drop Shadow. 
Set the Drop Shadow options to the following: 

7 Click OK. Your poster image should look similar to (FIGURE 5.PSP). 

Fiaure 5.PSP 

In this lesson we: 
0 

0 

0 

If you would like more information on this type of subject, read Chapter 11. 

Opened an image and corrected the gamma. 
Added noise and motion blur to the image to give it a paint-like appearance. 
Added text to make a title graphic for the image. 
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Using Layers to Colorizc 
Photo! 

ABOUT THIS LESSON 
This lesson is for novice users of Paint Shop Pro. 

This lesson will cover: 
0 Adding layers to an image 
0 Using the Paint Brush tool to create the colorizing area 
0 Using the Layer Blend Mode to colorize areas in a photograph 
During this lesson you are asked to refer to images on the Paint Shop P: 
CD. These images are included in Section 5 of the Tutorial folder. 

STEP I OPEN THE CAR IMAGE AND ADD A NEW 
LAYER 

1 

2 
3 
4 

5 

From the File menu, choose Browse to open the Paint Shop Pro 
Browser. 
Select Section 5 in the Tutorial folder from the Paint Shop Pro CD. 
Double-click the thumbnail of CARoo4.PSP to open the image. 
In the Layers menu, choose New. The Layer Properties dialog box 
opens. 
In the Name text box, type "Colorize," and then click OK. 

Background 

~~ 



TEP 2 PAINT OVER THE BODY OF THE CAR 
1 
2 

3 
4 

Click the Paint Brush button on the Tool palette. 
Choose Toolbars from the View menu to open the Toolbars dialog 
box. 
Select the Control palette check box, and then click OK. 
In the Brush Tip tab of the Control palette, change the properties to 
the following: 

5 Select blue from the Color palette. 
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8 On the Colorize layer, paint over the body of the car. 

When you are finished, your results should look similar to FIGURE 1.PSP 
shown below and in section 5 of the Tutorial. 



Figure 1.PSP 

;TEP 3 CHANGE THE BLEND MODE 
On the Layer palette, change the Layers Blend Mode of the Colorize 
layer to Color. 
Click the Background layer to make it the current layer. 
In the Colors menu, choose Hue/Saturation/Lightness from the 
Adjust submenu. The Hue/Saturation/Lightness dialog box opens. 
Change the saturation to -100, and click OK. 
Select the Eraser brush from the Tool palette. 
Click the Brush Tip tab of the Control palette to bring it to the front. 
Set the Eraser options to the following: set Shape to round, Size to 20, 
Hardness, Opacity and Density to 100, and Step to 1. 
Erase the areas where the blue is overlapping, as shown in 
FIGURE 2. PSP 
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Figure 2.PSP 

STEP 4 CHANGE THE COLOR OF THE CAR 
1 

2 
3 

In the Colors menu, choose Hue/Saturation/ Lightness from the 
Adjust submenu. 
Drag the sliders to 0 if they aren’t already there. 
Change the car to a green color by moving the Hue slider to -21, as 
shown in the following figure. 

HLS Dialog Box 



You results should look similar to FIGURE 3.PSP shown below and in the 
Tutorial folder. 

Figure 3.PSP 

You can experiment with the Hue slider and see how the color changes. 

I n  this lesson we: 
0 

0 

Opened the image of the car and added a new layer to it. 
Used the Paint Brush on the Colorize layer to paint over the body of 
the car on the layer underneath. 
Set the Layer Blend Mode of the Colorize layer to Color to change 
the color of the car. 

0 

For more information on Layers, read Chapter 9, “Working With 
Layers.” 

BO 
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Using Layers and Filter! 

ABOUT THIS LESSON 
This lesson is for intermediate users of Paint Shop Pro. 

This lesson will cover: 
0 

Using the Move tool 
0 Using Filters 
0 

0 

0 Using Opacity sliders 

Opening and combining images using the Browser 

Using the Deformation tool to scale and rotate 
Using the Layer Blend Mode 

During this lesson you are asked to refer to images on the Paint Shop PI 
CD. These images are included in section 6 of the Tutorial folder. 

STEP I ADD TEXTURE TO THE BACKGROUND 
1 

2 

Open the Paint Shop Pro Browser, navigate to the Paint Shop Pro 
CD-ROM, and select section 6 from the Tutorial folder. 
Click the thumbnail of FIGURE 1.PSP and drag it to the workspace tc 
open the image. 



Figure 1.PSP Figure 2.PSP 

3 In the Browser, click the thumbnail of FIGURE 2.PSP and drag it into 
FIGURE 1.PSP. The saxophone image is automatically pasted into 
FIGURE 1.PSP as a new layer, as shown in the following figure. 

4 

5 

6 

7 

8 

9 

10 

Select the Mover tool from the Tool palette. 
Click and drag the saxophone image into place so it covers the 
gradient background image behind it. 
On the Layers palette, double-click the Layer 1 button to open the 
Layer Properties dialog box. 

In the Layers Properties dialog box, change the Name to “Sax 
texture.” 
Change the Layer Blend Mode from Normal to Doldge, and then set 
the Opacity to 50. 
Click the OK button to close the dialog box. 
In the Image menu, choose Hot Wax Coating from the Other 
submenu. 
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Notice how the image takes on a watercolor appearance as shown in the 
following figure. 

Figure 3.PSP 

STEP 2 PROCESS THE GUITAR IMAGE 
1 In the Browser, click the thumbnail of GUlTAR003.PSP and drag it intc 

the Jazz Poster image. 

Guitar003.PSP 

The red guitar image is added to the Jazz Poster image as a new 
layer. 
Open the Layer Properties dialog box and name the new layer “Red 
Guitar.” 

1 

STEP 3 SCALE THE GUITAR IMAGE 
1 Double-click the Deform tool on the Tool palette to open the 

Deformation Settings dialog box. This dialog box allows you to enter 
scaling or rotation numerically. 
In the Scale box, enter 145 for both the X and Y settings. 
Click OK to close the dialog box and scale the image. 

2 
3 

STEP 4 POSITION THE GUITAR AND SET THE 
BLEND MODE 

1 

2 

With the Red Guitar layer current, select the Mover tool from the 
Tool palette. 
Hold down the<Shift> key and click the guitar in the image. 



By holding down the <Shift> key, you constrain your selection to the 
red guitar layer. If you do not hold down the <Shift> key when you 
click the image, you will choose the layer under the red guitar. 
Position the guitar at the bottom of the screen as shown in the 
following figure. 

Figure 4.PSP 

3 

4 

5 
Set the Layer Blend Mode of the Red Guitar layer to Dodge. 
Drag the Opacity slider to 49 in the Red Guitar layer. Check your 
results with FIGURE 5.PSP in section 6 of the Tutorial folder. 

Fiqure 5.PSP 

STEP 5 ADD THE BRASS INSTRUMENTS 
1 

2 

3 

4 
5 

In the Browser, click the TRUMPET 004.PSP thumbnail and drag it into 
the Jazz Poster image. 
The trumpet image is automatically added to the Jazz Poster as a 
new layer. 
In the Layers palette, double-click the new layer to display the Layer 
Properties dialog box. 
Name the new layer "Trumpet." 
Double-click the Deformation tool on the Tool palette to open the 
Deformation Settings dialog box. In the Scale box, enter 150% for the 
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X and Y settings. 
Click OK to scale the image of the trumpet. 
Change the Layer Blend Mode to Dodge and move the Opacity slide] 
to 66. 
Position the trumpet in the upper left corner of the image. Your 
results should look similar to the following figure. 

6 
7 

8 

Figure 6.PSP 

9 In the Browser, click and drag the thumbnail of TROMB 001.PSP into 
the Jazz poster image. The trombone is pasted into the Jazz Poster a: 
a new layer. 

10 Name the new layer "Trombone." 
11 Double-click the Deform tool to open the Deformation Settings 

12 Set the Scale to 200% in the X and Y axis, and then click OK. 
13 Select the Mover tool from the Tool palette. 
14 Drag the trombone image to the lower right corner. 
15 On the Layer palette, set the Layer Blend Mode of the trombone 

layer to Dodge and drag the Opacity slider to 76. Compare your 
results with FIGURE 7.PSP in section 6 in the tutorial. 

dialog box. 

Fiaure 7.PSP 



5TEP 6 ADD THE TITLE 
Choose New from the Layers menu. 
Call the new layer ”Jazz Fest.” 
Select a bright yellow from the Color palette. 
Click the Text tool on the Tool palette and then click near the middle 
of the image. 
Type “Jazz Fest” in the dialog box. For this exercise, we used 65 
point Impact Regular. Click OK to close the dialog box. 
Move the text to the center of the poster, as shown in the image 
below. 
Create a new layer and call it “1998.“ 
Select the text tool, click the image, and use the dialog box to type 
1998 in 85 Point Impact. 
Click OK to create the text, and then place the number directly under 
the Jazz Fest title. 

10 Set the title Layer Blend Mode to Dodge and compare your results 
with FIGURE ~ . P S P  in the Browser. 

Figure 8.PSP 

I n  this lesson we: 
0 

0 

0 

Used the Browser to combine images. 
Blended the instruments using the Layer Blend Mode. 
Created another new layer and added a title to the image. 

f you would like more information on layers, read Chapter 9,” Working With 
.ayers.” 
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Creating a Picture Tubc 

LBOUT THIS LESSON 
This lesson is for intermediate users of Paint Shop Pro. It demonstrates how to 
create and apply a Picture Tube. Picture Tubes allow you to paint an image 
using customized shapes. 

This lesson will cover: 
0 

0 

0 

Formatting and using a grid in an image 
Create your own Picture Tube using the Text tool 
Adding a drop shadow to the picture tube 

During this lesson you are asked to refer to images on the Paint Shop Pro CD. 
These images are included in section 7 of the Tutorial folder. 

NITIAL SETUP 
1 
2 
3 

In the File menu, point to Preferences and choose General Preferences. 
Click the Rulers and Units tab. 
Set the Grid options to the following: 
0 Units-Pixels 
0 Horizontal Spacing - 100 
0 Vertical Spacing - 100 



4 

5 
6 
7 

Click the Change button at the lower right corner to change the color of the 
grid lines. 
In the Color dialog box, select a red. 
Click OK to close the Color dialog box and change the Line Color to red. 
Click OK to close the Preferences dialog box. 

STEP I CREATE THE PICTURE TUBE 
1 

2 

Open a New document 300 pixels Wide and 300 pixels high with a 
transparent background. 
In the View menu, choose Grids to display the grid. Your beginning image 
should look like FIGURE 1.PSP 

FIGURE 1.PSP 
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TEP 2 CREATE THE PICTURE TUBE WITH THE TEXT 
OOL 

1 
2 

Click the Text tool on the Tool palette. 
Place the numbers 1 through 9 in each of the squares in the grid as in FIGURE 
2.PSP. You may use any color except white for this exercise. For this 
example we selected blue. 

FIGURE 2.PSP 

DD A DROP SHADOW TO THE NUMBERS 
1 
2 
3 
4 
5 
6 

Click the Magic Wand tool on the Tool palette. 
On the Tool Controls tab, set the Tolerance to 1 and the Feather to 0. 

Click the background of the image to select it. 
In the Selections menu, choose Select Similar. 
Choose the Invert command. Now the text is selected. 
In the Image menu, choose Drop Shadow from the Effects submenu. 



7 In the Drop Shadow dialog box, enter the following options: 

8 Click OK. Your results should look similar to Figure 3.PSP in section 7 of thc 
tutorial folder. 

Figure 3.PSP 

STEP 4 EXPORT THE SCREEN AS A PICTURE TUBE 
1 Choose Export, Picture Tube from the File menu. 
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2 In the Export Picture Tube dialog box, change the Cells Across to 
Down to 3, and the Step Size to 200. 

the Cell! 

3 
4 
5 
6 
7 
8 

Type “Numbers” for the tube name in the Tube Name box. 
Open a new file 640 x 480, with a white background. 
Click the Picture Tubes button on the Tool palette. 
On the Control palette, click the Tool Controls tab to bring it to the front. 
Select Numbers from the Tube drop-down box. 
Paint in the image. Notice how the Picture Tube cycles from one number to 
the next as you drag the cursor, as shown in the following figure. 



Figure 4.PSP 

You can create a Picture Tube with Photos, painted patterns, and textures. Try 
experimenting by pasting different items into the grid and applying filters to 
them. 

I n  this lesson we: 
Setupagrid. 

0 

0 

Used text tool to place numbers inside the grid. 
Added a drop shadow to the text 
Exported the image as a Picture Tube. 
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Create a Collage Usin! 
Mask: 

ABOUT THIS LESSON 
This lesson is for advanced users of Paint Shop Pro. 

This lesson will cover: 
0 

0 Creating a mask 
0 

0 

Creating a gradient background using the Fill tool 
Pasting an image as a new layer 

Editing a mask using the Airbrush tool 
Adding text to your final image 

During this lesson you are asked to refer to images on the Paint Shop Pro CD. 
These images are included in section 8 of the Tutorial folder. 

STEP I CREATE A GRADIENT FILL USING THE FILL 
TOOL 

The Flood Fill tool allows you to flood an area quickly with a solid color, patter 
or gradient. The Gradient and Pattern fills can only be performed on 24 bit or 
grey scale images. 



Here's how to create a gradient fill 
1 
2 
3 
4 

5 ClickOK. 

Open a new file by choosing New from the File menu. 
Create a new file and type in a Height of 640 and a Width of 480 pixels. 
Type 72 in the Resolution box and set the units to Pixels/inch. 
Make the Background white and the image type 16.7 million colors (24 Bit). 

New File Dialog Box 

6 

7 

In the Color palette, choose a gold color for the foreground by clicking the 
color in the Select Color panel (the color spectrum display). 
Now choose a dark green color for the background color by right-clicking the 
Select Color panel. 

Color Palette 
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8 
9 

10 Click the Options button to open the Flood Fill Options dialog box. 
11 Set the Fill Style to Linear Gradient. 
12 Set the Blend Mode to Normal. 
13 Drag the Direction bar to 0". 
14 ClickOK. 
15 Click in the new file window to fill the background with the linear gradient 

Click the Flood Fill tool on the Tool palette. 
On the Control palette, click the Tool Controls tab to bring it to the front (if 
necessary). 

Your image should look similar to the following figure. 

Gradient Background 



Paint Shop Pro Browser 

The Paint Shop Pro Browser lets you view images without opening them. 

To use the Browser: 
Place the Paint Shop Pro CD in your CD-ROM. 
Choose Browse from the File menu. 
Using the directory tree on the left side of the Browser, select the CD-ROM 
drive. 
Click the Tutorial folder. 
Select Section 8. 
Click the thumbnails of the giraffe, lion and hippo one at a time and drag 
them into the image with the gradient. 
When you do this, the animal images are automatically pasted into the 
gradient image as new layers. 
Using the move tool, select the animal images in each layer and stack them 
on the left as shown in the following figure. 

Figure 6.PSP 
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STEP 2 CREATING THE LAYER MASKS 
Masks allow you to control the opacity of an image. By editing the mask with t 
Airbrush, you can fade areas in and out of an image. 

To create a mask in each layer: 
1 
2 
3 
4 ClickOK. 
5 

On the Layer palette, click the giraffe layer to make it the current layer. 
In the Masks menu, choose New, and then choose From Image. 
In the Add Mask From Image dialog box, select Source luminance. 

Repeat these steps for the lion and the hippo layers. 

Add Mask from Image Dialog Box 

6 In the Masks menu choose View Mask. 
The masked areas are displayed with a red overlay. 

STEP 3 EDIT THE MASKS 
Now that you have created masks for each layer, you can edit them to show or 
hide parts of your images. One way to do this is to use the Airbrush. 



To paint out the overlapping areas: 
1 
2 
3 
4 
5 

In the Masks menu, click View Masks to turn off the View Mask function. 
Select the Airbrush from the Tool palette. 
In the View menu, choose Toolbars, and select the Control Palette checkbox. 
Select the Brush Tip tab on the Control palette to set the options. 
Set the Airbrush preferences to the following: 

6 

7 ClickOK. 
8 
9 

10 Paint over the area of the giraffe with the Airbrush as in the following figure, 

Click the Foreground color panel and change the foreground color to white. 

In the Masks menu, choose Edit. 
Select white to remove the mask and expose the image. 

11 Click the Background color panel and change the background color to black. 
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12 Paint out the areas of the giraffe image that are overlapping the lion image a! 
shown in the following image. 

13 Edit the other two images the same way by selecting Edit from the Mask 
menu, painting in the areas with white and painting them out with black. 

Remember, if you don't like your result you can always use the Undo command 
to undo your last several stages of the process. 

;TEP 4 ADD TEXT 
The Poster is almost finished. All it needs now is some text for a title. 

To add text to the image: 
1 
2 Call the layer "Text". 
3 
4 

5 
6 

In the Layers menu, choose New. 

Select white for the Foreground color. 
Select the Text tool from the Tool palette. 
Click in the gradient area on the right side of the poster. 
In the Add Text dialog box, type the text "Life In The W i l d  in 64 point, 
Rockstone, bold, and centered, as in the following dialog box. 



Add Text Dialog Box 

7 
8 

If you are missing Rockstone from your type list, choose 52 point Aria1 Bold. 
Drag the text to the center of the gradient area. 

Zo0.PSP 

I n  this lesson we: 
0 Created a gradient background. 

0 

0 

Used the Browser to add images into the gradient background as new layers 
Created a mask for each layer. 
Edited the masks with the Airbrush tool to blend the images together. 
Added a text to create the title. 

If you would like more information on Masks, refer to Chapter 10, "Using 
Masks." 



APPENDIX 

File Format? 

Paint Shop Pro directly supports 46 different file formats: 
34 raster image formats 

Paint Shop Pro can read other file formats if the appropriate external import 
filters are installed on your system. See "Aldus-Compatible Image Import 
Filters" in Chapter 12. 

12 meta and vector image formats 

WSTER IMAGE FORMATS 
A raster, or bitmap, format breaks an image into a grid of equally-sized pieces, 
called pixels, and records color information for each pixel. The number of colors 
that the file can contain is determined by the bits-per-pixel: the more informatioi 
that is recorded for each pixel, the more shades and hues that the file can contai 

Most raster formats support more than one level of bits-per-pixel, and therefore 
more than one level of color. The following table lists all of the bits-per-pixel 
ratios in the raster formats that Paint Shop Pro supports, and shows the 
corresponding maximum number of colors. 

LitsPerPixel and Color Depth 

Bits-Per-Pixel 

1 
4 
8 
16 
24 
32 

Maximum Number of Colors 

2 
16 
256 

32,768 or 65,536 (depends on format) 
16,777,216 
16,777,2 16 

Most raster formats record color information on pixel-by-pixel basis, but some 
formats use color planes. Each color plane contains all of the pixel information foi 
a single color: Color planes are also called color channels. Formats that use color 
planes are called planar formats. 



The bits-per-pixel are determined by the bits-per-plane times the number of 
planes. If the resulting number is not a power of two (expressible as 2x, where x i 
an integer), then the bits-per-pixel are "promoted to the next- highest power of 
two. For example, if there are two bits-per-plane and three planes, the bits-per- 
pixel are promoted to eight: 2 x 3 = 6, and 2* 6 c Z3. 

The following table lists the raster image formats that are supported by Paint 
Shop Pro, the type of support that is provided (read, write, or both), and the 
format's bits-per-pixel levels. 

Raster Image Formats 

B = Paint Shop Pro can open files of this specification fi2 Paint Shop Pro can save tiles to this specification 

Format 

BMP 

BMP 

BMP 

CLP 

CLP 

CT 

CT 

CUT 

DCX 

DIB 

DIB 

DIB 

EPS 

FPX 

FPX 

GIF 

GIF 

GIF 

GIF 

IFF 

IFF 

IMG 

IMG 

JIF 

JPG 

JPG 

KDC 

LBM 

02 

Sub-Format I Description 

RGB encoded 

RGB encoded 

RLE encoded 

Bitmap 

Device Independent Bitmap 

Continuous Tone CMYK 

Continuous Tone CMY 

Mulitpage Paintbrush 

RGB encoded 

RGB encoded 

RLE encoded 

Image only 

Compressed 

Uncompressed 

Ver. 87a (interlaced) 

Ver. 87a (non-interlaced) 

Ver. 89a (interlaced) 

Ver. 89a (non-interlaced) 

Compressed 

Uncompressed 

Old Style 

New Style 

Huffman compressed 

Huffman compressed 

Progressive 

Compressed 

Source I Standard 

3Sl2 

Microsoft Windows 

Microsoft Windows 

Windows Clipboard 

Windows Clipboard 

SciTex 

SciTex 

Dr. Halo 

Zsoft Paintbrush 

os12 

Microsoft Windows 

Microsoft Windows 

Adobe 

Kodak FlashPix 

Kodak FlashPix 

CompuServe 

CompuSewe 

CompuServe 

CompuServe 

Electronic Arts 

Electronic Arts 

GEM Paint 

GEM Paint 

Joint Photo. Expert Grout 

Joint Photo. Expert Grout 

Joint Photo. Expert Grout 

Kodak Digital Camera 

Deluxe Paint 

1 

BitsPer-Pixel and Color Type 

4 8 
Grey 

16 24 32 



APPENDIX 1 FILEFORMATS 

laster Image Formats 

E 3  = Paint Shop Pro can open files of this specification 0 = Paint Shop Pro can save files to this specification 

:ormat 

LBM 

MAC 

MAC 

MSP 

MSP 

PBM 

PCD 

PCT 

PCX 

PCX 

PCX 

PCX 

PGM 

PGM 

PIC 

PNG 

PNG 

PPM 

PSD 

PSP 

PSP 

PSP 

RAS 

RAW 

RLE 

RLE 

SCT 

SCT 

TGA 

TGA 

TIF 
TIFF 

TI F 
TIFF 

TI F 
TIFF 

TIF 
TIFF 

- 

Sub-Format I Description 

Uncompressed 

Nith header 

Nithout header 

Vew version 

31d version 

Portable Bitmap 

Macintosh PlCT format 

Version 0 

Ver. 2 (with palette info.) 

Ver. 3 (without palette info.) 

Version 5 
Portable Graymap ASCII 

Portable Graymap Binary 

Portable Network Graphics 
Interlaced 

Portable Network Graphics 
Noninterlaced 

Portable Pixelmap 

RGB or indexed 

Run Length Encoding 

LZ77 Compression 

Uncompressed 

Type 1 (Modem Style) 

Unencoded pixel data 

CompuSewe 

Windows 

Continuous Tone CMYK 

Continuous Tone CMY 

No compression 

Compressed 

Huffman compressed/ 
Tagged Image File Format 

No compression/ 
ragged Image File Format 

No compression CMYW 
Tagged Image File Format 

Pack bits compressedl 
Tagged Image File Format 

Source I Standard 

3eluxe Paint 

WacPaint 

WacPaint 

Microsoft Paint 

Wicrosoft Paint 

UNlX 

(odak Photo CD 

%@e 
ZSoft Paintbrush 

ZSoft Paintbrush 

ZSoft Paintbrush 

ZSoft Paintbrush 

UNlX 

UNIX- 

Pictor / PC Paint 

UNlX 

Photoshop 

Jasc Paint Shop Pro 

Jasc Paint Shop Pro 

Jasc Paint Shop Pro 

Sun Microsystems 

CompuServe 

Microsoft Windows 

SciTex 

SciTex 

Truevision 

Truevision 

Mdus Corporation 

4ldus Corporation 

4ldus Corporation 

Aldus Corporation 

Bits-Per-Pixel and Color ' 

4 

3 r d  

- 

3 r d  

2 7 Q  

W 
27Q 

B r d  
BQ 

WQ 

WQ 
B r d  
WQ 

B62 

BE! 

2Jrd 

8 
Color 

Wrd 

- 

Wrd 

WE! 

WEZ 
B Q  

WM 

WE 
e7E 
WE 
WR 
B E  

W E  

8 8  
WE 

Wrd 

Wrd 

16 

- 

W 

W 

W 

W 
W 

pe 
24 32 

W 

B 

B 

E 3  

W 
W 



Raster Image Formats 

B = Paint Shop Pro can open files of this specification Q = Paint Shop Pro can save files to this specification 

Format 

TIF 
TIFF 

TIF 
TIFF 

TI F 
TIFF 

TIF 
TIFF 

TI F 
TIFF 

WPG 

WPG 

WPG 

Sub-Format I Description 

Pack bits compressed CMYW 
Tagged Image File Format 

LZW compressedl 
Tagged Image File Format 

LZW compressed CMYW 
Tagged Image File Format 

Fax Group 3 compressedl 
Tagged Image File Format 

Fax Group 4 compressed/ 
Tagged Image File Format 

Version 5.0 

Version 5.1 

Version 6.0 

Source /Standard 

Aldus Corporation 

Aldus Corporation 

Aldus Corporation 

Aldus Corporation 

Aldus Corporation 

Wordperfect 

WordPerfect 

WordPerfect 

Bits-Per-Pixel and Color Type 

32 

YETA AND VECTOR IMAGE FORMATS 
Meta and vector image formats can both contain vector information. Vector 
information is a collection of geometric shapes that combine to make an image. 
The information is recorded as mathematical formulas. Vector data cannot 
reproduce photo-realistic images, but for other types of images it has two 
advantages over raster data: it is scaleable without distortion (the "jaggies" that 
come with re-sizing a bitmap), and it produces smaller files. 

In the strictest definition, a vector format can only contain vector information. 11 
common practice, many formats that are considered to be vector allow the user 
include non-vector data, such as raster images or text. 

Meta formats explicitly allow more than just vector data. For example, a typical 
Windows metafile might contain a bitmap, vector information, and text, with th 
bitmap constituting the majority of the image, and the vector and text data 
providing annotation. 

The following table lists the meta and vector formats that are supported by Pain 
Shop Pro. 

Note Paint Shop Pro can read vector data, but it cannot write vector data. When you view 
vector image from Paint Shop Pro, what you are seeing is a raster image based on 
the vector data. Paint Shop Pro imports the vector image and converts it to an intern 
raster format. Paint Shop Pro can write to the Windows metafile format, but the 
resulting files contain raster data m!y. 
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rta and Vector Image Formats 
E3 = Paint Shop Pro can open files of this format 
Q =: Paint Shop Pro can save files to this format 

Format 

CDR 
CGM 
CMX 

DRW 
DXF 
EMF 
GEM 
HGL 
PCT 
PIC 

WMF 
WPG 

Source I Standard 

Co re1 DRAW! 
Computer Graphics Metafile 
Corel Clipart 
Micrografx Draw 
Autodesk 
Windows Enhanced Metafile 
Ventura I GEM 
Hewlett-Packard Graphics Language 

Apple 
Lotus Development Corp. 
Microsoft Windows Metafile 
Wordperfect 

Open I Save 

E3 
e7 

E 3  

E3 

E3 
BQ* 

E3 
E3 

BQ* 
E3 

BQ* 
B@* 

* When you save data in these formats, the file contains raster data only. 

ther Formats: External Import Filters 
In addition to the file formats that it supports directly (see sections above), Paint 
Shop Pro can also read other image file formats if the appropriate external impor 
filters are installed on your system. (See Chapter 12.) Most major software 
applications, such as Microsoft Word@‘, install external import filters. In Paint 
Shop Pro’s dialog boxes, the file types that are supported via external import 
filters have ”m:” after the file extension. 

ormat Type List 
The Open, Save, and Save As dialog boxes list the file formats under the 
company that developed or owns them. For example, to select the ”.bmp” formai 
scroll to “Windows or O/S 2 bitmap.” 

The formats are listed as follows: 

Raster Image Formats 

FORMAT LISTED AS 
BMP Windows or OS/2 Bitmap 
CLP Windows Clipboard 



FORMAT 
CUT 
DCX 
DIB 
EPS 
FPX 
GIF 
IFF 
IMG 

KDC 
LBM 
MAC 
MSP 
PBM 
PCD 
PCT 
PCX 
PGM 
PIC 
PNG 
PPM 
PSD 
PSP 
RAS 
RAW 
RLE 
SCT 
TGA 
TIF/TIFF 
WPG 

JPG 

LISTED AS 
Dr. Halo 
Zsoft Multipage Paintbrush 
Windows or OS/2 DIB 
Encapsulated PostScript 
Kodak FlashPix 
CompuServe Graphics Interchange 
Amiga 
GEM Paint 
JPEG - JFIF Compliant 
Kodak Digital Camera File 
Deluxe Paint 
MacPaint 
Microsoft Paint 
Portable Bitmap 
Kodak Photo CD 
Macintosh PICT 
Zsoft Paintbrush 
Portable Greymap 
PC Paint 
Portable Network Graphics 
Portable Pixelmap 
Photoshop 
Paint Shop Pro Image 
Sun Raster Image 
Raw File Format 
Windows or CompuServe RLE 
SciTex Continuous Tone 
Truevision Targa 
Tagged Image File Format 
Wordperfect Bitmap 

Meta and Vector Image Formats 

FORMAT 
CDR 
CGM 
CMX 
DRW 
DXF 
EMF 
GEM 
HGL 

LISTED AS 
CorelDraw Drawing 
Computer Graphics Meta File 
Core1 Clipart 
Micrografx Draw 
Autodesk Drawing Interchange 
Windows Enhanced Metafile 
Ventura/GEM Drawing 
HP Graphics Language 
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FORMAT LISTED AS 
PCT Macintosh PICT 
PIC Lotus PIC 
WMF Windows Metafile 
WPG WordPerfect Vector 

Format Save Options 
When saving files in the following formats, the Options button will be accessibl 
Click it to open the Save Options dialog box and select the options. 

You can set format options for the following image formats: 

.bmp .dib .eps .fpx 

.glf .iff .jpg .lbm 

.mac .pbm .pcx .pgm 

.png .ppm .psp .raw 

.de .sct .tga .tif 

.wPg 

PAINT SHOP PRO FILE FORMAT 
The PSP file format was created because none of the existing file formats was 
flexible enough to handle all the features of Paint Shop Pro 5. 

The PSP format is completely lossless - the image is restored to exactly the sami 
state as when it was saved. This is true for all the compression methods. The 
PSP format is also completely extendable - the developers can add new 
compression methods, additional image information, creator information, color 
management information, whatever the needs of the future users may be. 

What is saved into the PSP file format 
1 
2 All selection information 
3 All Alpha channel information 
4 All creator information 
5 Palette transparency information 

All layer information (image, opacity, blend modes, groups, masks, etc.) 

What is not saved into the PSP format: 



1 
2 Undo information 

User viewing options (other than layer visible) 

Currently available compressions types: 
1 

2 

None: By far the fastest method of saving a PSP file, though his method 
creates the largest files. 
RLE: Compresses repetitive information. RLE gains about 25% compression 
rate with layered images and is only slightly slower than the "no 
compression" method. 
LZ77: Achieves best compression rates. Some layered images will compress 
up to 75%. It is much slower than RLE compression, but it eliminates the 
need to ZIP or otherwise recompress files for transportation. 

3 
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Spectrum 
Color 

Computers and Color! 

RGB Settings 
Red I Green I Blue 

COLOR DEFINITION METHODS 
There are several methods for defining the projected colors that appear on a 
computer monitor. The two most common methods (which are also the method 
used by Paint Shop Pro’s functions and dialog boxes) are red, green, and blue 
(see below) and hue, saturation, and lightness (see the following page). The 
following table outlines the Color dialog box RGB and HSL settings for the 
standard white light color spectrum. 

:olor Dialog Box Settings for White Light Color Spectrum 

Red 
Orange 
Yellow 
Green 
Azure (Light Blue) 
Indigo (Dark Blue) 
Violet 

255 
255 
255 
0 
0 
0 
255 

0 
128 
255 
255 
255 
0 
0 

0 
0 
0 
0 
255 
255 
255 

HSL Setting 

240 
240 

120 240 
160 240 
200 240 

P 
Light 

120 
120 
120 
120 
120 
120 
120 

Red, Green, and Blue (RGB) 
The most popular method for defining a projected color is as a combination of 
red, green, and blue. For example, pure red is defined by red = loo%, green = 0 
and blue = 0%. Pure black has red, green, and blue values of 0%, and pure whit 
has red, green, and blue values of 100%. 

Hue, Saturation, and Lightness (HSL) 
A projected color can be defined by the three components of hue, saturation, an 
lightness: 



0 Hue describes the color’s tint. It is measured on a circular spectrum running 
from red to green to blue and returning to red. 
Saturation describes the hue’s purity. A color with a saturation of 100% is 
bright and vivid, and a color with a saturation of O X  is a shade of grey. 
Lightness describes the color’s brightness. A color with lightness of 100% is 
always pure white, and a color with luminance of 8% is always pure black. 

0 

0 

AMMA CORRECTION 
An image is stored in computer memory as a series of numbers. Depending on 
the image’s format, a pixel’s values can be described in a variety of ways. All of 
these formats have at least one thing in common: a higher number means a 
brighter color value. This rule has two corollaries: (1) the highest combination of 
values possible for a pixel produces pure white; and (2) the lowest combination 
of values possible for a pixel produces pure black. 

It would follow logically that a value half-way up any scale would have a 
lightness exactly between black and white. This assumes that our hypothetical 
scale would allow an integer value exactly in the middle, which in reality it 
would not: image formats are based on powers of two, so integer midpoints are 
not possible. 

To get over this hurdle, let‘s consider an approximate midpoint, and to base it in 
reality, let‘s assume that the image is in a 256 color grey scale format. A graph of 
a monitois pixel output over the image’s potential pixel values would look like 
the diagram entitled ”Linear Brightness” on the following page. Our 
approximate midpoint - say 120 - would produce an identical brightness on the 
monitor. 
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Linear Brightness 
270 

240 

210 
L) a g ,180 

0 150 

E 120 
I 

" 9 0  5 
0 

60 

30 

0 
0 30 60 90 120 150 180 210 240 

Image Pixel Value 

A computer monitor displays colors by exciting phosphors on the screen. 
Unfortunately, phosphors do not excite linearly. For example, if a computer reat 
a lightness value from a photographic image and sends it directly to the monito: 
the displayed color will be dimmer than in the original photograph. 

As you may have already guessed, this is where gamma correction comes in: a 
gamma correction value adjusts for the non-linearity of phosphor excitation. Thl 
diagram entitled "Gamma-Corrected Brightness" below provides an example oj 
how gamma correction can alter the color values sent to a computer monitor. In 
this case, our approximate midpoint of 120 produces a monitor value of 168. 

Gamma-Corrected Brightness 
270 

240 

210 
.L a 2 180 

0 150 

E 120 

" 9 0  s 
8 6 0  

0 

30 

0 
0 30 60 90 120 150 180 210 240 

Image Pixel Value 



Ldjusting Your Monitor's Gamma Level 
You can adjust your monitor's gamma level by choosing Monitor Gamma from 
Preferences in the File menu. 

Monitor Gamma Adjustment 

The Monitor Gamma Adjustment dialog box includes four sections, one each for 
red, green, blue, and grey. On the left side of the dialog box, a sample of each 
section is displayed with an outer area and a center area. The outer area is a 
dithered pattern of pixels with lightness values of 0 and 255, and the center area 
contains pixels with a lightness value of 128. 

Paired Areas Before Gamma Correction 

Solid Color I I Dithered 

On the right side of the dialog box, slider controls for red, green, and blue are 
provided to adjust monitor gamma. Use the slider controls to adjust the image's 
gamma level so that these two areas are of equal brightness. With the Link 
Channels check box selected, the three sliders move together as you drag any 
individual slider. With the check box unchecked, you can adjust colors 
individually by dragging the applicable slider. The values that synchronize 
brightness represent the correct gamma level of your monitor. 
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iRROR DIFFUSION DITHERING 
Dithering is a technique for simulating colors that are missing from an image 
file’s palette. The missing colors are simulated by interminghng pixels of two or 
more palette colors. If the unavailable color differs too greatly from the colors in 
the image’s palette, dithering will produce a grainy or mottled appearance. 

Error diffusion dithering i s  a popular dithering method. The “error” in the title 
refers to the cumulative difference between the actual values of pixels in the 
image and their “true” values if they were all set to their correct colors. By 
reducing this error, error diffusion dithering produces image quality that is 
superior to that achieved by non-error adjusted dithering. 

The process starts at the first pixel in the image (the upper left corner). The 
algorithm finds the color in the palette that is nearest to the color of the pixel. It 
then compares the two colors’ numerical values, saves the difference as the initia 
error, and applies the color from the palette to the pixel. 

The process then proceeds to the second pixel. It finds this pixel’s nearest color, 
and calculates the sum of the color and the error value from the last pixel. It sets 
the pixel to the color that is nearest to this sum. Any difference between the 
applied color and the sum becomes the new error value. 

When the process reaches the third pixel, it repeats the procedure that was used 
to set the color for the second pixel. The algorithm cycles through the image’s 
remaining pixels in the same manner. The error value is abandoned at the end oi 
each row. 

teduce Color Bleeding Option 
As you may have suspected, error diffusion dithering causes colors to bleed fron 
left to right. This is because the algorithm, and therefore the error value, travels 
in this direction. Color bleed is most noticeable in images with hard vertical 
edges, because the edges are softened by the traveling color. 

Paint Shop Pro functions that use error diffusion dithering include a Reduce 
Color Bleeding option. This option lessens the left-to-right color bleed by 
applying a fractional coefficient to the error value. By reducing the error value, 
less color information is carried from one pixel to the next. 
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Item 

Header 

Jasc Palette File Forma 

Setting 

JASC-PAL 

Note The Jasc palette file format is n t  the same as the Microsoft palette format. Paint 
Shop Pro also reads and writes the Microsoft format. For more information, see 
“Saving an Image Palette” in Chapter 6. 

Version 

Number of Colors 

Palette Data 

0100 

16 or 256 

Made up of Red, Green and Blue color components. 
Color components are values from 0 to 255. RGB 
values must be separated by one space. Each RGB 
series must be on a separate line. 

EDITING A PALETTE FILE AS TEXT 
r‘ou can edit a “.PAL” file using a text editor, such as Notepad. 



(AMPLE 
: following shows Window’s default colors in the PAL file format: 

JASC-PAL 

0100 

16 

0 0 0  
128 0 0 

0 128 0 

128 128 0 

0 0 128 

128 0 128 

0 128 128 

192 192 192 

128 128 128 

255 0 0 
0 255 0 

255 255 0 

0 0 255 

255 0 255 

d 255 255 

255 255 255 
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Troubleshootin; 

This section contains answers to the most common technical support questions 
Refer to the README.TXT file in your Paint Shop Pro folder to see if there are any 
additional questions and answers that were not available when this manual wa 
published. 

COLOR PROBLEMS 
NOTE: If your video card supports higher color resolutions, installing a video 
driver that supports more colors should improve your image display quality. 1 
determine your current display resolution, choose About Paint Shop Pro from 
Help menu, and then click the System Info button at the bottom of the screen. I 
the System Information list, scroll to the Video Driver Information section. Loo 
at the line marked “Number of Colors.” It shows the number of colors that you 
display supports. For help changing your video driver, consult the 
documentation that came with your video card. 

Image colors are wrong. 
When Windows is running a 256 color display driver, it reserves 20 colors for i 
own use. This lowers an image’s palette to 236 colors (256 - 20 = 236) plus the 2 
fixed Windows colors. If the color in the image is not in the palette, it is replacc 
by the nearest color that is. 

Image is mottled or grainy. 
If your images are mottled or grainy, your video card or driver probably does 
support enough colors to show the image correctly. For help changing your vic 
driver, consult the documentation that came with the video card. 

The graininess is caused by dithering, a technique for simulating colors that ar 
missing from an image file’s palette. Paint Shop Pro maintains the original, un. 



dithered image in memory. If you edit the image, the change is applied to the 
original and a new dithered image is created. This allows you to work with 
images that are beyond the limits of your video system. 

'allpaper colors change as different images are 
splayed. 

When Windows is running a 256 color display driver, it reserves 20 colors for its 
own use. This lowers an image's palette to 236 colors (256 - 20 = 236) that Paint 
Shop Pro can optimize to display an image. Paint Shop Pro alters the common 
palette that is being used by the wallpaper, and for that matter, the entire screen. 
Once Paint Shop Pro or the offending image is closed, the wallpaper's colors will 
return to normal. 

D preferences are available for setting transparent 
Dlors. 

Paint Shop Pro 5 includes a new way to create a transparent background. 
Instead of assigning preferences for certain file types (i.e., GIF and PNG), you 
assign a transparent value to a color in the image palette. For more information, 
see Chapter 6, "Working With Color." 

jiting image causes memory error message. 
Depending on its size and resolution, an image may require a substantial amount 
of memory to be displayed and. even more memory to be edited. The following 
example shows how the memory requirements of a single layer image escalate as 
its color depth increases. 

HeMht  wid^ E&/RxeI Display (KB' Max Edt (KB' 
800 600 1. 59 176 
800 600 a 469 1,406 
800 600 24 1,406 4,219 
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Adding layers also increases the image’s memory requirements. Here’s what 
happens when layers are added to the 24-bit image: 

Layers Display Max Edit 
2 layers 3.2 MB 9.6 MB 
3 layers 5 MB 15 MB 

Remember that editing an image may require up to three times the amount of 
memory required to display the image. 

50me functions are unavailable. 
Functions can be unavailable for two reasons: 

Insufficient Color Depth 
Some functions create new pixel values that may not exist in the original image 
Only 24-bits-per-pixel images and 8-bits-per-pixel grey scale images have the 
required internal structure to hold any and all of these new pixel values. 

No Selection in the Active Image 
Some functions require a selection. If the active image does not contain a 
selection, the function will not be available. 

Program becomes unstable when attempting to print 
images. 

You will be unable to print an image if your Windows temporary folder does n 
have enough room to hold the image file. Something will crash: it could be 
Windows or it could be Paint Shop Pro. 

We at Jasc Software firmly believe that it is a bad idea to use a RAM drive as 
your Windows temporary folder. The allocated memory goes to waste, and it 
constrains the size of your temporary folder. 

For more help, contact your hardware support provider. 

Can‘t use scanner: Acquire and Select Source are 
unavailable. 

If the Acquire and Select Source commands on the File menu are unavailable, 
Paint Shop Pro could not find a copy of TWAIN-32.DLL on your system. For more 
information on TWAIN-compliant devices, refer to Chapter 2, “Working with 
Image Files,” and the documentation that came with your device. 



ainting produces no apparent results. 
Layers obscured 
Make sure the current layer is not obscured by another layer by clicking the 
Layers menu. The current layer is indicated by a check mark. 

Pressure-sensitive input device not operating 
If you are using a pressure-sensitive tablet, make sure it is operating properly. 
Consult the user’s manual for your tablet for more information. 

zrtain file types launch Paint Shop Pro, while others 
not. 

If a file’s extension is associated with Paint Shop Pro, you can open the file by 
double-clicking the filename in Windows Explorer. If Paint Shop Pro is not 
running, double-clicking the filename will also start, or launch, the program. 
Associated file types use the Paint Shop Pro image file icon. To select file types to 
be associated with Paint Shop Pro, set the File Associations preferences, as 
discussed in Chapter 12, ”Configuring Paint Shop Pro.” If you are not sure 
which file types to associate with Paint Shop Pro, you can accept the default 
settings of the File Associations dialog box. 

asks are not visible. 
If you create a mask and it is not visible on the screen, open the Masks menu and 
make sure View Mask is checked. If it is not checked, click it to turn View Mask 
on. To turn off View Mask, click it again to remove the check mark. 

ask cannot be edited. 
If you are trying to edit a mask and do not see the expected results, you may be 
editing the image instead of the mask. Open the Masks menu, make sure the 
Edit command is checked, and then try making your changes. 

NOTE You must choose Edit from the Masks menu before you can edit the 
mask. There is a check mark next to the Edit command whenever this function is 
active. 
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Paint Shop Pro Shortcut1 

Command 
File Menu 
New 
Open 
Browse 
Save 
Save As 
Save Copy As 
Delete 
Print 

Edit Menu 
Undo 
Undo History 
cut 

Copy Merged 
Paste 

COPY 

As New Image 
As New Layer 
As New Selection 

Keyboard Shortcut 

Ctrl + N 
Ctrl + 0 
Ctrl + B 
Ctrl + s 
F12 
Ctrl + F12 
Ctrl + Del 
Ctrl + P 

Ctrl + z 
Shift + Ctrl + Z 
Ctrl + x 
Ctrl + c 
Shift + Ctrl + C 

As Transparent Selection 
Into Selection 
Clear 

View Menu 
Full Screen Edit 
Full Screen Preview 
Normal Viewing 
Image Information 
Grid 

Ctrl + v 
Ctrl + L 
Ctrl + E 
Shift + Ctrl + E 
Shift + Ctrl + L 
Del 

Shift + A 
Shift + Ctrl + A 
Ctrl + Alt + N 
Shift + I 
Ctrl + Alt + G 



Command Keyboard Shortcut 
Image Menu 
Flip 
Mirror 
Rotate 
Crop to Selection 
Resize 

Color Menu 
BrightnedContrast 
Gamma Correction 
HighlightIMidtonelShadow 
Hue/Saturation/Luminance 
Red/Green/Blue 
Colorize 
Posterize 
Edit Palette 
Load Palette 

Layer Menu 
Select Current Layer 

Selection Menu 
Select All 
Select None 
From Mask 
Hide Selection Marquee 
Invert 
Promote Layer 
Float 
Defloat 

Mask Menu 
Hide All 
Invert 
Edit 
View Mask 

Capture Menu 
Start 

Window Menu 
New Window 
Duplicate 
Fit To Window 

Ctrl + I 
Ctrl + M 
Ctrl + R 
Shift + R 
Shift + S 

Shift + B 
Shift + G 
Shift + M 
Shift + H 
Shift + U 
Shift + L 
Shift + Z 
Shlft + P 
Shift + 0 

Ctrl + (layer number) 

Ctrl + A 
Ctrl + D 
Shift + Ctrl + s 
Shift + Ctrl + M 
Shift + Ctrl + I 
Shift + Ctrl + P 
Ctrl + F 
Shift + Ctrl + F 

Shift + Y 
Shift + K 
Ctrl + K 
Ctrl + Alt + V 

Shift + C 

Shift + W 
Shift + D 
Ctrl + w 
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Command 

Browser Menus 

File Menu 
New Folder 
Update numbnails 

View Menu 
Refresh Tree 

Find Menu 
File Name 

ImageFile Menu 
Delete 

APPENDIX 5 PAINT SHOP PRO SHORTCUT 

Keyboard Shortcut 

Ctrl + B 
F5 

Ctrl + F5 

Alt + F3 

Ctrl + Del 

Other 
Center Floating Tool Palettes 
Hidemestore all floating palettes Tab 
Hidemestore toolbar T 
Hidemestore Histogram H 
HideRestore Layer palette L 
HideRestore Tool palette P 
Hidemestore Control palette 0 

Shift + Ctrl + T 

Step through tools Spacebar 





Trademark 

Animation Shop 
Autodesk 
CorelDRAW 
CT 
Deluxe Paint 
Dr. Halo 
GEM 
GEM Paint 
GIF 
Graphic Interchange Format 
Imagecommander 
Jasc Media Center 
Kodak Photo CD 

Macintosh 
MacPaint 
Micrografx Draw 
Microsoft Paint 
Microsoft Windows 
Microsoft Word 
os12 
Paint Shop Pro 
Photoshop 
PostScript 
Program Manager 
Ventura Publisher 
Video For Windows 
Word Perfect 
ZSoft Paintbrush 

Lotus 1-2-3 

Acknowledgmentf 
Trademark of Jasc Software, Inc. 
Trademark of Autodesk 
Trademark of Core1 Corporation 
Registered Trademark of Scitex Corporation 
Trademark of Electronic Arts 
Trademark of Media Cybemetics 
Trademark of Digital Research Inc. 
Trademark of Digital Research Inc. 
Service mark property of CompuServe lncorporatedt 
Copyright property of CompuServe lncorporatedt 
Trademark of Jasc Software, Inc. 
Trademark of Jasc Software, Inc. 
Trademark of Eastman Kodak Company 
Trademark of Lotus Development Corporation 
Trademark of Apple Computer, Inc. 
Product and trademark of Clans Corporation 
Trademark of Micrografx. Inc. 
Trademark of Microsoft Corporation 
Trademark of Microsoft Corporation 
Trademark of Microsoft Corporation 
Trademark of lntemational Business Machines Corporation 
Trademark of Jasc Software, InC. 
Trademark of Adobe Systems Incorporated 
Trademark of Adobe Systems Incorporated 
Trademark of Microsoft Corporation 
Trademark of Software Inc. 
Trademark of Microsoft Corporation 
Trademark of the WordPetfect Corporation 
Trademark of ZSoft Corporation 

t For further information, please contact: CompuServe Incorporated 
Graphics Technology Department 
500 Arlington Center Boulevard 
Columbus, Ohio 43220 USA 





Software License And 
Limited Warranty 

This is an agreement between you, the end user, and Jasc Software, Inc. (“Jasc”) 
r using this software, you are agreeing to become bound by the terms of this agreement 

IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NO’ 
$.E THIS SOFTWARE. PROMPTLY RETURN THE ENTIRE PACKAGE TO THE PLACl 
HERE YOU OBTAINED IT FOR A FULL REFUND. 

GRANT OF LICENSE. Jasc, as Licensor, grants to you, the Licensee, a non 
clusive right to use this software program (hereinafter the ”Software”) in accordancl 
ith the terms contained in this license. You may use the Software on a single compute] 
you wish to use the Software on more than one computer, you must either erase th 
ftware from the first computer when you move the Software to another computer, o 
se purchase two copies of the Software. You may execute the Software from a commo 
sk  shared by multiple computers provided that one authorized copy of the Softwar 
is been licensed for each computer executing the Software. 

SITE LICENSE GRANT. If you acquired a ”SITE LICENSE’’ you are granted the 
ght to use the Software simultaneously on the number of computers granted by the 
TE LICENSE. Each single-user computer, workstation attached to a network, network 
bmputer, laptop computer, terminal or workstation attached to a multi-user computer a 
her computer commonly thought of as a single computer is a “single computer” for 
drposes of this license. 

OWNERSHIP OF SOFTWARE. Jasc retains the copyright, title and ownership < 
le SOFTWARE and the written materials regardless of the form or media in or on whic 
ie original and other copies may exist. You may make one (1) copy of the SOFTWAR 
)lely for backup purposes You must reproduce and include the copyright notice on th 
ickup copy. 

TRANSFERS. You may physically transfer the SOFTWARE from one of  yo^ 
imputers to another provided that the SOFTWARE is used on only one computer at 
me. You may not distribute copies of the SOFTWARE or accompanying writte 
taterials to others. You may not transfer the SOFTWARE to anyone without the pric 
rritten consent of Jasc. In no event may you transfer, assign, rent, lease, sell or otherwi! 
ispose of the SOFTWARE on a temporary basis. 

TERMINATION. This License is effective until terminated. This License W I  

trminate automatically without notice from Jasc if you fail to comply with any provisic 
f this License. Upon termination you shall destroy the written materials and all copies I 
le SOFTWARE, inclliding modified copies, if any. 



;OFWARE LICENSE AND LIMITED WARANTY 

I. US GOVERNMENT RESTRICTED RIGHTS. The SOFTWARE and ai 
ccompanying materials are provided with Restricted Rights. Use, duplication 
lisclosure by the Government is subject to restrictions as set forth in subparagral 
c)(l)(ii) of The Rights in Technical Data and Computer :Software clause at DFAI 
52.227-7013, or subparagraphs (c)(l) and (2) of the Commercial Computer Software 
Lestricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Ja 
oftware, Inc., PO Box 44997, Eden Prairie MN 55344. 

LIMITED WARRANTY. Jasc warrants the media on which the SOFTWARE 
urnished to be free of defects in material and workmanship, under normal use, for 
keriod of ninety (90) days following the date of delivery to you. In the event of defeci 
ISC'S sole liability shall be to replace the defective media which has been returned 
ASC or the supplier with your dated invoice and is shown to be defective. In the eve 
hat JASC is unable to replace defective media, Jasc shall refund your money upon yo1 
?rmination of this license. 

DISCLAIMER OF WARRANTIES. JASC DISCLAIMS ALL OTHE 
VARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMlTED TO, AN 
VlPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULA 
'URPOSE. 

JASC SHALL NOT BE LIABLE FOR ANY DIRECT, INDIREC 
:ONSEQUENTIAL OR INCIDENTAL DAMAGES (INCLUDING DAMAGES FOR LO: 
)F BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINE: 
VFORMATION, AND THE LIKE) ARISING OUT OF THE USE OR INABILITY TO US 
HE PRODUCT EVEN IF JASC HAS BEEN ADVISED OF THE POSSIBILITY OF SUC 
)AMAGES. 
0. Should any other warranties be found to exist, such warranties shall be limited 1 

uration to ninety (90) days following the date of delivery to you. In no event will Jasc 
ability for any damages to you or any other person exceed the amount paid for t€ 
cense to use the SOFIWARE. 
1. This License shall be governed and construed in accordance with the laws of t€ 
tate of Minnesota and shall benefit Jasc, its successors and assigns. 
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Inde: 

A 
active color ............................................... 97 
active layer ................................................ 38 
additive color ............................................ 93 
adjusting color ........................................ 11 1 
Adobe-compatible filters ........................ 23 1 
Airbrush .................................................. 140 
Aldus-compatible filters ......................... 23 1 
alpha channel 

load fiom ............................................. 189 
loading from ......................................... 91 
save to ................................................. 188 
saving to ................................................ 89 

mtialiasing .................................. 70, 72, 165 

Arrow tool ................................................. 40 

B 

arranging windows ................................... 43 

background color ...................................... 14 
background layer .................................... 170 
batch conversion ....................................... 3 1 
batch conversion utility ............................. 3 1 
Bezier curve ............................................ 162 
bicubic resampling ........................ ; ........... 48 
bilinear resampling ................................... 48 
blend ranges ............................................ 180 
blur filters ............................................... 207 
border 

adding ................................................... 48 
BrightnessKontrast command ................ 1 12 
Browser ........................................... 8, 24, 55 
Browser menu ........................................... 55 
Browser preferences ......................... 67, 234 
brush 

custom ................................................. 138 
brush tip controls .................................... 134 
Brush Tip tab .............................................. 7 

buttonize .................................................. 1 

C 
chisel ....................................................... 1 
clearing a selection .................................... 
Clone brush ............................................. 1 
closing an image ....................................... 
CMYK conversion preferences ............... 2 
CMYK model ............................................ 
color 

adjusting .............................................. 1 
color channels ................................... 95. 2 
color definition methods ......................... 2 
color depth ........................................ 95. 1 

decreasing ........................................... 1 
increasing ............................................ 1 

color management ................................... 1 
color models .............................................. 
Color palette 6. 
color reduction ........................................ 1 
Color Replacer ........................................ 1 
Colorize command .................................. 1 
colors 

active ................................................... 1 
error diffusion dithering ...................... 2 
gamma correction ................................ 
hue, saturation, and lightness ............. 2 
red, green, and blue (RGB) ................. 2 

combining channels ................................ 2 

general preferences ............................. 2 

configuring Paint Shop Pro ..................... 2 
Control palette ........................................... 

.......................................... 

combining images ................................... 2 
configuring 

page setup ............................................ Z 
toolbar ................................................. 2 



~py Merged ............................................ 5 1 

a selection .............................................. 83 
an image ................................................ 5 1 
pying a file ............................................ 62 
:ating an image ...................................... 13 
:ator information tab .............................. 34 
)pping an image ..................................... 43 
csors and tablet preferences ................. 236 
stomizing .......................... see configuring 
tout ...................................................... 197 
Ring 
a selection .............................................. 83 
an image ................................................ 5 1 

PYing 

floating a selection ................................ 8 1 
:formation Browser .............................. 202 
formation tool ...................................... 200 
formations ........................................... 200 
fringing .................................................. 82 
leting a file ............................................. 63 
leting an image ...................................... 35 
speckle ................................................. 2 1 1 
late filter .............................................. 2 13 
cking 
bars and palettes ...................................... 9 
ag and drop ............................................ 25 
awing lines ........................................... 161 
op shadow ............................................ 198 

ge filters ............................................... 209 
lit Palette dialog box ............................ 105 
ited flag ................................................. 37 
iting 
a selection .............................................. 83 
an image ................................................ 49 
masks ................................................... 185 
iting an image 
undoing the previous action .................. 49 
nboss filter ........................................... 2 13 
iptying the clipboard ............................. 54 
iptying Undo buffers ............................. 54 
larging an image canvas ........................ 45 

enlarging the image window ..................... 4; 
Eraser ....................................................... 1 4 ~  
Erode filter .............................................. 21: 
emor diffusion dithering .......................... 312 
exiting ........................................................ 12 

F 
<F1> button ............................................... 11 
feathering ....................................... 70, 72, 7: 

a selection ............................................... 8; 
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